Loading ...
Sorry, an error occurred while loading the content.

Re: [Distillers] It Turned Black???

Expand Messages
  • Mike Nixon
    Correction ... I left out a temperature. hochmaster69 wrote: Subject: [Distillers] It Turned Black??? I need a little help with this one... I fired up the
    Message 1 of 3 , May 28, 2003
    • 0 Attachment
      Correction ... I left out a temperature.
       
      hochmaster69 wrote:
      Subject: [Distillers] It Turned Black???

      I need a little help with this one...
      I fired up the element, waited until the temp at the top of the colum was 160 F, turned on the coolant, let it run until I got 500
      mls, then started to save product. It run @ 183 for several hours then moved up to 192 over 12 hours, still producing 60%, I had to
      shut it down to go to work. I let it cool overnight, then transfered it to a carboy in the mornning. It was the colour of beer, I thought
      that it looked odd, so I checked it 12 hrs. later, it turned black!!!
      Anyone know why.....Where did I screw up...
      What can be done with it now...
      Does any one have info. on correct operation of a reflex stil, I used a pot stil for many years, didn't seem to have any problems.
      Maybe I was just lucky....
      Unhappy Hochmaster...
      ==========================
      What did you store it in before transferring it to the carboy? 
      Was it a metal container. and if so, what was the metal?
      You say "carboy".  Is that made of glass or plastic?
      Incidentally, 160F (71.1C) sounds reasonable, but  183F (83.9C) sounds very high.
      What are the dimensions of your column ... height and diameter, and what packing do you have inside?
      Finally, so we get a complete picture, what is the power of your element?
       
      Mike N
    Your message has been successfully submitted and would be delivered to recipients shortly.