Loading ...
Sorry, an error occurred while loading the content.

Re: Firmware check

Expand Messages
  • skycom291980
    I knew that would work....let me know if you need any help with the XDVRPTR firmware and the new driver the computer will require for it to recognize the
    Message 1 of 14 , May 17, 2013
    • 0 Attachment
      I knew that would work....let me know if you need any help with the XDVRPTR firmware and the new driver the computer will require for it to recognize the board. I am always here to help anyone.

      Dean
      KF9L

      --- In DVRPTR_V1@yahoogroups.com, Robert Copelan <rcopelan@...> wrote:
      >
      > that worked... Thanks. I didn't want to start changing firmware from what
      > was delivered until I knew that the delivered board was working.
      >
      >
      > On Fri, May 17, 2013 at 12:39 PM, skycom291980 <skycom291980@...>wrote:
      >
      > > **
      > >
      > >
      > > If you don't want to go that route with XDVRPTR which I would recommend if
      > > you want to be able to keep up to date with the control center software
      > > then to find the software go into the files section of this group, then go
      > > to software tab. You will see there is 2 files that are in there that were
      > > uploaded that are said to be for older version firmware. You can try those.
      > >
      > > Dean
      > > KF9L
      > >
      > > --- In DVRPTR_V1@yahoogroups.com, Robert Copelan <rcopelan@> wrote:
      > > >
      > > > Ok. Which version is for firmware 1.10?
      > > > On May 17, 2013 12:22 PM, "skycom291980" <skycom291980@> wrote:
      > > >
      > > > > **
      > > > >
      > > > >
      > > > > If your trying to run the latest releases of the control center with
      > > the
      > > > > dvrptr board version 1 with the firmware 1.10 it wont work because you
      > > have
      > > > > to have a different firmware & different driver. Let me explain. With
      > > the
      > > > > latest control center builds it requires the XDVRPTR firmware and a
      > > totally
      > > > > different computer driver than the standard one that is used that most
      > > of
      > > > > you are trying to use let me put it that way. Its basically a new
      > > driver
      > > > > that works only with the new firmware and without those 2 it wont work.
      > > > > That's your problem right there. I am 100% positive on that
      > > > >
      > > > > Dean
      > > > > KF9L
      > > > >
      > > > > --- In DVRPTR_V1@yahoogroups.com, Robert Copelan <rcopelan@> wrote:
      > > > > >
      > > > > > That's what I thought but just looking for a way to confirm since the
      > > > > > software isn't talking with the board. The computer does recognize
      > > it as
      > > > > > a COM10. It's probably some simple problem and once I find it then
      > > all
      > > > > > will be perfect. I'll eventually use this on a PI with the G4KLX
      > > software
      > > > > > but want to get it going on Windows first to check it out.
      > > > > >
      > > > > > On Fri, May 17, 2013 at 11:03 AM, Matthew Pitts <
      > > > > > daywalker_blade_2004@> wrote:
      > > > > >
      > > > > > > **
      > > > > > >
      > > > > > >
      > > > > > > Robert,
      > > > > > >
      > > > > > > I believe the DV-RPTR board ships with Jan's 1.10E firmware, which
      > > is
      > > > > > > generally considered to be the best all around choice for Repeater
      > > > > use. I
      > > > > > > know that's what is on mine.
      > > > > > >
      > > > > > > Matthew Pitts
      > > > > > > N8OHU
      > > > > > >
      > > > > > >
      > > > > > > ------------------------------
      > > > > > > *From:* Robert Copelan <rcopelan@>
      > > > > > > *To:* DVRPTR_V1@yahoogroups.com
      > > > > > > *Sent:* Friday, May 17, 2013 9:53 AM
      > > > > > > *Subject:* [DVRPTR_V1] Firmware check
      > > > > > >
      > > > > > >
      > > > > > > Hello,
      > > > > > > Is there a way to check and see what firmware is loaded on the
      > > DVRPTR
      > > > > V1
      > > > > > > board? I have the programs to load firmware but did not see how to
      > > > > check
      > > > > > > and see what is there. Still trying to debug my problem with
      > > regard to
      > > > > > > the Control Panel not talking to the board (used multiple
      > > cables/power
      > > > > > > supplies). I would like to get a good board status before trying to
      > > > > load
      > > > > > > new firmware.
      > > > > > >
      > > > > > > If this is in some documentation somewhere then a RTFM reply with a
      > > > > > > pointer to the documentation would be appreciated as I have just
      > > not
      > > > > found
      > > > > > > it yet.
      > > > > > >
      > > > > > > Tnx
      > > > > > > Robert
      > > > > > > WB4DHC
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > >
      > > > >
      > > > >
      > > > >
      > > >
      > >
      > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.