Loading ...
Sorry, an error occurred while loading the content.

Re: [DVRPTR_V1] Older Firmware for DVRPT 1?

Expand Messages
  • Donald Jacob
    Jose, I have a copy of 1.10 firmware if you still need it. Don WB5EKU
    Message 1 of 3 , Feb 28, 2013
    • 0 Attachment
      Jose,
      I have a copy of 1.10 firmware if you still need it.

      Don  WB5EKU



      On Thu, Feb 28, 2013 at 12:37 PM, Jose Manuel <ea8ee1@...> wrote:
       

      Hi all I'm using version 1.24 with software Xdvrptr Repeater G4KLX but when it happens a few days and I have to hang close and open again I guess by filling buffer problem using option 2 although the modem dvrptr using version 1, but there is a lot of data that the program recognizes them as errors, I'd go back to the first version of firmware but what is the recommended and stable to work with Repeater g4klx, I would like to use version 1.10 or later on the gateway and the xdvrpt version in standalone repeater, I hope suggestions


    • ea8ee
      Tnx but I just to get from the yahoogroups files
      Message 2 of 3 , Mar 2, 2013
      • 0 Attachment
        Tnx but I just to get from the yahoogroups files
      Your message has been successfully submitted and would be delivered to recipients shortly.