Loading ...
Sorry, an error occurred while loading the content.

Re: VK8RAD not accessible

Expand Messages
  • Bracy Poppell
    I experienced this (and sometimes still do) with my system, KJ4DWC. It is on a very simple DSL setup. One of the ports for DPlus 20001- 20005 were not
    Message 1 of 2 , Oct 24, 2008
    • 0 Attachment
      I experienced this (and sometimes still do) with my system, KJ4DWC.
      It is on a very simple DSL setup. One of the ports for DPlus 20001-
      20005 were not properly being forwarded. I still got the "Software
      is up to date" and "Registered with US Root" message though. I could
      connect anywhere from my repeater, but nothing could connect back
      in. As long as I established the link from KJ4DWC then I could talk
      to other people on any system. Once I brought down the link, then no
      one could connect back into it.
      The only thing I did to "fix" the problem, was to reassign the port
      forwarding as a blanket firewall rule that say all 20001-20005 UDP &
      TCP is allowed. I had it idividually setup before and something
      wasn't quite right, but now it works fine, as long as my network
      traffic through my DSL modem is really low.
      I don't expect to have any of these problems when I move the repeater
      and gateway to it permanant tower location.

      So I suggest you double and triple check the port forwarding on all
      routers/DSL modems between the gateway computer and the internet.
      And maybe even remove the rules, restart the routers, and then add
      them back in. Some of the cheaper routers can't handle very many
      rules loaded into their tiny memories, so if you've got other rules
      for other applications/computers, you may want to temporarily remove
      those to see if that's the problem.

      Bracy P. Poppell
      KB3KHP

      --- In DVDongle@yahoogroups.com, "deuel.james" <deuel.james@...>
      wrote:
      >
      > I was wondering if some one could explain this. I tried to do a
      dongle
      > or gateway link to VK8RAD in Australia. That repeater is not listed
      on
      > the gateway dongle list and VK8RADCL will not establish a
      connection
      > from the local repeater I am on (no voice response from D+).
      According
      > to the D-Star-G2-Gateway Status page:
      > VK8RAD
      > Software is up to date.
      > Registered with US Root.
      >
      > I am guessing this is so because the Admin for VK8RAD wants it that
      way?
      >
      > 73
      > James, N0XIA
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.