Loading ...
Sorry, an error occurred while loading the content.

Re: Problem installing Dongle

Expand Messages
  • g8zqa
    Hi Ed On the slow computer, the COM port adopted is 4, not 1, read flat screen at wrong angle, senior moment, apologies! Open device and serial number etc
    Message 1 of 4 , Sep 3, 2008
    • 0 Attachment
      Hi Ed

      On the slow computer, the COM port adopted is 4, not 1, read flat
      screen at wrong angle, senior moment, apologies!
      "Open" device and serial number etc come up which proves Dongle is
      working. "Connect to Gateway", full list of available repeaters come
      up. Select anyone at all, you get a countdown into log-in of various
      lengths and within another 5 seconds Dongle disconnects. It's done
      that ever since I bought the Dongle, computer is painfully slow for
      some reason, assumed lack of memory etc made it unuseable for the
      Dongle. This also had Kaspersky virus protection and firewall
      installed at same time as the more modern computer. We wrongly
      assumed Norton was causing this slowdown.

      On the faster unit I had very few problems. Apart from a couple of
      Australian repeaters, you could sit and monitor as long as you liked.
      The Australian ones seemed to timeout during the countdown. No extra
      programmes, apart from XP2 updates, have been added since the system
      worked. Obtained the headset, did the loopback test etc and then a
      day or two later installed Kaspersky.
      Have been trying for several days now to solve why it has ceased to
      work. The sequence on this one is that the Dongle seems to have
      selected COM8, "open DV Device, the Logitech headset entry for audio
      input colours blue, no ser number or device name comes up at all.
      An error message says "cannot open device to local host:20002"

      Have also spoken to Kaspersky this morning fully believing that their
      programme was preventing access to 20002. Their technician explained
      where the master switch for the entire suite of programmes was,
      instructed to turn it "off" and fully expected Dongle to start
      communicating. I'm afraid that we were all taken by surprise, no
      difference, still cannot use Dongle! At this time, point proved that
      virus / firewall programme isn't causing problem at all!

      Can only suspect now one of the Windows upgrades has done something
      but am sure someone else would have been affected.

      Thanks very much for replying, hoping a solution will turn up.

      Best wishes

      Peter (G8ZQA)

      --- In DVDongle@yahoogroups.com, "Woodrick, Ed" <ewoodrick@...> wrote:
      > A) On the "slow" computer, he drop-out isn't necessarily the
      fault of the computer. It could just as easily be the connectivity
      between you and where you are connecting to.
      > B) What port is the DVDongle actually on? In general, the last
      place that I'd ever expect it is COM1. COM8 sounds like a very viable
      port. What happens if you hit the OPEN button? Do you get the list of
      > C) On the "slow" computer have you tried recording and
      playback to see what the audio sound like?
      > A USB Serial device, such as the DVDongle will tend to get a
      different COM port address for every port that you plug it into. So
      on the newer computer, if it has multiple USB connections, the COMX
      port is commonly different for dependent on where you plug it in. You
      need to check the Device Manager to see exactly which port the device
      is currently using.
      > Most computers have COM1 implemented as either a serial port or
      internal modem, I've seen very few where a USB device will ever get
      > Ed WA4YIH
    Your message has been successfully submitted and would be delivered to recipients shortly.