Loading ...
Sorry, an error occurred while loading the content.

RE: [DVDongle] Re: DV Dongle on a Macintosh

Expand Messages
  • Fred Hillhouse
    My favorite! PEBKAC - problem exist between keyboard and chair _____ From: DVDongle@yahoogroups.com [mailto:DVDongle@yahoogroups.com] On Behalf Of Jess Sent:
    Message 1 of 8 , Apr 12, 2013
    • 0 Attachment
      My favorite! PEBKAC - problem exist between keyboard and chair
       


      From: DVDongle@yahoogroups.com [mailto:DVDongle@yahoogroups.com] On Behalf Of Jess
      Sent: Friday, April 12, 2013 11:49
      To: DVDongle@yahoogroups.com
      Subject: [DVDongle] Re: DV Dongle on a Macintosh

       

      Hi Barry:

      Well, I had to look up NOOB. Thanks for that! It's great to learn new
      terms. Also thanks for reminding me that I'm running Snow Leopard. I
      remember that I didn't want to switch to the newer "cats" because I'd
      have to buy a new version of Microsoft Office. At least I believe that
      was the case and I didn't want to spend the money without a real good
      reason.

      I suppose you, too, will have to follow Larry's suggestions. Glad to see
      I'm not the only one having such issues.

      Funny thing, my DVAP works just about flawlessly on my Mac's but the
      Dongle has been a PITA (with the Mac). I suppose it demands more system
      resources.

      I believe that Mac's run a highly customized version of BSD Unix. A lot
      of stuff doesn't work the way one might expect if already familiar with
      other versions of Linux. I imagine that Larry could speak with much more
      authority than I on that matter. And, yes, I almost forgot to add that I
      rarely need to reboot my MacBook Pro. And we have an iMac in my office
      to serve as a "FileMaker Pro" file server, which has needed to reboot
      only twice in 36 months. Those reboots were due to power failures, not
      for problems caused by hardware or software.

      73 & Good Luck!
      Jess

      ----
      Jess Girard
      ARS ND1L

      --- In DVDongle@yahoogroups.com, "Barry" <k0bsb@...> wrote:
      >
      > I am a NOOB at least with the Dongle, so the problem may be tightening
      up the nut behind the keyboard.
      >
      >
      > --- In DVDongle@yahoogroups.com, "Jess" jess@ wrote:
      >
      > > It wasn't "happy" with using the Mac. I was using DV Tool v.2 Beta
      5
      > > and it locked up the Mac more than once.
      >
      > I have had this problem at almost every use. For me it seems to
      happen when I try to QSY to a different Reflector or Repeater. When
      that happens I shut the program down, and restart it and select the new
      one from my favorites menu. This lets the program work normally.
      >
      > I have only used the tool with favorites selected so I don't know if
      this symptom occurs when favorites are not selected. It has happened to
      me on a fairly consistent basis now.
      >
      > > I'm using OS X (10.6.8). I forget the cat name... Snow Leopard?
      Lion?
      > > (Tabby? [:)] )
      >
      > OS X 10.6 is usually very solid as OS's go, if I remember I was a year
      between forced reboots when I shut the system down for vacations. The
      code name for it is Snow Leopard, a very reliable release of OS X. It
      isn't that Lion (10.7) and Mountain Lion (10.8) are unstable but they do
      require considerable more memory and processor than snow leopard so the
      standard 2GB issue of most macs runs sluggish under them.
      >
      > > Anyone have a clue what's going on? The Dongle works fine on my
      Windows
      > > computers, by the way.
      >
      > I am running under OS X 10.8 with 16GB of Memory, and an i7 quad core
      processor and the machine is not sluggish at all.
      >
      > I sent what I thought was a bug report, but made the mistake of
      putting in a feature request with the bug report. They kind of blew off
      the bug report and requested I resubmit the feature request. I will
      list my symptoms here in the hopes that it gets repaired. This almost
      happens at least once per operating session for me. I think it may be
      something not getting initialized when a QSY happens
      >
      > Am using the latest Beta Version, and thought you would like to know a
      bug encountered. I am using the OS X Version and running 10.8.3 A
      Friend was using a Dell Tower (Windows 8) and we were communicating
      through (Reflector Reference deleted...) with no problems. We decided
      to move to the (repeater reference deleted) repeater to ensure that
      there would be no problems in using it should we have to go there. We
      QSY'd but I could see on my version the fact that my friend was
      transmitting, but heard no Audio. On my system even though I was
      depressing the mouse down key, I use a magic pad, I did not see
      Transmitting on the DVTool Panel. My friend could not hear any of my
      Audio. I shut down the software and disconnected the Dongle for about
      15 seconds, restarted it and it started to work as normal. Maybe
      something in the QSY process left the software/hardware in an undefined
      state. Perhaps if you reset the DVTOOL either hardware, software, or
      both when a new repeater/reflector is selected it might help. Just to
      note if anything might be relevant we were using these
      refelectors/repeaters from a list of about 25 selected as favorites.
      >
      > Their support's remarks assigned the problem to repeater syncing, and
      the US TRUST server. However when the software starts up from an
      initial mode it works fine, so I don't believe that is the problem. I
      had specified specific reflectors / repeaters and call signs in the
      hopes that the logs might shed some light on the problem. They have
      been redacted above because they really don't add anything, and the
      problem is not only with them but others as well. In my case the
      hardware is never unplugged.
      >
      > Perhaps this will help solve the problem. For those that do not know
      Mac OSX is a variant of Linux so perhaps this problem might show up in
      any Linux versions of DVTOOL.
      >
      > 73,
      > Barry K0BSB
      >

    • Matthew Pitts
      Or PEBMAC (problem exists between mouse and chair) Matthew Pitts N8OHU Sent from Yahoo! Mail on Android
      Message 2 of 8 , Apr 13, 2013
      • 0 Attachment

        Or PEBMAC (problem exists between mouse and chair)

        Matthew Pitts
        N8OHU

        Sent from Yahoo! Mail on Android



        From: Fred Hillhouse <fmhillhouse@...>;
        To: <DVDongle@yahoogroups.com>;
        Subject: RE: [DVDongle] Re: DV Dongle on a Macintosh
        Sent: Fri, Apr 12, 2013 8:32:39 PM

         

        My favorite! PEBKAC - problem exist between keyboard and chair
         


        From: DVDongle@yahoogroups.com [mailto:DVDongle@yahoogroups.com] On Behalf Of Jess
        Sent: Friday, April 12, 2013 11:49
        To: DVDongle@yahoogroups.com
        Subject: [DVDongle] Re: DV Dongle on a Macintosh

         

        Hi Barry:

        Well, I had to look up NOOB. Thanks for that! It's great to learn new
        terms. Also thanks for reminding me that I'm running Snow Leopard. I
        remember that I didn't want to switch to the newer "cats" because I'd
        have to buy a new version of Microsoft Office. At least I believe that
        was the case and I didn't want to spend the money without a real good
        reason.

        I suppose you, too, will have to follow Larry's suggestions. Glad to see
        I'm not the only one having such issues.

        Funny thing, my DVAP works just about flawlessly on my Mac's but the
        Dongle has been a PITA (with the Mac). I suppose it demands more system
        resources.

        I believe that Mac's run a highly customized version of BSD Unix. A lot
        of stuff doesn't work the way one might expect if already familiar with
        other versions of Linux. I imagine that Larry could speak with much more
        authority than I on that matter. And, yes, I almost forgot to add that I
        rarely need to reboot my MacBook Pro. And we have an iMac in my office
        to serve as a "FileMaker Pro" file server, which has needed to reboot
        only twice in 36 months. Those reboots were due to power failures, not
        for problems caused by hardware or software.

        73 & Good Luck!
        Jess

        ----
        Jess Girard
        ARS ND1L

        --- In DVDongle@yahoogroups.com, "Barry" <k0bsb@...> wrote:
        >
        > I am a NOOB at least with the Dongle, so the problem may be tightening
        up the nut behind the keyboard.
        >
        >
        > --- In DVDongle@yahoogroups.com, "Jess" jess@ wrote:
        >
        > > It wasn't "happy" with using the Mac. I was using DV Tool v.2 Beta
        5
        > > and it locked up the Mac more than once.
        >
        > I have had this problem at almost every use. For me it seems to
        happen when I try to QSY to a different Reflector or Repeater. When
        that happens I shut the program down, and restart it and select the new
        one from my favorites menu. This lets the program work normally.
        >
        > I have only used the tool with favorites selected so I don't know if
        this symptom occurs when favorites are not selected. It has happened to
        me on a fairly consistent basis now.
        >
        > > I'm using OS X (10.6.8). I forget the cat name... Snow Leopard?
        Lion?
        > > (Tabby? [:)] )
        >
        > OS X 10.6 is usually very solid as OS's go, if I remember I was a year
        between forced reboots when I shut the system down for vacations. The
        code name for it is Snow Leopard, a very reliable release of OS X. It
        isn't that Lion (10.7) and Mountain Lion (10.8) are unstable but they do
        require considerable more memory and processor than snow leopard so the
        standard 2GB issue of most macs runs sluggish under them.
        >
        > > Anyone have a clue what's going on? The Dongle works fine on my
        Windows
        > > computers, by the way.
        >
        > I am running under OS X 10.8 with 16GB of Memory, and an i7 quad core
        processor and the machine is not sluggish at all.
        >
        > I sent what I thought was a bug report, but made the mistake of
        putting in a feature request with the bug report. They kind of blew off
        the bug report and requested I resubmit the feature request. I will
        list my symptoms here in the hopes that it gets repaired. This almost
        happens at least once per operating session for me. I think it may be
        something not getting initialized when a QSY happens
        >
        > Am using the latest Beta Version, and thought you would like to know a
        bug encountered. I am using the OS X Version and running 10.8.3 A
        Friend was using a Dell Tower (Windows 8) and we were communicating
        through (Reflector Reference deleted...) with no problems. We decided
        to move to the (repeater reference deleted) repeater to ensure that
        there would be no problems in using it should we have to go there. We
        QSY'd but I could see on my version the fact that my friend was
        transmitting, but heard no Audio. On my system even though I was
        depressing the mouse down key, I use a magic pad, I did not see
        Transmitting on the DVTool Panel. My friend could not hear any of my
        Audio. I shut down the software and disconnected the Dongle for about
        15 seconds, restarted it and it started to work as normal. Maybe
        something in the QSY process left the software/hardware in an undefined
        state. Perhaps if you reset the DVTOOL either hardware, software, or
        both when a new repeater/reflector is selected it might help. Just to
        note if anything might be relevant we were using these
        refelectors/repeaters from a list of about 25 selected as favorites.
        >
        > Their support's remarks assigned the problem to repeater syncing, and
        the US TRUST server. However when the software starts up from an
        initial mode it works fine, so I don't believe that is the problem. I
        had specified specific reflectors / repeaters and call signs in the
        hopes that the logs might shed some light on the problem. They have
        been redacted above because they really don't add anything, and the
        problem is not only with them but others as well. In my case the
        hardware is never unplugged.
        >
        > Perhaps this will help solve the problem. For those that do not know
        Mac OSX is a variant of Linux so perhaps this problem might show up in
        any Linux versions of DVTOOL.
        >
        > 73,
        > Barry K0BSB
        >

      • slorider58
        Did you find out why you were having problems ? I was also, I ended up adding memory . I only had 1 gig and needed 2 to upgrade to osx 10.9 so I put 2
        Message 3 of 8 , Aug 9, 2014
        • 0 Attachment
          Did you find out why you were having problems ?     I was also, I ended up adding memory .  I only had 1 gig and needed 2 to  upgrade to osx 10.9   so I put 2 more gig of ram in  for a total of 3 gig and the blue dongle is not missing a beat.
        Your message has been successfully submitted and would be delivered to recipients shortly.