Loading ...
Sorry, an error occurred while loading the content.

Re: strange problem

Expand Messages
  • aa4rc
    Hmm, those systems should have more than sufficient power to run the app. Are you running any other software that is using a lot of CPU? You might check the
    Message 1 of 6 , Mar 6, 2013
    • 0 Attachment
      Hmm, those systems should have more than sufficient power to run the app. Are you running any other software that is using a lot of CPU? You might check the performance monitor to see if CPU is maxing out when you receive the overrun.

      Also, are you running 2.0beta5? Try that if not.

      73,
      Robin
      AA4RC


      --- In DVDongle@yahoogroups.com, michael harte <twobeermax@...> wrote:
      >
      > Robin,first computer was Core I5 3.2 gig with 8 gig of ram only running DV Tool.Only usb were mouse and keyboard and headset.
      > Second computer Core I7 2.2 gig 8 gig ram running DV tool and usb headset.Same thing shows up on both machines.Just noticed something else transmit audio buffer overflow dropping frame.This was just before the ambe out of sync message.Hope this helps.Mike
      >
      >
      > ________________________________
      > From: twobeermax <twobeermax@...>
      > To: DVDongle@yahoogroups.com
      > Sent: Sunday, March 3, 2013 2:47 PM
      > Subject: [DVDongle] strange problem
      >
      >  
      >
      > Hello to the group i'm hoping some one can help me with this.I'm getting this error message ambe out of sync followed by a series of numbers and letters then ambe found next packet295 bytes away.I also hear a pop in the speaker just as it happens.This is on a dongle.Mike
      >
    • twobeermax
      Robin,not getting any spike on cpu performance graph.Max cpu usage 2%.Yes i m running 2.0 beta 5.Mike
      Message 2 of 6 , Mar 6, 2013
      • 0 Attachment
        Robin,not getting any spike on cpu performance graph.Max cpu usage 2%.Yes i'm running 2.0 beta 5.Mike
        --- In DVDongle@yahoogroups.com, "aa4rc" <aa4rc@...> wrote:
        >
        > Hmm, those systems should have more than sufficient power to run the app. Are you running any other software that is using a lot of CPU? You might check the performance monitor to see if CPU is maxing out when you receive the overrun.
        >
        > Also, are you running 2.0beta5? Try that if not.
        >
        > 73,
        > Robin
        > AA4RC
        >
        >
        > --- In DVDongle@yahoogroups.com, michael harte <twobeermax@> wrote:
        > >
        > > Robin,first computer was Core I5 3.2 gig with 8 gig of ram only running DV Tool.Only usb were mouse and keyboard and headset.
        > > Second computer Core I7 2.2 gig 8 gig ram running DV tool and usb headset.Same thing shows up on both machines.Just noticed something else transmit audio buffer overflow dropping frame.This was just before the ambe out of sync message.Hope this helps.Mike
        > >
        > >
        > > ________________________________
        > > From: twobeermax <twobeermax@>
        > > To: DVDongle@yahoogroups.com
        > > Sent: Sunday, March 3, 2013 2:47 PM
        > > Subject: [DVDongle] strange problem
        > >
        > >  
        > >
        > > Hello to the group i'm hoping some one can help me with this.I'm getting this error message ambe out of sync followed by a series of numbers and letters then ambe found next packet295 bytes away.I also hear a pop in the speaker just as it happens.This is on a dongle.Mike
        > >
        >
      • twobeermax
        Robin i have borrowed a dongle from a friend.Will let you know what happens.Mike
        Message 3 of 6 , Mar 13, 2013
        • 0 Attachment
          Robin i have borrowed a dongle from a friend.Will let you know what happens.Mike

          --- In DVDongle@yahoogroups.com, "twobeermax" <twobeermax@...> wrote:
          >
          >
          > Robin,not getting any spike on cpu performance graph.Max cpu usage 2%.Yes i'm running 2.0 beta 5.Mike
          > --- In DVDongle@yahoogroups.com, "aa4rc" <aa4rc@> wrote:
          > >
          > > Hmm, those systems should have more than sufficient power to run the app. Are you running any other software that is using a lot of CPU? You might check the performance monitor to see if CPU is maxing out when you receive the overrun.
          > >
          > > Also, are you running 2.0beta5? Try that if not.
          > >
          > > 73,
          > > Robin
          > > AA4RC
          > >
          > >
          > > --- In DVDongle@yahoogroups.com, michael harte <twobeermax@> wrote:
          > > >
          > > > Robin,first computer was Core I5 3.2 gig with 8 gig of ram only running DV Tool.Only usb were mouse and keyboard and headset.
          > > > Second computer Core I7 2.2 gig 8 gig ram running DV tool and usb headset.Same thing shows up on both machines.Just noticed something else transmit audio buffer overflow dropping frame.This was just before the ambe out of sync message.Hope this helps.Mike
          > > >
          > > >
          > > > ________________________________
          > > > From: twobeermax <twobeermax@>
          > > > To: DVDongle@yahoogroups.com
          > > > Sent: Sunday, March 3, 2013 2:47 PM
          > > > Subject: [DVDongle] strange problem
          > > >
          > > >  
          > > >
          > > > Hello to the group i'm hoping some one can help me with this.I'm getting this error message ambe out of sync followed by a series of numbers and letters then ambe found next packet295 bytes away.I also hear a pop in the speaker just as it happens.This is on a dongle.Mike
          > > >
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.