Loading ...
Sorry, an error occurred while loading the content.

Can't get it to work

Expand Messages
  • kc5cmx
    I got the dongle yesterday, installed the software and updates. It makes a pulsing noise, rather than smooth voice flow. When ppl talk, it is choppy, at best.
    Message 1 of 3 , Feb 6, 2013
    • 0 Attachment
      I got the dongle yesterday, installed the software and updates. It makes a pulsing noise, rather than smooth voice flow. When ppl talk, it is choppy, at best. I have a good, high quality headset (gigaware) and i use it all the time for other things, including professional voice overs.
      When I start the dongle, the blue light pulses. The signal quality just isn't there. i have tried different reflectors also, doesn't matter which.
      What have I missed?
    • aa4rc
      Please try installing the latest beta from http://opendstar.org/tools/DVToolInstaller-2.0beta5.exe That should work much better for you. 73, Robin AA4RC
      Message 2 of 3 , Feb 6, 2013
      • 0 Attachment
        Please try installing the latest beta from http://opendstar.org/tools/DVToolInstaller-2.0beta5.exe

        That should work much better for you.

        73,
        Robin
        AA4RC


        --- In DVDongle@yahoogroups.com, "kc5cmx" wrote:
        >
        > I got the dongle yesterday, installed the software and updates. It makes a pulsing noise, rather than smooth voice flow. When ppl talk, it is choppy, at best. I have a good, high quality headset (gigaware) and i use it all the time for other things, including professional voice overs.
        > When I start the dongle, the blue light pulses. The signal quality just isn't there. i have tried different reflectors also, doesn't matter which.
        > What have I missed?
        >
      • kc5cmx
        Let s just put it to operator error. It works fine! Thanks everyone for your help and hope to see you at Hamcation at the CFLDSG Table.
        Message 3 of 3 , Feb 7, 2013
        • 0 Attachment
          Let's just put it to operator error. It works fine!
          Thanks everyone for your help and hope to see you at Hamcation at the CFLDSG Table.

          --- In DVDongle@yahoogroups.com, "aa4rc" wrote:
          >
          > Please try installing the latest beta from http://opendstar.org/tools/DVToolInstaller-2.0beta5.exe
          >
          > That should work much better for you.
          >
          > 73,
          > Robin
          > AA4RC
          >
          >
          > --- In DVDongle@yahoogroups.com, "kc5cmx" wrote:
          > >
          > > I got the dongle yesterday, installed the software and updates. It makes a pulsing noise, rather than smooth voice flow. When ppl talk, it is choppy, at best. I have a good, high quality headset (gigaware) and i use it all the time for other things, including professional voice overs.
          > > When I start the dongle, the blue light pulses. The signal quality just isn't there. i have tried different reflectors also, doesn't matter which.
          > > What have I missed?
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.