Loading ...
Sorry, an error occurred while loading the content.

Re: Dongle no longer working

Expand Messages
  • aa4rc
    Hi Mike. I looked through the logs and saw you connect with the name server on the 14th but could not find any record of a connection attempt to the
    Message 1 of 5 , Dec 16, 2012
    • 0 Attachment
      Hi Mike. I looked through the logs and saw you connect with the name server on the 14th but could not find any record of a connection attempt to the reflectors.

      1) Make sure you are running the latest beta from opendstar.org/tools/DVToolInstaller-2.0beta5.exe

      2) Do a power reset on your internet router/modem. We've seen some routers/modems that just quit passing UDP traffic.

      3) Try connecting to REF030 module C. I'll look at the logs there once you've tried.

      Let us know...

      73,
      Robin
      AA4RC


      --- In DVDongle@yahoogroups.com, "kd7cvj" <mikekd7cvj@...> wrote:
      >
      > I have tried REF012, REF014, W7AES, and several others.
      >
      > --- In DVDongle@yahoogroups.com, "aa4rc" <aa4rc@> wrote:
      > >
      > > The DV Dongle does not play a role in the connection to gateways/reflectors. It just converts digital audio to analog audio (and back).
      > >
      > > To which reflectors did you try?
      > >
      > > 73,
      > > Robin
      > > AA4RC
      > >
      > >
      > > --- In DVDongle@yahoogroups.com, "kd7cvj" <mikekd7cvj@> wrote:
      > > >
      > > > My dongle will no longer connect, gateways or repeaters. The device was working. I have used it with XP, Vista, and Win7/64. It connects then almost immediately disconnects. Is it software or a defective dongle?
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.