Loading ...
Sorry, an error occurred while loading the content.

DV Tools Install

Expand Messages
  • Greg
    Just rebuilt my computer with a new mother board. I load the new 2.0 beta5. I have never had it on this computer but I have it loaded on t 2 others. All are
    Message 1 of 4 , May 1, 2012
    • 0 Attachment
      Just rebuilt my computer with a new mother board. I load the new 2.0 beta5. I have never had it on this computer but I have it loaded on t 2 others. All are running Win7. ANyway when I start dvtool it comes with this message, "No Audio Input Device Found" Not sure what that means. The sound card works.


      Thanks
      Greg
      NØBPM
    • aa4rc
      Hi Greg. When DVTool starts, it asks the O/S for the sound card interfaces and checks for 8kHz sample rate compatibility. If either audio in or audio out
      Message 2 of 4 , May 1, 2012
      • 0 Attachment
        Hi Greg. When DVTool starts, it asks the O/S for the sound card interfaces and checks for 8kHz sample rate compatibility. If either audio in or audio out does not have at least one that will work, it prints out the message you received. If your sound card is not compatible, you might have to use a USB headset.

        73,
        Robin
        AA4RC


        --- In DVDongle@yahoogroups.com, "Greg" <n0bpm@...> wrote:
        >
        > Just rebuilt my computer with a new mother board. I load the new 2.0 beta5. I have never had it on this computer but I have it loaded on t 2 others. All are running Win7. ANyway when I start dvtool it comes with this message, "No Audio Input Device Found" Not sure what that means. The sound card works.
        >
        >
        > Thanks
        > Greg
        > NØBPM
        >
      • John G4SKU
        Hi there, Have you got a microphone installed? It could be looking for that? Regards, John. ... From: Greg To: DVDongle@yahoogroups.com Sent: Tuesday, May 01,
        Message 3 of 4 , May 1, 2012
        • 0 Attachment
          Hi there,
          Have you got a microphone installed?
          It could be looking for that?
           
          Regards,
          John.
          ----- Original Message -----
          From: Greg
          Sent: Tuesday, May 01, 2012 6:36 PM
          Subject: [DVDongle] DV Tools Install

           

          Just rebuilt my computer with a new mother board. I load the new 2.0 beta5. I have never had it on this computer but I have it loaded on t 2 others. All are running Win7. ANyway when I start dvtool it comes with this message, "No Audio Input Device Found" Not sure what that means. The sound card works.

          Thanks
          Greg
          NØBPM

        • n0bpm@yahoo.com
          Robin Thanks, I plugged in the mic and it now works. I was thinking it worked on my laptop without plugging a mic in. Then I remembered the mic is built in.
          Message 4 of 4 , May 2, 2012
          • 0 Attachment
            Robin
            Thanks, I plugged in the mic and it now works. I was thinking it worked on my laptop without plugging a mic in. Then I remembered the mic is built in.

            Greg

            Connected by DROID on Verizon Wireless


            -----Original message-----
            From: aa4rc <aa4rc@...>
            To:
            DVDongle@yahoogroups.com
            Sent:
            Tue, May 1, 2012 22:14:57 GMT+00:00
            Subject:
            [DVDongle] Re: DV Tools Install

             

            Hi Greg. When DVTool starts, it asks the O/S for the sound card interfaces and checks for 8kHz sample rate compatibility. If either audio in or audio out does not have at least one that will work, it prints out the message you received. If your sound card is not compatible, you might have to use a USB headset.

            73,
            Robin
            AA4RC

            --- In DVDongle@yahoogroups.com, "Greg" <n0bpm@...> wrote:
            >
            > Just rebuilt my computer with a new mother board. I load the new 2.0 beta5. I have never had it on this computer but I have it loaded on t 2 others. All are running Win7. ANyway when I start dvtool it comes with this message, "No Audio Input Device Found" Not sure what that means. The sound card works.
            >
            >
            > Thanks
            > Greg
            > NØBPM
            >

          Your message has been successfully submitted and would be delivered to recipients shortly.