Loading ...
Sorry, an error occurred while loading the content.
 

Re: Need Version 1.03

Expand Messages
  • James T. Rogers
    ... the ... the ... JAVA gives the product cross-plaform capability. It should run equally as well on the PC as it does on my MacBook Pro. Jim, W4ATK
    Message 1 of 4 , Apr 7, 2008
      --- In DVDongle@yahoogroups.com, "lowga" <les@...> wrote:
      >
      >
      > Could someone on the list please e-mail me Version 1.03 of the
      > DVDongle software? Since others running Windows Vista are having
      > similar problems, I thought I might try the older version of the
      > software.
      >
      > When I attempted to run version 1.04 from a DOS prompt, I got the
      > following results:
      >
      > Operating System Windows Vista
      >
      > And.... nothing else. DV Tools didn't launch.
      >
      >
      >
      > And I disagree with the statement that this is an "experimenters"
      > product. Looking at the product description on the HRO web site,
      the
      > headline reads, "GET ON THE D-STAR NETWORK FROM YOUR COMPUTER!" and
      > the more detailed PDF doesn't mention that it is an experimental
      > product requiring knowledge of the Java environment in order use
      the
      > product either.
      >
      > Forgive my ignorance, but wouldn't it be better to compile a true
      > Windows Installation program for this hardware, rather than having
      > everything from from Java?
      >
      > 73,
      >
      > Les Rayburn, N1LF
      >
      JAVA gives the product cross-plaform capability. It should run
      equally as well on the PC as it does on my MacBook Pro.

      Jim, W4ATK
    Your message has been successfully submitted and would be delivered to recipients shortly.