Loading ...
Sorry, an error occurred while loading the content.

RE: [DVDongle] Re: Getting started, sort of......

Expand Messages
  • Woodrick, Ed
    Randy, Find the administrator of the site that you are registering at. Probably the easiest for them to do is just delete what you ve already got, then create
    Message 1 of 10 , Jan 21, 2012
    • 0 Attachment

      Randy,

       

      Find the administrator of the site that you are registering at. Probably the easiest for them to do is just delete what you’ve already got, then create a new one.

       

      Ed WA4YIH

       

      From: DVDongle@yahoogroups.com [mailto:DVDongle@yahoogroups.com] On Behalf Of Randy Hall
      Sent: Saturday, January 21, 2012 7:22 AM
      To: DVDongle@yahoogroups.com
      Subject: Re: [DVDongle] Re: Getting started, sort of......

       

       

      Robin

       

      I have forgotten my password to finish the registration.

       

      Do you know I how I can get my password reset or sent to me?

       

      Thanks

       

      Randy

      K7AGE

       

      On Tue, Jan 10, 2012 at 5:22 AM, aa4rc <aa4rc@...> wrote:

       

      Hi Randy. You have to be registered in order to transmit. You should only register on one site (as that registration will populate to all gateways on the network). Try logging into the registration sites to see if you have been approved. Some admins do not send confirmation email messages.

      Also, download the latest DVTool beta from:

      http://opendstar.org/tools/DVToolInstaller-2.0beta5.exe

      and use that instead of the older, java based DVTool. The beta has much more functionality and works better.

      Make sure that you complete the registration as outlined at:

      http://www.dstargateway.org/

      73,
      Robin
      AA4RC



      --- In DVDongle@yahoogroups.com, "Randall" <listk7age@...> wrote:
      >
      > Hi
      >
      > I am getting my DVDongle up and running.
      >
      > I have filled out registration at two different sites around the time of the holidays. I have never heard anything back. Should I? If something has gone a stray, what is a good site to use?
      >
      > I have installed the DV Dongle Tool V 1.05 software. I get the loop back audio test to work.
      >
      > I have entered my callsign in the bottom field.
      >
      > I can see many gateways listed in the drop down. I seem to be able to connect to a gateway. But, I never see the PTT Rx button become active. I don't see any data in the MYCALL and other fields.
      >
      > The green, blue and yellow LEDs are flashing.
      >
      > I appear to be connected to RED001 C, no PTT and no audio. But, I just heard a person ID.
      >
      > What have I missed?
      >
      > Have I been registered?
      >
      > Thanks
      >
      > Randy
      > K7AGE
      >

       

    Your message has been successfully submitted and would be delivered to recipients shortly.