Loading ...
Sorry, an error occurred while loading the content.
 

Re: Getting started, sort of......

Expand Messages
  • aa4rc
    Hi Randy. You have to be registered in order to transmit. You should only register on one site (as that registration will populate to all gateways on the
    Message 1 of 10 , Jan 10, 2012
      Hi Randy. You have to be registered in order to transmit. You should only register on one site (as that registration will populate to all gateways on the network). Try logging into the registration sites to see if you have been approved. Some admins do not send confirmation email messages.

      Also, download the latest DVTool beta from:

      http://opendstar.org/tools/DVToolInstaller-2.0beta5.exe

      and use that instead of the older, java based DVTool. The beta has much more functionality and works better.

      Make sure that you complete the registration as outlined at:

      http://www.dstargateway.org/

      73,
      Robin
      AA4RC


      --- In DVDongle@yahoogroups.com, "Randall" <listk7age@...> wrote:
      >
      > Hi
      >
      > I am getting my DVDongle up and running.
      >
      > I have filled out registration at two different sites around the time of the holidays. I have never heard anything back. Should I? If something has gone a stray, what is a good site to use?
      >
      > I have installed the DV Dongle Tool V 1.05 software. I get the loop back audio test to work.
      >
      > I have entered my callsign in the bottom field.
      >
      > I can see many gateways listed in the drop down. I seem to be able to connect to a gateway. But, I never see the PTT Rx button become active. I don't see any data in the MYCALL and other fields.
      >
      > The green, blue and yellow LEDs are flashing.
      >
      > I appear to be connected to RED001 C, no PTT and no audio. But, I just heard a person ID.
      >
      > What have I missed?
      >
      > Have I been registered?
      >
      > Thanks
      >
      > Randy
      > K7AGE
      >
    • DAVE (mw0ruh)
      looks like you have been registered but no terminal has been set up after registration, don’t know if you do that or the site admin, here in the UK we tend
      Message 2 of 10 , Jan 10, 2012
        looks like you have been registered but no terminal has been set up after registration, don’t know if you do that or the site admin, here in the UK we tend to set up the terminals for our users, i think it’s different in the US, in relation to DVTool software upgrade to 2.0beta5 it’s much better.
         
        Hope this helps
         
        Regards
         
        DAVE
         
        From: Randall
        Sent: Tuesday, January 10, 2012 1:00 AM
        Subject: [DVDongle] Getting started, sort of......
         
         

        Hi

        I am getting my DVDongle up and running.

        I have filled out registration at two different sites around the time of the holidays. I have never heard anything back. Should I? If something has gone a stray, what is a good site to use?

        I have installed the DV Dongle Tool V 1.05 software. I get the loop back audio test to work.

        I have entered my callsign in the bottom field.

        I can see many gateways listed in the drop down. I seem to be able to connect to a gateway. But, I never see the PTT Rx button become active. I don't see any data in the MYCALL and other fields.

        The green, blue and yellow LEDs are flashing.

        I appear to be connected to RED001 C, no PTT and no audio. But, I just heard a person ID.

        What have I missed?

        Have I been registered?

        Thanks

        Randy
        K7AGE

      • Stanley Hess
        Hi Randy, It appears that you ve been registered at W5NGU. You can confirm whether that was one of the places you tried. However, you have no space entry
        Message 3 of 10 , Jan 10, 2012
          Hi Randy,
          It appears that you've been registered at W5NGU. You can confirm
          whether that was one of the places you tried. However, you have no
          "space" entry which makes the system not see you yet.

          Follow the instructions at
          http://www.dstargateway.org/D-Star_Registration.html to complete your
          registration. You need to register at only one gateway. That covers
          you on the D-Star system.

          Others can fill in stuff i've missed.
          Hope this helps

          Stanley Hess N3KDA
          K3PDR Gateway Admin
          PDRA Technical Committee

          On 1/9/12, Randall <listk7age@...> wrote:
          > Hi
          >
          > I am getting my DVDongle up and running.
          >
          > I have filled out registration at two different sites around the time of the
          > holidays. I have never heard anything back. Should I? If something has gone
          > a stray, what is a good site to use?
          >
          > I have installed the DV Dongle Tool V 1.05 software. I get the loop back
          > audio test to work.
          >
          > I have entered my callsign in the bottom field.
          >
          > I can see many gateways listed in the drop down. I seem to be able to
          > connect to a gateway. But, I never see the PTT Rx button become active. I
          > don't see any data in the MYCALL and other fields.
          >
          > The green, blue and yellow LEDs are flashing.
          >
          > I appear to be connected to RED001 C, no PTT and no audio. But, I just heard
          > a person ID.
          >
          > What have I missed?
          >
          > Have I been registered?
          >
          > Thanks
          >
          > Randy
          > K7AGE
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
        • Robert Wilcox
          http://on0va.dstargateway.org/cgi-bin/dstar-regcheck?callsign=K7AGE You are registered at W5NGU
          Message 4 of 10 , Jan 10, 2012
          • Charles Scott
            Randy: To start with you should only register with one gateway system. Looking up your call, it looks like you are currently only registered on W5NGU, so it s
            Message 5 of 10 , Jan 10, 2012
              Randy:

              To start with you should only register with one gateway system. Looking
              up your call, it looks like you are currently only registered on W5NGU,
              so it's possible the other system's administrator saw your existing
              registration and deleted the one on his system.

              I haven't had my third cup of coffee yet this mornign, so hopefully I'll
              get this all right. You don't seem to have any "Terminals" set and
              should put in at least a default entry, if you haven't already. To do
              that, log into the W5NGU gateway registration site at the following URL.

              http://w5ngu.gw.ki4swy.org/

              When it comes up, log in and select "Personal Information" at the right.
              Now click the checkbox to the left of "1:", put in a single space
              character under "initial" and put your call in lower-case under "pcname"
              and click "Update". You may also want to add another that has "D" under
              "Initial" to use for your Dongle in case you decide you want to have
              that show differently from other radios you might get.

              It might take a little bit before things start working.

              Chuck - N8DNX

              On 1/9/2012 8:00 PM, Randall wrote:
              > Hi
              >
              > I am getting my DVDongle up and running.
              >
              > I have filled out registration at two different sites around the time of the holidays. I have never heard anything back. Should I? If something has gone a stray, what is a good site to use?
              >
              > I have installed the DV Dongle Tool V 1.05 software. I get the loop back audio test to work.
              >
              > I have entered my callsign in the bottom field.
              >
              > I can see many gateways listed in the drop down. I seem to be able to connect to a gateway. But, I never see the PTT Rx button become active. I don't see any data in the MYCALL and other fields.
              >
              > The green, blue and yellow LEDs are flashing.
              >
              > I appear to be connected to RED001 C, no PTT and no audio. But, I just heard a person ID.
              >
              > What have I missed?
              >
              > Have I been registered?
              >
              > Thanks
              >
              > Randy
              > K7AGE
              >
            • Randy Hall
              Chuck, and all Thanks for the info. I have been busy for a couple of days. I have the beta software loaded and running. But, I have probably screwed up and
              Message 6 of 10 , Jan 12, 2012
                Chuck, and all

                Thanks for the info. I have been busy for a couple of days. I have the beta software loaded and running.

                But, I have probably screwed up and forgotten my password to get into the site below to setup the other items.

                I'm not sure what my default gateway is being a dongle user.

                Help

                Randy
                K7AGE

                On Tue, Jan 10, 2012 at 6:05 AM, Charles Scott <cscott@...> wrote:
                 

                Randy:

                To start with you should only register with one gateway system. Looking
                up your call, it looks like you are currently only registered on W5NGU,
                so it's possible the other system's administrator saw your existing
                registration and deleted the one on his system.

                I haven't had my third cup of coffee yet this mornign, so hopefully I'll
                get this all right. You don't seem to have any "Terminals" set and
                should put in at least a default entry, if you haven't already. To do
                that, log into the W5NGU gateway registration site at the following URL.

                http://w5ngu.gw.ki4swy.org/

                When it comes up, log in and select "Personal Information" at the right.
                Now click the checkbox to the left of "1:", put in a single space
                character under "initial" and put your call in lower-case under "pcname"
                and click "Update". You may also want to add another that has "D" under
                "Initial" to use for your Dongle in case you decide you want to have
                that show differently from other radios you might get.

                It might take a little bit before things start working.

                Chuck - N8DNX



                On 1/9/2012 8:00 PM, Randall wrote:
                > Hi
                >
                > I am getting my DVDongle up and running.
                >
                > I have filled out registration at two different sites around the time of the holidays. I have never heard anything back. Should I? If something has gone a stray, what is a good site to use?
                >
                > I have installed the DV Dongle Tool V 1.05 software. I get the loop back audio test to work.
                >
                > I have entered my callsign in the bottom field.
                >
                > I can see many gateways listed in the drop down. I seem to be able to connect to a gateway. But, I never see the PTT Rx button become active. I don't see any data in the MYCALL and other fields.
                >
                > The green, blue and yellow LEDs are flashing.
                >
                > I appear to be connected to RED001 C, no PTT and no audio. But, I just heard a person ID.
                >
                > What have I missed?
                >
                > Have I been registered?
                >
                > Thanks
                >
                > Randy
                > K7AGE
                >


              • Randy Hall
                Robin I have forgotten my password to finish the registration. Do you know I how I can get my password reset or sent to me? Thanks Randy K7AGE
                Message 7 of 10 , Jan 21, 2012
                  Robin

                  I have forgotten my password to finish the registration.

                  Do you know I how I can get my password reset or sent to me?

                  Thanks

                  Randy
                  K7AGE


                  On Tue, Jan 10, 2012 at 5:22 AM, aa4rc <aa4rc@...> wrote:
                   

                  Hi Randy. You have to be registered in order to transmit. You should only register on one site (as that registration will populate to all gateways on the network). Try logging into the registration sites to see if you have been approved. Some admins do not send confirmation email messages.

                  Also, download the latest DVTool beta from:

                  http://opendstar.org/tools/DVToolInstaller-2.0beta5.exe

                  and use that instead of the older, java based DVTool. The beta has much more functionality and works better.

                  Make sure that you complete the registration as outlined at:

                  http://www.dstargateway.org/

                  73,
                  Robin
                  AA4RC



                  --- In DVDongle@yahoogroups.com, "Randall" <listk7age@...> wrote:
                  >
                  > Hi
                  >
                  > I am getting my DVDongle up and running.
                  >
                  > I have filled out registration at two different sites around the time of the holidays. I have never heard anything back. Should I? If something has gone a stray, what is a good site to use?
                  >
                  > I have installed the DV Dongle Tool V 1.05 software. I get the loop back audio test to work.
                  >
                  > I have entered my callsign in the bottom field.
                  >
                  > I can see many gateways listed in the drop down. I seem to be able to connect to a gateway. But, I never see the PTT Rx button become active. I don't see any data in the MYCALL and other fields.
                  >
                  > The green, blue and yellow LEDs are flashing.
                  >
                  > I appear to be connected to RED001 C, no PTT and no audio. But, I just heard a person ID.
                  >
                  > What have I missed?
                  >
                  > Have I been registered?
                  >
                  > Thanks
                  >
                  > Randy
                  > K7AGE
                  >


                • aa4rc
                  Hi Randy. You will need to contact the admin for the gateway where you registered. Your password can be reset on the gateway by the admin. 73, Robin AA4RC
                  Message 8 of 10 , Jan 21, 2012
                    Hi Randy. You will need to contact the admin for the gateway where you registered. Your password can be reset on the gateway by the admin.

                    73,
                    Robin
                    AA4RC


                    --- In DVDongle@yahoogroups.com, Randy Hall <listk7age@...> wrote:
                    >
                    > Robin
                    >
                    > I have forgotten my password to finish the registration.
                    >
                    > Do you know I how I can get my password reset or sent to me?
                    >
                    > Thanks
                    >
                    > Randy
                    > K7AGE
                    >
                    >
                    > On Tue, Jan 10, 2012 at 5:22 AM, aa4rc <aa4rc@...> wrote:
                    >
                    > > **
                    > >
                    > >
                    > > Hi Randy. You have to be registered in order to transmit. You should only
                    > > register on one site (as that registration will populate to all gateways on
                    > > the network). Try logging into the registration sites to see if you have
                    > > been approved. Some admins do not send confirmation email messages.
                    > >
                    > > Also, download the latest DVTool beta from:
                    > >
                    > > http://opendstar.org/tools/DVToolInstaller-2.0beta5.exe
                    > >
                    > > and use that instead of the older, java based DVTool. The beta has much
                    > > more functionality and works better.
                    > >
                    > > Make sure that you complete the registration as outlined at:
                    > >
                    > > http://www.dstargateway.org/
                    > >
                    > > 73,
                    > > Robin
                    > > AA4RC
                    > >
                    > >
                    > > --- In DVDongle@yahoogroups.com, "Randall" <listk7age@> wrote:
                    > > >
                    > > > Hi
                    > > >
                    > > > I am getting my DVDongle up and running.
                    > > >
                    > > > I have filled out registration at two different sites around the time of
                    > > the holidays. I have never heard anything back. Should I? If something has
                    > > gone a stray, what is a good site to use?
                    > > >
                    > > > I have installed the DV Dongle Tool V 1.05 software. I get the loop back
                    > > audio test to work.
                    > > >
                    > > > I have entered my callsign in the bottom field.
                    > > >
                    > > > I can see many gateways listed in the drop down. I seem to be able to
                    > > connect to a gateway. But, I never see the PTT Rx button become active. I
                    > > don't see any data in the MYCALL and other fields.
                    > > >
                    > > > The green, blue and yellow LEDs are flashing.
                    > > >
                    > > > I appear to be connected to RED001 C, no PTT and no audio. But, I just
                    > > heard a person ID.
                    > > >
                    > > > What have I missed?
                    > > >
                    > > > Have I been registered?
                    > > >
                    > > > Thanks
                    > > >
                    > > > Randy
                    > > > K7AGE
                    > > >
                    > >
                    > >
                    > >
                    >
                  • Woodrick, Ed
                    Randy, Find the administrator of the site that you are registering at. Probably the easiest for them to do is just delete what you ve already got, then create
                    Message 9 of 10 , Jan 21, 2012

                      Randy,

                       

                      Find the administrator of the site that you are registering at. Probably the easiest for them to do is just delete what you’ve already got, then create a new one.

                       

                      Ed WA4YIH

                       

                      From: DVDongle@yahoogroups.com [mailto:DVDongle@yahoogroups.com] On Behalf Of Randy Hall
                      Sent: Saturday, January 21, 2012 7:22 AM
                      To: DVDongle@yahoogroups.com
                      Subject: Re: [DVDongle] Re: Getting started, sort of......

                       

                       

                      Robin

                       

                      I have forgotten my password to finish the registration.

                       

                      Do you know I how I can get my password reset or sent to me?

                       

                      Thanks

                       

                      Randy

                      K7AGE

                       

                      On Tue, Jan 10, 2012 at 5:22 AM, aa4rc <aa4rc@...> wrote:

                       

                      Hi Randy. You have to be registered in order to transmit. You should only register on one site (as that registration will populate to all gateways on the network). Try logging into the registration sites to see if you have been approved. Some admins do not send confirmation email messages.

                      Also, download the latest DVTool beta from:

                      http://opendstar.org/tools/DVToolInstaller-2.0beta5.exe

                      and use that instead of the older, java based DVTool. The beta has much more functionality and works better.

                      Make sure that you complete the registration as outlined at:

                      http://www.dstargateway.org/

                      73,
                      Robin
                      AA4RC



                      --- In DVDongle@yahoogroups.com, "Randall" <listk7age@...> wrote:
                      >
                      > Hi
                      >
                      > I am getting my DVDongle up and running.
                      >
                      > I have filled out registration at two different sites around the time of the holidays. I have never heard anything back. Should I? If something has gone a stray, what is a good site to use?
                      >
                      > I have installed the DV Dongle Tool V 1.05 software. I get the loop back audio test to work.
                      >
                      > I have entered my callsign in the bottom field.
                      >
                      > I can see many gateways listed in the drop down. I seem to be able to connect to a gateway. But, I never see the PTT Rx button become active. I don't see any data in the MYCALL and other fields.
                      >
                      > The green, blue and yellow LEDs are flashing.
                      >
                      > I appear to be connected to RED001 C, no PTT and no audio. But, I just heard a person ID.
                      >
                      > What have I missed?
                      >
                      > Have I been registered?
                      >
                      > Thanks
                      >
                      > Randy
                      > K7AGE
                      >

                       

                    Your message has been successfully submitted and would be delivered to recipients shortly.