Loading ...
Sorry, an error occurred while loading the content.

New Mac User, registration/usage questions

Expand Messages
  • bigevilcorp
    First off, thanks in advance for the help. I appreciate the developers and system administrators who take the time to help us out here. I just purchased a
    Message 1 of 3 , Sep 28, 2011
    • 0 Attachment
      First off, thanks in advance for the help. I appreciate the developers and system administrators who take the time to help us out here.

      I just purchased a DVDongle and downloaded the most recent beta 4 from the links provided previously on this message board.

      I followed the registration instructions as per my local gateway and successfully was able to log in and enter all of my information etc. I have three quick questions

      1) how long after entering all of this information does the final registration occur? the reason I ask is because all of the sites which allow you to check registration still fail to show me (I'm just wondering if I messed up along the way....) [I followed the instructions for the call sign, space in initial box, and pcname field]

      2) how come the gateway registration site will sometimes not allow me to log in and give me a "user is already logged in" error? I've logged out and closed the windows, does the system take some time to register?

      3) when using DV tool on the mac I'm able to connect to my dongle no problem, enter my call, and connect to various reflectors or gateways but then nothing happens. I'm just connected and dont see/hear anyone anything. earlier this evening I was able very briefly to catch the tail end of a choppy conversation but my PTT switch remains solid green and toggling it will do nothing. (at other times my PTT is grey and toggling it will do nothing)

      Thanks so much all of the help is giant!
      Evan
      NR3V
    • aa4rc
      Hi Evan. Your registration is complete. I see your callsign registered on KJ6BWR and it has synced to the network. Once the admin of the gateway approves
      Message 2 of 3 , Sep 29, 2011
      • 0 Attachment
        Hi Evan. Your registration is complete. I see your callsign registered on KJ6BWR and it has synced to the network. Once the admin of the gateway approves your registration and you have entered the terminal information, it should not take more than a couple of hours to sync to the network.

        I've not seen the "user already logged in" error. Which system gave you that message?

        Try reflector 001 for conversations. That is the most crowded. Remember that if you select module "*", your PTT will be grey and you cannot transmit. Also, while your callsign is being synced to the network, some systems may see you and others may not. Only those systems that have your callsign synced will let you transmit.

        73,
        Robin
        AA4RC


        --- In DVDongle@yahoogroups.com, "bigevilcorp" <nr3v@...> wrote:
        >
        > First off, thanks in advance for the help. I appreciate the developers and system administrators who take the time to help us out here.
        >
        > I just purchased a DVDongle and downloaded the most recent beta 4 from the links provided previously on this message board.
        >
        > I followed the registration instructions as per my local gateway and successfully was able to log in and enter all of my information etc. I have three quick questions
        >
        > 1) how long after entering all of this information does the final registration occur? the reason I ask is because all of the sites which allow you to check registration still fail to show me (I'm just wondering if I messed up along the way....) [I followed the instructions for the call sign, space in initial box, and pcname field]
        >
        > 2) how come the gateway registration site will sometimes not allow me to log in and give me a "user is already logged in" error? I've logged out and closed the windows, does the system take some time to register?
        >
        > 3) when using DV tool on the mac I'm able to connect to my dongle no problem, enter my call, and connect to various reflectors or gateways but then nothing happens. I'm just connected and dont see/hear anyone anything. earlier this evening I was able very briefly to catch the tail end of a choppy conversation but my PTT switch remains solid green and toggling it will do nothing. (at other times my PTT is grey and toggling it will do nothing)
        >
        > Thanks so much all of the help is giant!
        > Evan
        > NR3V
        >
      • bigevilcorp
        regarding registration I will give it another shot when I get home in a few hours and report back, sounds like hopefully it was just taking the system a few
        Message 3 of 3 , Sep 29, 2011
        • 0 Attachment
          regarding registration I will give it another shot when I get home in a few hours and report back, sounds like hopefully it was just taking the system a few hours to sync.

          in terms of the login issue, it was when trying to login to my local gateway registration page, it seems like it takes the system about 15 minutes to register you as logged out if you leave the site and try to log back in. Perhaps its something on my end, not sure how many of you guys try going into your registration/terminal setup pages, logging out, and then trying to log back in immediately.

          Thanks for the help!
          will report back in few hrs!
        Your message has been successfully submitted and would be delivered to recipients shortly.