Loading ...
Sorry, an error occurred while loading the content.

Re: Dongle irregularities

Expand Messages
  • kj0eyt_the_ham
    I did notice toward the end of last week that our local D-Star repeater (W8HHF - Toledo, OH) was having issues staying connected to REF038A. I think WD8OCS
    Message 1 of 2 , Sep 18, 2011
    • 0 Attachment
      I did notice toward the end of last week that our local D-Star repeater (W8HHF - Toledo, OH) was having issues staying connected to REF038A. I think WD8OCS put a post in about this (REF038A specifically) either in this group or one of the other D-Star related Yahoo Groups, but it all might have been related. Maybe a hiccup in the network or something.

      During this time I would try to link up the repeater multiple times, and sometimes it would fail, others it would link for a short period then just drop. Finally sometime on Friday I linked it again and it stayed linked.

      For what it's worth...

      --- In DVDongle@yahoogroups.com, <w4rlg@...> wrote:
      >
      > To all,
      >
      > Has anyone of you experienced irregular difficulties with your DV-Dongle? Just in the last two days?
      >
      > Myself and some others, so there are more than one, have noticed some changes? Or have had some difficulties..
      >
      > And we have notice that Dongle usage does not seem to show up anymore on the Users.org website anymore?
      >
      > Does anyone have an answer? Do not think I am alone?
      >
      > Roger WB4T
      >
      > /...................................................................<”)))><
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.