Loading ...
Sorry, an error occurred while loading the content.

Zone Alarm blocks DVDongle dvtool

Expand Messages
  • jtru88
    Zone Alarm is blocking my access to the DVDongle and will not display the S/N, etc when I click Open . The dvtool complains about Port 20002 if you look all
    Message 1 of 3 , Nov 3, 2010
    View Source
    • 0 Attachment
      Zone Alarm is blocking my access to the DVDongle and will not display the S/N, etc when I click "Open". The dvtool complains about Port 20002 if you look all the way down at the bottom of the control window.

      When I disabled ZA, Windows Firewall took over and announced that it was blocking "ascpseriald.exe"; I clicked "stop blocking" and the dongle was able to connect, showing the S/N and other parameters.

      I restarted ZA, then manually added "ascpseriald.exe" to the ZA programs list, enabled all access and tried again. Nuttin.

      Can Robin or someone kindly tell me what other "programs" I need to enable in ZA? ZA free doesn't have the ability to open individual Ports, but must allow certain types of access by "programs". Ascpseriald.exe never asked for access, through the normal ZA manner, so I have little confidence that the offending program/driver would do so, even if I deleted all of the programs in ZA's list.

      I really prefer to have ZA running all the time, so alternatives are not really in consideration. And, yes, I have read all of the FAQ's and searched the yahoo group, but only found a few complaints on a few similar situations, not any cures.

      73,
      Jim WB 5 EMI
    • aa4rc
      Hi Jim. Try the 2.0 beta at: http://opendstar.org/tools/DVTool-2.0beta4.exe It has many more features and works better than the 1.X version you are using. It
      Message 2 of 3 , Nov 3, 2010
      View Source
      • 0 Attachment
        Hi Jim. Try the 2.0 beta at:

        http://opendstar.org/tools/DVTool-2.0beta4.exe

        It has many more features and works better than the 1.X version you are using. It shouldn't have the ZA issues either.

        73
        Robin
        AA4RC


        --- In DVDongle@yahoogroups.com, "jtru88" <jtru@...> wrote:
        >
        > Zone Alarm is blocking my access to the DVDongle and will not display the S/N, etc when I click "Open". The dvtool complains about Port 20002 if you look all the way down at the bottom of the control window.
        >
        > When I disabled ZA, Windows Firewall took over and announced that it was blocking "ascpseriald.exe"; I clicked "stop blocking" and the dongle was able to connect, showing the S/N and other parameters.
        >
        > I restarted ZA, then manually added "ascpseriald.exe" to the ZA programs list, enabled all access and tried again. Nuttin.
        >
        > Can Robin or someone kindly tell me what other "programs" I need to enable in ZA? ZA free doesn't have the ability to open individual Ports, but must allow certain types of access by "programs". Ascpseriald.exe never asked for access, through the normal ZA manner, so I have little confidence that the offending program/driver would do so, even if I deleted all of the programs in ZA's list.
        >
        > I really prefer to have ZA running all the time, so alternatives are not really in consideration. And, yes, I have read all of the FAQ's and searched the yahoo group, but only found a few complaints on a few similar situations, not any cures.
        >
        > 73,
        > Jim WB 5 EMI
        >
      • jtru88
        Thanks, I downloaded and ran it. With the 2.0 beta 4, I had no prob connecting to the DVDongle, and ZA popped up normal alerts, so I could give it
        Message 3 of 3 , Nov 3, 2010
        View Source
        • 0 Attachment
          Thanks, I downloaded and ran it. With the 2.0 beta 4, I had no prob connecting to the DVDongle, and ZA popped up normal alerts, so I could give it permissions. Interesting status messages in the command window, BTW. Nice touch.

          I'm not totally sure if I have the My Call entered correctly, and nothing displayed in the table at the bottom, but didn't try to make a contact. The repeater I connected to ack'd. All I heard on the audio test was the comfort noise, and only after I chose my own pc's audio chip, instead of the windows sound default. I will have more time to test it out later.

          Is there another forum where you post feedback and faq's for the beta?

          73, Jim
          WB 5 EMI


          --- In DVDongle@yahoogroups.com, "aa4rc" <aa4rc@...> wrote:
          >
          > Hi Jim. Try the 2.0 beta at:
          >
          > http://opendstar.org/tools/DVTool-2.0beta4.exe
          >
          > It has many more features and works better than the 1.X version you are using. It shouldn't have the ZA issues either.
          >
          > 73
          > Robin
          > AA4RC
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.