Loading ...
Sorry, an error occurred while loading the content.

Re: [DVDongle] 2.0 beta 4 question

Expand Messages
  • Adrian
    ... On fedora 12 (KDE) I have found it best to have only these pulseaudio packages installed; pulseaudio-utils pulseaudio-module pulseaudio-libs-glib2
    Message 1 of 3 , Mar 6, 2010
    • 0 Attachment


      On Sat, 2010-03-06 at 02:47 +0000, btucke32 wrote:
       
      I have an Ubuntu system running on an HP mini 310 Nvidia ION system. All is working well, except for the DVTool 2.0 beta4 application. I've downloaded it a couple of times now, trying to get it to work and the error I'm getting is "No Audio Input Device Found".


      On fedora 12 (KDE) I have found it best to have only these pulseaudio packages installed;

      pulseaudio-utils
      pulseaudio-module
      pulseaudio-libs-glib2
      alsa-plugins-pulseaudio
      pulseaudio
      kde-settings-pulseaudio
      pulseaudio-libs

      You need to select your default device you wish to use in your multimedia settings,
      which should not be pulseaudio, but your logitech headset(best if you have one) or the soundcard.

      With only the above packages installed pulseaudio should not show as a option in multimedia device choices,
      even though the server is used.


      vk4tux


    • Brian Tucker
      Thanks, Adrian! Disabling pulseaudio did the trick. I appreciate the help! Brian WD4DX
      Message 2 of 3 , Mar 6, 2010
      • 0 Attachment
        Thanks, Adrian! Disabling pulseaudio did the trick. I appreciate the help!

        Brian
        WD4DX

        Adrian wrote:
        >
        >
        >
        > On Sat, 2010-03-06 at 02:47 +0000, btucke32 wrote:
        >
        >>
        >> I have an Ubuntu system running on an HP mini 310 Nvidia ION system.
        >> All is working well, except for the DVTool 2.0 beta4 application.
        >> I've downloaded it a couple of times now, trying to get it to work
        >> and the error I'm getting is "No Audio Input Device Found".
        >>
        >
        > On fedora 12 (KDE) I have found it best to have only these pulseaudio
        > packages installed;
        >
        > pulseaudio-utils
        > pulseaudio-module
        > pulseaudio-libs-glib2
        > alsa-plugins-pulseaudio
        > pulseaudio
        > kde-settings-pulseaudio
        > pulseaudio-libs
        >
        > You need to select your default device you wish to use in your
        > multimedia settings,
        > which should not be pulseaudio, but your logitech headset(best if you
        > have one) or the soundcard.
        >
        > With only the above packages installed pulseaudio should not show as a
        > option in multimedia device choices,
        > even though the server is used.
        >
        >
        > vk4tux
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.