Loading ...
Sorry, an error occurred while loading the content.

Re: [DVDongle] Re: DV Dongle no lights

Expand Messages
  • Ronny Julian
    Wonder why the thing took 3 reboots on Vista to start working? Is it tough to het working on Mint or Ubuntu? I got on REF 2 and heard a 6 station. I ll try and
    Message 1 of 5 , Feb 19, 2010
    • 0 Attachment
      Wonder why the thing took 3 reboots on Vista to start working? Is it
      tough to het working on Mint or Ubuntu? I got on REF 2 and heard a 6
      station. I'll try and tune in Sat night to see who is on.

      I was over at HRO today getting ready to buy a new HT and I just decided
      it was time to try this. I can see it is far from plug and play but then
      nothing worth trying ever is. I'd get bored and sell it if there was
      nothing going on.

      Thanks for coming back to me. 73

      aa4rc wrote:
      >
      > Hi Ronnie. If you are not getting a slow pulsing green light, that is
      > almost always a driver issue. Go to
      > http://www.ftdichip.com/Drivers/VCP.htm
      > <http://www.ftdichip.com/Drivers/VCP.htm> and download the "exe"
      > version (if you are running windows).
      >
      > If it still does not work, send me an email and we will figure it out.
      >
      > 73,
      > Robin
      > AA4RC
      >
      > --- In DVDongle@yahoogroups.com <mailto:DVDongle%40yahoogroups.com>,
      > "Ronny" <k4rjj@...> wrote:
      > >
      > > Bouht this from HRO yesterday. I've tried it on 3 different machines
      > and two different OS. I had lights on one machine for a brief time but
      > no joy on getting it going. I'm current on Java and the Windows
      > Firewall is down althogh I don't thisnk that could be the problem
      > because NO machine has recognised the DV yet on USB. Should I just
      > take it back for an exchange or could there be another issue?
      > >
      > > I've been searching all the usual websites for about 5 hours.
      > Followed all the instructions I can see for Windows and Linux.
      > >
      > > HELP!
      > > thanks!
      > > Ronny
      > > K4RJJ
      > >
      >
      >
    • Francis Miele
      did you install the FDDI drivers for it? Fran Signature -- Fran, W1FJM
      Message 2 of 5 , Feb 20, 2010
      • 0 Attachment
        did you install the FDDI drivers for it?

        Fran Signature

        --

        Fran, W1FJM

         




        On Fri, Feb 19, 2010 at 11:53 PM, aa4rc <aa4rc@...> wrote:
         

        Hi Ronnie. If you are not getting a slow pulsing green light, that is almost always a driver issue. Go to http://www.ftdichip.com/Drivers/VCP.htm and download the "exe" version (if you are running windows).

        If it still does not work, send me an email and we will figure it out.

        73,
        Robin
        AA4RC



        --- In DVDongle@yahoogroups.com, "Ronny" <k4rjj@...> wrote:
        >
        > Bouht this from HRO yesterday. I've tried it on 3 different machines and two different OS. I had lights on one machine for a brief time but no joy on getting it going. I'm current on Java and the Windows Firewall is down althogh I don't thisnk that could be the problem because NO machine has recognised the DV yet on USB. Should I just take it back for an exchange or could there be another issue?
        >
        > I've been searching all the usual websites for about 5 hours. Followed all the instructions I can see for Windows and Linux.
        >
        > HELP!
        > thanks!
        > Ronny
        > K4RJJ
        >


      • John Hays
        Ronny, Do you have the drivers installed? Also, there is a newer beta version of dvtool that doesn t use Java ath http://opendstar.org you should download and
        Message 3 of 5 , Feb 20, 2010
        • 0 Attachment
          Ronny,

          Do you have the drivers installed?

          Also, there is a newer beta version of dvtool that doesn't use Java
          ath http://opendstar.org you should download and try.

          After that, if you don't get it to respond, I would do an exchange.

          --
          John D. Hays
          Sent from my iPhone

          On Feb 19, 2010, at 20:22, "Ronny" <k4rjj@...> wrote:

          >
        Your message has been successfully submitted and would be delivered to recipients shortly.