Loading ...
Sorry, an error occurred while loading the content.

Re: Dongle with Snow Leopard

Expand Messages
  • b_modulo_w
    I m also having a similar problem. The dongle has the flashing blue light for a while then it stops. It seems that I m still seeing the call sign data come
    Message 1 of 8 , Nov 10, 2009
    • 0 Attachment
      I'm also having a similar problem. The dongle has the flashing blue light for a while then it stops. It seems that I'm still seeing the call sign data come across though but no audio.

      -Bruce

      --- In DVDongle@yahoogroups.com, John Sobkowicz <jsobkowicz@...> wrote:
      >
      > Jim,
      >
      > I've had the same issue - runs for a short while, then stops. I'm
      > waiting to see an update to the Mac version of the DV Dongle software.
      >
      > Cheers,
      >
      > John
      >
      >
      > On 2009-11-09, at 1:11 PM, Jim wrote:
      >
      > > I just installed the dongle on a iMac with Core2 Intel and Snow
      > > Leopard. It generally will work for a while and then stop with a
      > > stream of "audio output buffer empty" messages on the console. (see
      > > below).
      > >
      > > I am running version 13 of the Java code. Anyone else seen this and
      > > found a fix?
      > >
      > > Jim
      > > WB4HYY
      > >
      > > mixer No details available max input buf size 3200
      > > mixer Software mixer and synthesizer max output buf size 3200
      > > ascpio socket control datagram received
      > > ASCPSocket changed from CONNECTWAIT to CONNECTED
      > > sending ambe packet len 4
      > > sending ambe packet len 4
      > > sending ambe packet len 5
      > > sending ambe packet len 5
      > > Connecting to gateway REF002
      > > ascpio socket control datagram received
      > > ASCPSocket changed from CONNECTWAIT to CONNECTED
      > > Login OK RW
      > > Logged into gateway REF002
      > > sending ambe packet len 5
      > > facu 3000/3000 tacu 3000/3000 ftau 3000/2994 time -628297212
      > > audio output buffer empty (delta -22)
      > > audio output buffer empty (delta -30)
      > > audio output buffer empty (delta -40)
      > >
      > >
      >
    • aa4rc
      Please be patient. I m working on the Mac version for the 2.0 release. There is a problem in the toolkit with respect to audio and I m working on a
      Message 2 of 8 , Nov 10, 2009
      • 0 Attachment
        Please be patient. I'm working on the Mac version for the 2.0 release. There is a problem in the toolkit with respect to audio and I'm working on a workaround.

        73,
        Robin
        AA4RC


        --- In DVDongle@yahoogroups.com, John Sobkowicz <jsobkowicz@...> wrote:
        >
        > Jim,
        >
        > I've had the same issue - runs for a short while, then stops. I'm
        > waiting to see an update to the Mac version of the DV Dongle software.
        >
        > Cheers,
        >
        > John
        >
      • paul glassman
        robin,    is there a more recent update than 2/4 for windows?                             thanks  paul w8jn ps i  lost the
        Message 3 of 8 , Nov 10, 2009
        • 0 Attachment
          robin,
             is there a more recent update than 2/4 for windows?
                                      thanks  paul w8jn
          ps i  lost the website for software updates?
           

           
          Quantum materiae materietur marmota monax
          si marmota monax materiam possit materiari?



          From: aa4rc <aa4rc@...>
          To: DVDongle@yahoogroups.com
          Sent: Tue, November 10, 2009 9:56:47 AM
          Subject: [DVDongle] Re: Dongle with Snow Leopard

           

          Please be patient. I'm working on the Mac version for the 2.0 release. There is a problem in the toolkit with respect to audio and I'm working on a workaround.

          73,
          Robin
          AA4RC

          --- In DVDongle@yahoogroup s.com, John Sobkowicz <jsobkowicz@ ...> wrote:
          >
          > Jim,
          >
          > I've had the same issue - runs for a short while, then stops. I'm
          > waiting to see an update to the Mac version of the DV Dongle software.
          >
          > Cheers,
          >
          > John
          >


        • aa4rc
          Hi Paul. You have the latest. The location for updates is always posted here when the release is made so you can search back through the archives for the
          Message 4 of 8 , Nov 10, 2009
          • 0 Attachment
            Hi Paul. You have the latest. The location for updates is always posted here when the release is made so you can search back through the archives for the announcements.

            73,
            Robin
            AA4RC


            --- In DVDongle@yahoogroups.com, paul glassman <highschooldiving@...> wrote:
            >
            > robin,
            >    is there a more recent update than 2/4 for windows?
            >                             thanks  paul w8jn
            > ps i  lost the website for software updates?
            >
            >
            >  Quantum materiae materietur marmota monax
            > si marmota monax materiam possit materiari?
            >
            >
            >
            >
            > ________________________________
            > From: aa4rc <aa4rc@...>
            > To: DVDongle@yahoogroups.com
            > Sent: Tue, November 10, 2009 9:56:47 AM
            > Subject: [DVDongle] Re: Dongle with Snow Leopard
            >
            >  
            > Please be patient. I'm working on the Mac version for the 2.0 release. There is a problem in the toolkit with respect to audio and I'm working on a workaround.
            >
            > 73,
            > Robin
            > AA4RC
            >
            > --- In DVDongle@yahoogroup s.com, John Sobkowicz <jsobkowicz@ ...> wrote:
            > >
            > > Jim,
            > >
            > > I've had the same issue - runs for a short while, then stops. I'm
            > > waiting to see an update to the Mac version of the DV Dongle software.
            > >
            > > Cheers,
            > >
            > > John
            > >
            >
          • ** N8NOE **
            Robin; I just loaded the Software on a Fresh install of Snow Leopard using the 13 Macbook Pro, Works Fine here. I have been using the BETA-2.0 so really
            Message 5 of 8 , Nov 10, 2009
            • 0 Attachment
              Robin;
              I just loaded the Software on a Fresh install of Snow Leopard using the 13" Macbook Pro, Works Fine here. I have been using the BETA-2.0 so really looking forward to the main release. But Just a note it's all FB here, Oh, the OS is 10.6.2 (As of Yesterday)..
              Thanks!..
              Jeff-N8NOE
            • JT
              Jeff I am having tx lock up problems, How much ram do you run ? I am thinking we might just need more ram I am running only 2 meg on a 13 macbook
              Message 6 of 8 , Jan 2, 2010
              • 0 Attachment
                Jeff I am having tx lock up problems, How much ram do you run ? I am thinking we might just need more ram I am running only 2 meg on a 13 macbook 2.4ghz core 2 duo verson 10.6.2

                --- In DVDongle@yahoogroups.com, "** N8NOE **" <N8NOE@...> wrote:
                >
                > Robin;
                > I just loaded the Software on a Fresh install of Snow Leopard using the 13" Macbook Pro, Works Fine here. I have been using the BETA-2.0 so really looking forward to the main release. But Just a note it's all FB here, Oh, the OS is 10.6.2 (As of Yesterday)..
                > Thanks!..
                > Jeff-N8NOE
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.