Loading ...
Sorry, an error occurred while loading the content.
 

Re: DVTool2.0beta4-linux

Expand Messages
  • ki8as
    I finally had a chance to test it on my 386 machine with Ubuntu 9.10. And got the same results. It starts to load and then comes up with the error can t find
    Message 1 of 8 , Nov 4 12:36 PM
      I finally had a chance to test it on my 386 machine with Ubuntu 9.10. And got the same results. It starts to load and then comes up with the error can't find audio output device. I have been using the release that runs in java and no problems. Not sure why it cant find the audio device???


      Tom
      KI8AS


      --- In DVDongle@yahoogroups.com, Adrian <vk4tux@...> wrote:
      >
      > ki8as wrote:
      > >
      > >
      > > Hi Adrian
      > >
      > > I have a little knowledge of linux and am running Ubuntu. But not sure
      > > how to get this version of dvdongle to work????
      > >
      > > Help
      > >
      > > Tom
      > >
      > >
      > >
      > > .
      > >
      > >
      > Hi Tom I have not got Ubuntu to test with, and I had one report from VK3KDL
      > who tried it with Ubuntu, and got a "No Audio Input device found" popup
      > message.
      >
      > My method was to download it to the /tmp folder and then in filemanager,
      > right click
      > the file and select properties from the right click menu.
      >
      > Then from the resultant properties window select the permissions tab and
      > set full permissions in r w x
      > and in all groups.
      >
      > After that I setup a KDE menu with command: /tmp/DVTool-2.0beta4-linux
      > I use that kde menu item to launch the program.
      >
      > If it does not appear then try running from terminal ie;
      >
      > [root@fedora10desk ~]# cd /tmp
      > [root@fedora10desk tmp]# ./DVTool-2.0beta4-linux
      > DVTool version 2.0beta4
      > Restored parameters:
      > UserCallsign=VK4TUX D
      > UserMessage=Adrian DVTool2b4lnx
      > DVDevice=/dev/ttyUSB0
      > AudioInDevice=Headset
      > AudioOutDevice=Headset
      > Gateway=VK3RWN
      > Module=C
      > FavoriteGW=N
      > PTTLock=Y
      > Style=Windows
      > Colors=Default
      > FavoriteGWList=
      > O/S: Linux
      > Input devices: Headset VT82xx default
      > Output devices: Headset VT82xx default
      > name=Headset
      > channels=1 2
      > frequencies=8000 11025 22050 44100 48000
      > byte orders=1 0
      > codecs=audio/pcm
      > samplesizes=8 16 32
      > sampletypes=1 2 3
      >
      > name=VT82xx
      > channels=1 2
      > frequencies=8000 11025 22050 44100 48000
      > byte orders=1 0
      > codecs=audio/pcm
      > samplesizes=8 16 32
      > sampletypes=1 2 3
      >
      > name=default
      > channels=1 2
      > frequencies=8000 11025 22050 44100 48000
      > byte orders=1 0
      > codecs=audio/pcm
      > samplesizes=8 16 32
      > sampletypes=1 2 3
      >
      > name=Headset
      > channels=1 2
      > frequencies=8000 11025 22050 44100 48000
      > byte orders=1 0
      > codecs=audio/pcm
      > samplesizes=8 16 32
      > sampletypes=1 2 3
      >
      > name=VT82xx
      > channels=1 2
      > frequencies=8000 11025 22050 44100 48000
      > byte orders=1 0
      > codecs=audio/pcm
      > samplesizes=8 16 32
      > sampletypes=1 2 3
      >
      > name=default
      > channels=1 2
      > frequencies=8000 11025 22050 44100 48000
      > byte orders=1 0
      > codecs=audio/pcm
      > samplesizes=8 16 32
      > sampletypes=1 2 3
      >
      > FTDI serial device ttyUSB0 found (A9004unM)
      > Added audio input device: Headset
      > Audio input device changed to Headset
      > Added audio input device: VT82xx
      > Added audio input device: default
      > Added audio output device: Headset
      > Audio output device changed to Headset
      > Added audio output device: VT82xx
      > Module changed to A
      > Module changed from A to C
      > Added audio output device: default
      > Style changed to Windows
      > Found 1 FTDI device(s)
      > Available builtin palettes:
      > BlackOnMellon
      > BlackOnPink
      > BlackOnSeaMist
      > Default
      > GoldOnBlack
      > WhiteOnDarkRed
      > WhiteOnNavyBlue
      > WhiteOnPurpleBlue
      > WhiteOnSteelBlue
      > WhiteOnTeal
      > Available external palettes:
      > Loaded palette :/dvtoolresources/palettes/BlackOnMellon.qpalette
      > Loaded palette :/dvtoolresources/palettes/Default.qpalette
      >
      >
      > The above launched the GUI just fine, but if there is a problem it
      > should show in the verbose within terminal.
      > It will be interesting to see Robins tests with Ubuntu.
      >
      > vk4tux
      >
    • ki8as
      Sorry about the description of the error. It should be no audio input device found. Tom KI8AS
      Message 2 of 8 , Nov 4 2:23 PM
        Sorry about the description of the error. It should be no audio input device found.

        Tom
        KI8AS



        --- In DVDongle@yahoogroups.com, "ki8as" <ki8as@...> wrote:
        >
        > I finally had a chance to test it on my 386 machine with Ubuntu 9.10. And got the same results. It starts to load and then comes up with the error can't find audio output device. I have been using the release that runs in java and no problems. Not sure why it cant find the audio device???
        >
        >
        > Tom
        > KI8AS
        >
        >
        > --- In DVDongle@yahoogroups.com, Adrian <vk4tux@> wrote:
        > >
        > > ki8as wrote:
        > > >
        > > >
        > > > Hi Adrian
        > > >
        > > > I have a little knowledge of linux and am running Ubuntu. But not sure
        > > > how to get this version of dvdongle to work????
        > > >
        > > > Help
        > > >
        > > > Tom
        > > >
        > > >
        > > >
        > > > .
        > > >
        > > >
        > > Hi Tom I have not got Ubuntu to test with, and I had one report from VK3KDL
        > > who tried it with Ubuntu, and got a "No Audio Input device found" popup
        > > message.
        > >
        > > My method was to download it to the /tmp folder and then in filemanager,
        > > right click
        > > the file and select properties from the right click menu.
        > >
        > > Then from the resultant properties window select the permissions tab and
        > > set full permissions in r w x
        > > and in all groups.
        > >
        > > After that I setup a KDE menu with command: /tmp/DVTool-2.0beta4-linux
        > > I use that kde menu item to launch the program.
        > >
        > > If it does not appear then try running from terminal ie;
        > >
        > > [root@fedora10desk ~]# cd /tmp
        > > [root@fedora10desk tmp]# ./DVTool-2.0beta4-linux
        > > DVTool version 2.0beta4
        > > Restored parameters:
        > > UserCallsign=VK4TUX D
        > > UserMessage=Adrian DVTool2b4lnx
        > > DVDevice=/dev/ttyUSB0
        > > AudioInDevice=Headset
        > > AudioOutDevice=Headset
        > > Gateway=VK3RWN
        > > Module=C
        > > FavoriteGW=N
        > > PTTLock=Y
        > > Style=Windows
        > > Colors=Default
        > > FavoriteGWList=
        > > O/S: Linux
        > > Input devices: Headset VT82xx default
        > > Output devices: Headset VT82xx default
        > > name=Headset
        > > channels=1 2
        > > frequencies=8000 11025 22050 44100 48000
        > > byte orders=1 0
        > > codecs=audio/pcm
        > > samplesizes=8 16 32
        > > sampletypes=1 2 3
        > >
        > > name=VT82xx
        > > channels=1 2
        > > frequencies=8000 11025 22050 44100 48000
        > > byte orders=1 0
        > > codecs=audio/pcm
        > > samplesizes=8 16 32
        > > sampletypes=1 2 3
        > >
        > > name=default
        > > channels=1 2
        > > frequencies=8000 11025 22050 44100 48000
        > > byte orders=1 0
        > > codecs=audio/pcm
        > > samplesizes=8 16 32
        > > sampletypes=1 2 3
        > >
        > > name=Headset
        > > channels=1 2
        > > frequencies=8000 11025 22050 44100 48000
        > > byte orders=1 0
        > > codecs=audio/pcm
        > > samplesizes=8 16 32
        > > sampletypes=1 2 3
        > >
        > > name=VT82xx
        > > channels=1 2
        > > frequencies=8000 11025 22050 44100 48000
        > > byte orders=1 0
        > > codecs=audio/pcm
        > > samplesizes=8 16 32
        > > sampletypes=1 2 3
        > >
        > > name=default
        > > channels=1 2
        > > frequencies=8000 11025 22050 44100 48000
        > > byte orders=1 0
        > > codecs=audio/pcm
        > > samplesizes=8 16 32
        > > sampletypes=1 2 3
        > >
        > > FTDI serial device ttyUSB0 found (A9004unM)
        > > Added audio input device: Headset
        > > Audio input device changed to Headset
        > > Added audio input device: VT82xx
        > > Added audio input device: default
        > > Added audio output device: Headset
        > > Audio output device changed to Headset
        > > Added audio output device: VT82xx
        > > Module changed to A
        > > Module changed from A to C
        > > Added audio output device: default
        > > Style changed to Windows
        > > Found 1 FTDI device(s)
        > > Available builtin palettes:
        > > BlackOnMellon
        > > BlackOnPink
        > > BlackOnSeaMist
        > > Default
        > > GoldOnBlack
        > > WhiteOnDarkRed
        > > WhiteOnNavyBlue
        > > WhiteOnPurpleBlue
        > > WhiteOnSteelBlue
        > > WhiteOnTeal
        > > Available external palettes:
        > > Loaded palette :/dvtoolresources/palettes/BlackOnMellon.qpalette
        > > Loaded palette :/dvtoolresources/palettes/Default.qpalette
        > >
        > >
        > > The above launched the GUI just fine, but if there is a problem it
        > > should show in the verbose within terminal.
        > > It will be interesting to see Robins tests with Ubuntu.
        > >
        > > vk4tux
        > >
        >
      • Tom Carpenter
        Robin I think it might have some thing to do with Ubuntu 9.10. I had Ubuntu 9.8 before and the java version ran fine and I never tried the new verssion of
        Message 3 of 8 , Nov 6 2:16 PM
          Robin   
           
          I think it might have some thing to do with Ubuntu 9.10.  I had Ubuntu 9.8 before and the java version ran fine and I never tried the new verssion of dvdongle.  Now that I am running Ubuntu 9.10 the Java version does not run either.  It boots up and the Java window opens and all looks good but when you go to connect to the dongle it connects or thinks it does but you don't get a read out of the version number or serial number or any thing.
           
          Tom
           
          KI8AS
           
          ----- Original Message -----
          From: aa4rc
          Sent: Monday, November 02, 2009 9:17 PM
          Subject: [DVDongle] Re: DVTool2.0beta4-linux

           

          Hi Tom. I tested with CentOS and Fedora. There has been one report that there is a problem with Ubuntu. I'll load it shortly and try it out.

          73,
          Robin
          AA4RC

          --- In DVDongle@yahoogroup s.com, "ki8as" <ki8as@...> wrote:
          >
          > Hi Adrian
          >
          > I have a little knowledge of linux and am running Ubuntu. But not sure how to get this version of dvdongle to work????
          >
          > Help
          >
          >
          > Tom
          >
          >
          > --- In DVDongle@yahoogroup s.com, Adrian <vk4tux@> wrote:
          > >
          > > >
          > > Pleased to report that the newly uploaded(today) linux version available at;
          > >
          > > http://opendstar. org/tools/ DVTool-2. 0beta4-linux
          > >
          > > works great here on my fedora 10 box.
          > >
          > > Interaction with D-Rats 0.3.1 all working fine too.
          > >
          > > Great Job from AA4RC , Thankyou
          > >
          > > vk4tux
          > >
          >



          No virus found in this incoming message.
          Checked by AVG - www.avg.com
          Version: 9.0.698 / Virus Database: 270.14.46/2477 - Release Date: 11/02/09 14:39:00
        • aa4rc
          Hi Tom. Make sure you have uninstalled the brltty module if it is there. I ll be testing Ubuntu this weekend and report back. 73, Robin AA4RC
          Message 4 of 8 , Nov 7 4:08 AM
            Hi Tom. Make sure you have uninstalled the brltty module if it is there. I'll be testing Ubuntu this weekend and report back.

            73,
            Robin
            AA4RC


            --- In DVDongle@yahoogroups.com, "Tom Carpenter" <ki8as@...> wrote:
            >
            > Robin
            >
            > I think it might have some thing to do with Ubuntu 9.10. I had Ubuntu 9.8 before and the java version ran fine and I never tried the new verssion of dvdongle. Now that I am running Ubuntu 9.10 the Java version does not run either. It boots up and the Java window opens and all looks good but when you go to connect to the dongle it connects or thinks it does but you don't get a read out of the version number or serial number or any thing.
            >
            > Tom
            >
            > KI8AS
            >
            > ----- Original Message -----
            > From: aa4rc
            > To: DVDongle@yahoogroups.com
            > Sent: Monday, November 02, 2009 9:17 PM
            > Subject: [DVDongle] Re: DVTool2.0beta4-linux
            >
            >
            > Hi Tom. I tested with CentOS and Fedora. There has been one report that there is a problem with Ubuntu. I'll load it shortly and try it out.
            >
            > 73,
            > Robin
            > AA4RC
            >
            > --- In DVDongle@yahoogroups.com, "ki8as" <ki8as@> wrote:
            > >
            > > Hi Adrian
            > >
            > > I have a little knowledge of linux and am running Ubuntu. But not sure how to get this version of dvdongle to work????
            > >
            > > Help
            > >
            > >
            > > Tom
            > >
            > >
            > > --- In DVDongle@yahoogroups.com, Adrian <vk4tux@> wrote:
            > > >
            > > > >
            > > > Pleased to report that the newly uploaded(today) linux version available at;
            > > >
            > > > http://opendstar.org/tools/DVTool-2.0beta4-linux
            > > >
            > > > works great here on my fedora 10 box.
            > > >
            > > > Interaction with D-Rats 0.3.1 all working fine too.
            > > >
            > > > Great Job from AA4RC , Thankyou
            > > >
            > > > vk4tux
            > > >
            > >
            >
            >
            >
            >
            >
            >
            > ------------------------------------------------------------------------------
            >
            >
            >
            > No virus found in this incoming message.
            > Checked by AVG - www.avg.com
            > Version: 9.0.698 / Virus Database: 270.14.46/2477 - Release Date: 11/02/09 14:39:00
            >
          • Tomc
            HI Robin Just got through uninstalling britty restarted Ubuntu and ran dvtool and still get the error. It does frind the dv dongle now. Tom tomc@ubuntu:~$ cd
            Message 5 of 8 , Nov 7 12:06 PM
              HI Robin

              Just got through uninstalling britty restarted Ubuntu and ran dvtool and
              still get the error. It does frind the dv dongle now.

              Tom

              tomc@ubuntu:~$ cd Desktop
              tomc@ubuntu:~/Desktop$ cd Ham
              bash: cd: Ham: No such file or directory
              tomc@ubuntu:~/Desktop$ dir
              tomc@ubuntu:~/Desktop$ ls
              tomc@ubuntu:~/Desktop$ cd /
              tomc@ubuntu:/$ ls
              bin dev host lib lost+found opt sbin sys var
              boot etc initrd.img lib32 media proc selinux tmp
              vmlinuz
              cdrom home initrd.img.old lib64 mnt root srv usr
              vmlinuz.old
              tomc@ubuntu:/$ cd home
              tomc@ubuntu:/home$ ls
              tomc
              tomc@ubuntu:/home$ cd tomc
              tomc@ubuntu:~$ ls
              Desktop examples.desktop Music Public Videos
              Documents Ham Pictures Templates
              tomc@ubuntu:~$ cd Ham
              tomc@ubuntu:~/Ham$ ls
              core d-rats-0.3.0 DVTool DVTool-2.0beta4-linux
              tomc@ubuntu:~/Ham$ ./DVTool-2.0beta4-linux
              DVTool version 2.0beta4
              Restored parameters:
              UserCallsign=
              UserMessage=
              DVDevice=
              AudioInDevice=
              AudioOutDevice=
              Gateway=
              Module=A
              FavoriteGW=N
              PTTLock=N
              Style=Windows
              Colors=Default
              FavoriteGWList=
              O/S: Linux
              FTDI serial device ttyUSB0 found (A9004roN)
              NO AUDIO INPUT DEVICES FOUND!
              Module changed to A


              And this is where it stops.




              On Sat, 2009-11-07 at 12:08 +0000, aa4rc wrote:
              >
              > Hi Tom. Make sure you have uninstalled the brltty module if it is
              > there. I'll be testing Ubuntu this weekend and report back.
              >
              > 73,
              > Robin
              > AA4RC
              >
              > --- In DVDongle@yahoogroups.com, "Tom Carpenter" <ki8as@...> wrote:
              > >
              > > Robin
              > >
              > > I think it might have some thing to do with Ubuntu 9.10. I had
              > Ubuntu 9.8 before and the java version ran fine and I never tried the
              > new verssion of dvdongle. Now that I am running Ubuntu 9.10 the Java
              > version does not run either. It boots up and the Java window opens and
              > all looks good but when you go to connect to the dongle it connects or
              > thinks it does but you don't get a read out of the version number or
              > serial number or any thing.
              > >
              > > Tom
              > >
              > > KI8AS
              > >
              > > ----- Original Message -----
              > > From: aa4rc
              > > To: DVDongle@yahoogroups.com
              > > Sent: Monday, November 02, 2009 9:17 PM
              > > Subject: [DVDongle] Re: DVTool2.0beta4-linux
              > >
              > >
              > > Hi Tom. I tested with CentOS and Fedora. There has been one report
              > that there is a problem with Ubuntu. I'll load it shortly and try it
              > out.
              > >
              > > 73,
              > > Robin
              > > AA4RC
              > >
              > > --- In DVDongle@yahoogroups.com, "ki8as" <ki8as@> wrote:
              > > >
              > > > Hi Adrian
              > > >
              > > > I have a little knowledge of linux and am running Ubuntu. But not
              > sure how to get this version of dvdongle to work????
              > > >
              > > > Help
              > > >
              > > >
              > > > Tom
              > > >
              > > >
              > > > --- In DVDongle@yahoogroups.com, Adrian <vk4tux@> wrote:
              > > > >
              > > > > >
              > > > > Pleased to report that the newly uploaded(today) linux version
              > available at;
              > > > >
              > > > > http://opendstar.org/tools/DVTool-2.0beta4-linux
              > > > >
              > > > > works great here on my fedora 10 box.
              > > > >
              > > > > Interaction with D-Rats 0.3.1 all working fine too.
              > > > >
              > > > > Great Job from AA4RC , Thankyou
              > > > >
              > > > > vk4tux
              > > > >
              > > >
              > >
              > >
              > >
              > >
              > >
              > >
              > > ----------------------------------------------------------
              > >
              > >
              > >
              > > No virus found in this incoming message.
              > > Checked by AVG - www.avg.com
              > > Version: 9.0.698 / Virus Database: 270.14.46/2477 - Release Date:
              > 11/02/09 14:39:00
              > >
              >
              >
              >
              >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.