Loading ...
Sorry, an error occurred while loading the content.

Re: [DVDongle] DVTool and D-rats

Expand Messages
  • Ron Wenig
    I was on the REF0015C reflector today testing the DV-Dongle. Two other stations were on and I received a couple of messages from them ok. Then I received,
    Message 1 of 9 , Oct 4, 2009
    • 0 Attachment
      I was on the REF0015C reflector today testing the DV-Dongle. Two other
      stations were on and I received a couple of messages from them ok. Then
      I received, what I call "broken packets". The messages that I received
      were in yellow with a CQCQCQ address, a [SOB] in the beginning of the
      packet and a [EOB] at the end. The text was unreadable. I have seen
      this on DV-Dongle to the radio and I have asked about this in the group
      but I guess no one else has seen this. I thought that I would ask once
      more since I saw it on the reflector which means it must not be a timing
      issue between the dongle and rf.

      73, Ron ny3j

      aa4rc wrote:
      >
      >
      > Hi folks.
      >
      > With the addition of d-rats support to dvtool, there has been a lot of
      > excitement and a lot of testing. Please remember that reflector 015
      > module C has been designated as the d-rats reflector/module. Please do
      > not connect to other reflectors and run d-rats as there are folks
      > there not running d-rats and this causes quite a bit of frustration.
      >
      > Also, if you wish to have d-rats conversations with RF users, please
      > make sure that the gateway being used is connected to reflector 015
      > module C so you don't impact other reflectors.
      >
      > Thanks and 73s,
      > Robin
      > AA4RC
      >
      >
    • ** N8NOE **
      Ron, You are correct in the idea it s Broken packets. This is in D-Rats and NOT the dongle Software.. Jeff-N8NOE (( You will get the same via RF also on a weak
      Message 2 of 9 , Oct 5, 2009
      • 0 Attachment
        Ron,
        You are correct in the idea it's Broken packets. This is in D-Rats and NOT the dongle Software..
        Jeff-N8NOE
        (( You will get the same via RF also on a weak signal ))

        Jeff-N8NOE




        --- In DVDongle@yahoogroups.com, Ron Wenig <rwenig@...> wrote:
        >
        > I was on the REF0015C reflector today testing the DV-Dongle. Two other
        > stations were on and I received a couple of messages from them ok. Then
        > I received, what I call "broken packets". The messages that I received
        > were in yellow with a CQCQCQ address, a [SOB] in the beginning of the
        > packet and a [EOB] at the end. The text was unreadable. I have seen
        > this on DV-Dongle to the radio and I have asked about this in the group
        > but I guess no one else has seen this. I thought that I would ask once
        > more since I saw it on the reflector which means it must not be a timing
        > issue between the dongle and rf.
        >
        > 73, Ron ny3j
        >
        > aa4rc wrote:
        > >
        > >
        > > Hi folks.
        > >
        > > With the addition of d-rats support to dvtool, there has been a lot of
        > > excitement and a lot of testing. Please remember that reflector 015
        > > module C has been designated as the d-rats reflector/module. Please do
        > > not connect to other reflectors and run d-rats as there are folks
        > > there not running d-rats and this causes quite a bit of frustration.
        > >
        > > Also, if you wish to have d-rats conversations with RF users, please
        > > make sure that the gateway being used is connected to reflector 015
        > > module C so you don't impact other reflectors.
        > >
        > > Thanks and 73s,
        > > Robin
        > > AA4RC
        > >
        > >
        >
      • Ron Wenig
        Thanks Jeff, I ll ask over there. 73, Ron ny3j
        Message 3 of 9 , Oct 5, 2009
        • 0 Attachment
          Thanks Jeff,

          I'll ask over there.

          73, Ron ny3j

          ** N8NOE ** wrote:
          >
          >
          > Ron,
          > You are correct in the idea it's Broken packets. This is in D-Rats and
          > NOT the dongle Software..
          > Jeff-N8NOE
          > (( You will get the same via RF also on a weak signal ))
          >
          > Jeff-N8NOE
          >
          > --- In DVDongle@yahoogroups.com <mailto:DVDongle%40yahoogroups.com>,
          > Ron Wenig <rwenig@...> wrote:
          > >
          > > I was on the REF0015C reflector today testing the DV-Dongle. Two other
          > > stations were on and I received a couple of messages from them ok. Then
          > > I received, what I call "broken packets". The messages that I received
          > > were in yellow with a CQCQCQ address, a [SOB] in the beginning of the
          > > packet and a [EOB] at the end. The text was unreadable. I have seen
          > > this on DV-Dongle to the radio and I have asked about this in the group
          > > but I guess no one else has seen this. I thought that I would ask once
          > > more since I saw it on the reflector which means it must not be a
          > timing
          > > issue between the dongle and rf.
          > >
          > > 73, Ron ny3j
          > >
          > > aa4rc wrote:
          > > >
          > > >
          > > > Hi folks.
          > > >
          > > > With the addition of d-rats support to dvtool, there has been a
          > lot of
          > > > excitement and a lot of testing. Please remember that reflector 015
          > > > module C has been designated as the d-rats reflector/module.
          > Please do
          > > > not connect to other reflectors and run d-rats as there are folks
          > > > there not running d-rats and this causes quite a bit of frustration.
          > > >
          > > > Also, if you wish to have d-rats conversations with RF users, please
          > > > make sure that the gateway being used is connected to reflector 015
          > > > module C so you don't impact other reflectors.
          > > >
          > > > Thanks and 73s,
          > > > Robin
          > > > AA4RC
          > > >
          > > >
          > >
          >
          >
        • PY4ZBZ
          D-RATS and Dv-Dongle: http://www.qsl.net/py4zbz/DStar/DStar.htm 73 de Roland.
          Message 4 of 9 , Oct 10, 2009
          • 0 Attachment
            D-RATS and Dv-Dongle:

            http://www.qsl.net/py4zbz/DStar/DStar.htm

            73 de Roland.



            --- In DVDongle@yahoogroups.com, Ron Wenig <rwenig@...> wrote:
            >
            > Thanks Jeff,
            >
            > I'll ask over there.
            >
            > 73, Ron ny3j
            >
            > ** N8NOE ** wrote:
            > >
            > >
            > > Ron,
            > > You are correct in the idea it's Broken packets. This is in D-Rats and
            > > NOT the dongle Software..
            > > Jeff-N8NOE
            > > (( You will get the same via RF also on a weak signal ))
            > >
            > > Jeff-N8NOE
            > >
            > > --- In DVDongle@yahoogroups.com <mailto:DVDongle%40yahoogroups.com>,
            > > Ron Wenig <rwenig@> wrote:
            > > >
            > > > I was on the REF0015C reflector today testing the DV-Dongle. Two other
            > > > stations were on and I received a couple of messages from them ok. Then
            > > > I received, what I call "broken packets". The messages that I received
            > > > were in yellow with a CQCQCQ address, a [SOB] in the beginning of the
            > > > packet and a [EOB] at the end. The text was unreadable. I have seen
            > > > this on DV-Dongle to the radio and I have asked about this in the group
            > > > but I guess no one else has seen this. I thought that I would ask once
            > > > more since I saw it on the reflector which means it must not be a
            > > timing
            > > > issue between the dongle and rf.
            > > >
            > > > 73, Ron ny3j
            > > >
            > > > aa4rc wrote:
            > > > >
            > > > >
            > > > > Hi folks.
            > > > >
            > > > > With the addition of d-rats support to dvtool, there has been a
            > > lot of
            > > > > excitement and a lot of testing. Please remember that reflector 015
            > > > > module C has been designated as the d-rats reflector/module.
            > > Please do
            > > > > not connect to other reflectors and run d-rats as there are folks
            > > > > there not running d-rats and this causes quite a bit of frustration.
            > > > >
            > > > > Also, if you wish to have d-rats conversations with RF users, please
            > > > > make sure that the gateway being used is connected to reflector 015
            > > > > module C so you don't impact other reflectors.
            > > > >
            > > > > Thanks and 73s,
            > > > > Robin
            > > > > AA4RC
            > > > >
            > > > >
            > > >
            > >
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.