Loading ...
Sorry, an error occurred while loading the content.

DVTool-2.0beta4.exe recording problems?

Expand Messages
  • wa7mxz
    I am using DVTool-2.0beta4.exe and it works fine on the internet and our gateways. I like the features but when I try to record a dvtool file the file will be
    Message 1 of 2 , Oct 1, 2009
    • 0 Attachment
      I am using DVTool-2.0beta4.exe and it works fine on the internet and our gateways. I like the features but when I try to record a dvtool file the file will be created but I can't play it back. With DVTool-2.0beta3.exe the record and play functions worked ok. Also when I record a .dvtool file and try to play it on our Gateway, no audio is produced. When I echo a file to the Gateway (echo.dvtool) and replay it all is well.
      The file formats look ok but the dvdongle files just don't play.
      Is this a bug or a feature?

      73, Bob WA7MXZ
    • aa4rc
      Hi Bob. That s a known issue that should be resolved in beta5. 73, Robin AA4RC
      Message 2 of 2 , Oct 1, 2009
      • 0 Attachment
        Hi Bob. That's a known issue that should be resolved in beta5.

        73,
        Robin
        AA4RC


        --- In DVDongle@yahoogroups.com, "wa7mxz" <wa7mxz@...> wrote:
        >
        > I am using DVTool-2.0beta4.exe and it works fine on the internet and our gateways. I like the features but when I try to record a dvtool file the file will be created but I can't play it back. With DVTool-2.0beta3.exe the record and play functions worked ok. Also when I record a .dvtool file and try to play it on our Gateway, no audio is produced. When I echo a file to the Gateway (echo.dvtool) and replay it all is well.
        > The file formats look ok but the dvdongle files just don't play.
        > Is this a bug or a feature?
        >
        > 73, Bob WA7MXZ
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.