Loading ...
Sorry, an error occurred while loading the content.

Re:DV Tools beta ???

Expand Messages
  • Willis, MJ (Michael)
    From home I almost never get the full list. From other places I do but I expect it is my ISP. There is nothing reasonable I can do to fix this problem and I
    Message 1 of 10 , Jun 6, 2009
    • 0 Attachment

      From home I almost never get the full list. From other places I do but I expect it is my ISP. There is nothing reasonable I can do to fix this problem and I suspect it will affect many others as well. We need to program to keep a local cache of the gateways that can be refreshes as and when. While all those in the USA may have really great broadband providers (unlikely) the quality of service in the rest of the world is quite variable. Living in a technically backward country like the UK makes it especially difficult.

       

      Mike




      Scanned by iCritical.


    • Kuby
      It is so frustrating to see the only near DStar repeater is hopping today (per DsarUser.org) and I m not allowed to access i t due to DVTools does not list
      Message 2 of 10 , Jun 6, 2009
      • 0 Attachment
        It is so frustrating to see the only near DStar repeater is hopping today (per DsarUser.org) and I'm not allowed to access i t due to DVTools does not list W8BI in the list. I cannot type in W8BI as we are restricted to only the listed callsigns. We cannot refresh the DVTools list.

        This is not just a Beta problem but also seen with V1.05.


        --- In DVDongle@yahoogroups.com, "Kuby" <n6jsx@...> wrote:
        >
        > I see the repeater I want ot operate listed on D-StarUsers.org. There has been activity on W9BI all day - but it is NOT listed as a repeater I can select in the DVtools DStar Connection window. There is no "refresh" button to request this list be updated.
        > W8BI is missing today at 1645hrs EST.
        >
        > Also it would be a nice feature to have the last (five) used repeaters slid to the very top of the list so we do not have to dig them out of the list every time we want to switch to the repeaters we frequent. Much like MS Word does on the most recent used Fonts.
        >
        > Kuby, N6JSX/8
        >
      • Robin Cutshaw
        My understanding is that W8BI took a lightning hit that took out their router. It is being repaired. 73, Robin AA4RC
        Message 3 of 10 , Jun 6, 2009
        • 0 Attachment
          My understanding is that W8BI took a lightning hit that took out their router. It is being repaired.

          73,
          Robin
          AA4RC




          --- In DVDongle@yahoogroups.com, "Kuby" <n6jsx@...> wrote:
          >
          > It is so frustrating to see the only near DStar repeater is hopping today (per DsarUser.org) and I'm not allowed to access i t due to DVTools does not list W8BI in the list. I cannot type in W8BI as we are restricted to only the listed callsigns. We cannot refresh the DVTools list.
          >
          > This is not just a Beta problem but also seen with V1.05.
          >
          >
          > --- In DVDongle@yahoogroups.com, "Kuby" <n6jsx@> wrote:
          > >
          > > I see the repeater I want ot operate listed on D-StarUsers.org. There has been activity on W9BI all day - but it is NOT listed as a repeater I can select in the DVtools DStar Connection window. There is no "refresh" button to request this list be updated.
          > > W8BI is missing today at 1645hrs EST.
          > >
          > > Also it would be a nice feature to have the last (five) used repeaters slid to the very top of the list so we do not have to dig them out of the list every time we want to switch to the repeaters we frequent. Much like MS Word does on the most recent used Fonts.
          > >
          > > Kuby, N6JSX/8
          > >
          >
        • john_ke5c
          ... I ve reported this before. This happens to me with beta 4 and beta 5, java 13, Vista and Fedora 10. I get a different length list each time I click the
          Message 4 of 10 , Jun 6, 2009
          • 0 Attachment
            > From home I almost never get the full list. From other places I do but I
            > expect it is my ISP. There is nothing reasonable I can do to fix this
            > problem and I suspect it will affect many others as well.

            I've reported this before. This happens to me with beta 4 and beta 5, java 13, Vista and Fedora 10. I get a different length list each time I click the gateway drop down box. The list is usually longer with Vista, but even then, rarely complete. I think it's a dvtool bug.

            73 -- John
          • Robin Cutshaw
            It s not a DVTool bug . :) If you use a program like wireshark, you can actually see the packets as they come into your computer and you ll see that some of
            Message 5 of 10 , Jun 6, 2009
            • 0 Attachment
              It's not a "DVTool bug". :)

              If you use a program like wireshark, you can actually see the packets as they come into your computer and you'll see that some of the gateway list packets are missing. When there is network congestion, routers can drop UDP packets without notice.

              I'm looking at ways to guarantee delivery.

              73,
              Robin
              AA4RC




              --- In DVDongle@yahoogroups.com, "john_ke5c" <ke5c@...> wrote:
              >
              > > From home I almost never get the full list. From other places I do but I
              > > expect it is my ISP. There is nothing reasonable I can do to fix this
              > > problem and I suspect it will affect many others as well.
              >
              > I've reported this before. This happens to me with beta 4 and beta 5, java 13, Vista and Fedora 10. I get a different length list each time I click the gateway drop down box. The list is usually longer with Vista, but even then, rarely complete. I think it's a dvtool bug.
              >
              > 73 -- John
              >
            • Kuby
              Thanks This is confusing.... W8BI/r is operating well enough to report Digital RF connections to DStarUsers.org (via internet) but not well enough to allow DVD
              Message 6 of 10 , Jun 7, 2009
              • 0 Attachment
                Thanks

                This is confusing.... W8BI/r is operating well enough to report Digital RF connections to DStarUsers.org (via internet) but not well enough to allow DVD internet access - confusing and a system weakness (as far as proper reporting of a repeater problem/off-line condition)?

                It appears D-Star as a networked system has some weak points.

                Does DStarUser.Org poll/test all connections as to status (as a background system health function), i.e. if Mode "A", "B", "C" is off-line report same? Can the repeater connect message give more than just their call sign, aka QTH & OP Modes? If not, why?


                --- In DVDongle@yahoogroups.com, "Robin Cutshaw" <aa4rc@...> wrote:
                >
                > My understanding is that W8BI took a lightning hit that took out their router. It is being repaired.
                >
                > 73,
                > Robin
                > AA4RC
                >
                >
                >
                >
                > --- In DVDongle@yahoogroups.com, "Kuby" <n6jsx@> wrote:
                > >
                > > It is so frustrating to see the only near DStar repeater is hopping today (per DsarUser.org) and I'm not allowed to access i t due to DVTools does not list W8BI in the list. I cannot type in W8BI as we are restricted to only the listed callsigns. We cannot refresh the DVTools list.
                > >
                > > This is not just a Beta problem but also seen with V1.05.
                > >
                > >
                > > --- In DVDongle@yahoogroups.com, "Kuby" <n6jsx@> wrote:
                > > >
                > > > I see the repeater I want ot operate listed on D-StarUsers.org. There has been activity on W9BI all day - but it is NOT listed as a repeater I can select in the DVtools DStar Connection window. There is no "refresh" button to request this list be updated.
                > > > W8BI is missing today at 1645hrs EST.
                > > >
                > > > Also it would be a nice feature to have the last (five) used repeaters slid to the very top of the list so we do not have to dig them out of the list every time we want to switch to the repeaters we frequent. Much like MS Word does on the most recent used Fonts.
                > > >
                > > > Kuby, N6JSX/8
                > > >
                > >
                >
              • john_ke5c
                ... opps... :( ... Ahhh, another example of UDP non-delivery and/or a poorly performing home router. I just started and stopped dvtool 10 times, then each
                Message 7 of 10 , Jun 7, 2009
                • 0 Attachment
                  > It's not a "DVTool bug". :)

                  opps... :(

                  > If you use a program like wireshark, you can actually see the packets as they come into your computer and you'll see that some of the gateway list packets are missing. When there is network congestion, routers can drop UDP packets without notice.

                  Ahhh, another example of UDP non-delivery and/or a poorly performing home router. I just started and stopped dvtool 10 times, then each time scrolled to the bottom of the gateway list. This is the laptop running Vista. Internet is Time Warner cable. Home router is Linksys WRT150N. Here are the results:

                  W5NRU
                  WX4GPB
                  WX4GPB
                  W5NRU
                  W4AP
                  WB4GNA
                  W7URG
                  WX4GPB
                  WB4GNA
                  W5RNU

                  I think WX4GPB is indeed the last gateway, so for a work around, if you don't see the gateway you expect, it may be worth stopping and restarting dvtool.

                  Thanks again for the dstar fun!

                  73 -- John
                • Robin Cutshaw
                  It looks like they have not forwarded ports properly on their new router. This would cause exactly what you are seeing. 73, Robin AA4RC
                  Message 8 of 10 , Jun 7, 2009
                  • 0 Attachment
                    It looks like they have not forwarded ports properly on their new router. This would cause exactly what you are seeing.

                    73,
                    Robin
                    AA4RC




                    --- In DVDongle@yahoogroups.com, "Kuby" <n6jsx@...> wrote:
                    >
                    > Thanks
                    >
                    > This is confusing.... W8BI/r is operating well enough to report Digital RF connections to DStarUsers.org (via internet) but not well enough to allow DVD internet access - confusing and a system weakness (as far as proper reporting of a repeater problem/off-line condition)?
                    >
                    > It appears D-Star as a networked system has some weak points.
                    >
                    > Does DStarUser.Org poll/test all connections as to status (as a background system health function), i.e. if Mode "A", "B", "C" is off-line report same? Can the repeater connect message give more than just their call sign, aka QTH & OP Modes? If not, why?
                    >
                    >
                    > --- In DVDongle@yahoogroups.com, "Robin Cutshaw" <aa4rc@> wrote:
                    > >
                    > > My understanding is that W8BI took a lightning hit that took out their router. It is being repaired.
                    > >
                    > > 73,
                    > > Robin
                    > > AA4RC
                    > >
                    > >
                    > >
                    > >
                    > > --- In DVDongle@yahoogroups.com, "Kuby" <n6jsx@> wrote:
                    > > >
                    > > > It is so frustrating to see the only near DStar repeater is hopping today (per DsarUser.org) and I'm not allowed to access i t due to DVTools does not list W8BI in the list. I cannot type in W8BI as we are restricted to only the listed callsigns. We cannot refresh the DVTools list.
                    > > >
                    > > > This is not just a Beta problem but also seen with V1.05.
                    > > >
                    > > >
                    > > > --- In DVDongle@yahoogroups.com, "Kuby" <n6jsx@> wrote:
                    > > > >
                    > > > > I see the repeater I want ot operate listed on D-StarUsers.org. There has been activity on W9BI all day - but it is NOT listed as a repeater I can select in the DVtools DStar Connection window. There is no "refresh" button to request this list be updated.
                    > > > > W8BI is missing today at 1645hrs EST.
                    > > > >
                    > > > > Also it would be a nice feature to have the last (five) used repeaters slid to the very top of the list so we do not have to dig them out of the list every time we want to switch to the repeaters we frequent. Much like MS Word does on the most recent used Fonts.
                    > > > >
                    > > > > Kuby, N6JSX/8
                    > > > >
                    > > >
                    > >
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.