Loading ...
Sorry, an error occurred while loading the content.

Re: Receiving but Can't Transmit - FIXED!

Expand Messages
  • frank_n9gqr
    Robin, I got it working. Mark at HRO got me hooked up with Josh and I mentioned that maybe my onboard soundcard might need disabled. I added a better quality
    Message 1 of 7 , May 19 11:42 AM
    • 0 Attachment
      Robin, I got it working. Mark at HRO got me hooked up with Josh and I mentioned that maybe my onboard soundcard might need disabled. I added a better quality sound card for digital modes and once I disabled it, everything worked fine.

      I appreciate all the help from everyone!

      Frank N9GQR





      --- In DVDongle@yahoogroups.com, "Robin Cutshaw" <aa4rc@...> wrote:
      >
      > Hi Frank. Try connecting to W4DOC module C and transmit. I'm often monitoring that repeater. We'll figure this thing out...
      >
      > 73,
      > Robin
      > AA4RC
      >
      >
      >
      >
      > --- In DVDongle@yahoogroups.com, "frank_n9gqr" <n9gqr@> wrote:
      > >
      > > Robin, I click on the AMBE/Audio and I can hear my audio coming back through the speakers. However, that didn't change anything. When I hold down the PTT, I hear myself coming back through the speakers fine. No one can hear me but they are getting my call sign and their needle is moving on their radios.
      > >
      > >
      > > --- In DVDongle@yahoogroups.com, "Robin Cutshaw" <aa4rc@> wrote:
      > > >
      > > > Hi Frank. Have you tested your configuration using the AMBE/Audio loopback function? If you configure your sound card input volume to sound good with that feature, you should work to transmit.
      > > >
      > > > 73,
      > > > Robin
      > > > AA4RC
      > > >
      > > >
      > > >
      > > >
      > > > --- In DVDongle@yahoogroups.com, "frank_n9gqr" <n9gqr@> wrote:
      > > > >
      > > > > The W9PIA gateway doesn't have any information on their club page about registering DStar. I finally got someone last night on the 2m net to give me the info and the web page to register. It took until the next morning to get it completed.
      > > > >
      > > > > I finally got it registered and the PTT is showing and when I hold it down it says it is transmitting for 10-15 seconds but no one is hearing me?
      > > > >
      > > > >
      > > > >
      > > > > --- In DVDongle@yahoogroups.com, "Robin Cutshaw" <aa4rc@> wrote:
      > > > > >
      > > > > > Hi Frank. Please open http://www.dstarusers.org/repeaters.php and look for the nearest repeater to you. Many of the repeaters listed there have a link to their registration page. You can follow the instructions at http://www.dstargateway.org for registration instructions. Remember that you only need to be registered on one system to have access to them all.
      > > > > >
      > > > > > 73,
      > > > > > Robin
      > > > > > AA4RC
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > > --- In DVDongle@yahoogroups.com, "frank_n9gqr" <n9gqr@> wrote:
      > > > > > >
      > > > > > > I'm suppose to register my call, where do I do that at?
      > > > > > >
      > > > > >
      > > > >
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.