Loading ...
Sorry, an error occurred while loading the content.

Re: If you are having problems with beta4

Expand Messages
  • wg8dx
    Had a problem with an 11 second transmit delay. Was running Beta4 and Java 6-12. Tried Java 6-7 and had same delay issue. Installed Beta3 and the delay was
    Message 1 of 3 , Mar 15, 2009
    • 0 Attachment
      Had a problem with an 11 second transmit delay. Was running Beta4 and Java 6-12. Tried Java 6-7 and had same delay issue. Installed Beta3 and the delay was reduced to 1-2 seconds. Now Beta3 and Java 6-12 are working good with a Dell Lattitude D630 Centrino Duo 2.0, 3MB Ram laptop.

      If you have a Dell D600 series laptop and are experiensing long transmit buffer style delays - greater than 2 seconds - try using Beta3.
      Thaks for the Beta 3 tip Robin.

      73, Gary W8VI
      ---------------------------

      > If you are having problems with delayed audio with beta4, try
      > downloading beta3 and give it a try. I've placed it back out on
      > http://www.opendstar.org/tools for download.
      >
      > It looks like once you have updated your Java runtime to update 11 that
      > it breaks the audio processing so you might want to back off to update
      > 7. Unfortunately, it looks like once you have updated to 11 or later
      > that it leaves a bit of itself even when uninstalled. I removed all
      > Java versions from my laptop, rebooted, and then installed beta7. That
      > helped but there was still a problem with beta4 so I backed off to
      > beta3 and it worked well.
      >
      > I'll release a beta5 once I figure out what Sun did.
      >
      > 73,
      > Robin
      > AA4RC
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.