Loading ...
Sorry, an error occurred while loading the content.
 

Re: Help with new beta 1.10 v4

Expand Messages
  • Jon Rorke
    Hi Robin , I have windows 2000 sp 4. As I said before the older jar file works ok but the latest doesnt. regards, Jon ... all ... displayed.
    Message 1 of 6 , Jan 3, 2009
      Hi Robin , I have windows 2000 sp 4.

      As I said before the older jar file works ok but the latest doesnt.

      regards,

      Jon



      --- In DVDongle@yahoogroups.com, "Robin Cutshaw" <aa4rc@...> wrote:
      >
      > Hi Jon. What operating system are you using? The error seems to
      > indicate Windows but it does not look like XP nor Vista.
      >
      > 73,
      > Robin
      > AA4RC
      >
      >
      >
      > --- In DVDongle@yahoogroups.com, "Jon Rorke" <jrorke@> wrote:
      > >
      > > Hi All I'm reletively new to the DV dongle on this group.
      > > I have downloaded the current release of the DV tool V1.05 and
      all
      > > seems to work ok.
      > > But then I tried to upgrade to the V1.10 beta V4.
      > > I renamed the jar files accordingly.
      > > But when I run the new jar file I can't select any gateways or
      > > reflectors.
      > > There is nothing in the pulldown list.
      > >
      > > I can connect to the Com 3 as before and the software reports
      > > Firmware version 1.11 and boot version 1.04.
      > > It is recognising the Dv dongle and the serial number is
      displayed.
      > >
      > > As I said before everything seems to work except it can't get the
      > > gateway list so I cannot connect to anything witht his new beta.
      > >
      > > My pc is a P4 3 gig machine with 1 gig of ram so I believe I have
      > > enoght hoarse power and I have hi speed internet.
      > >
      > > I ran the dv too bat file and this an error it reported:
      > >
      > >
      > > reg exec error >Cannot run program "reg.exe": CreateProcess
      > error=2,
      > > The system cannot find the file specified
      > > No com port s/n found
      > >
      > > Any suggestions?
      > >
      > > Thanks,
      > >
      > > Jon VA3RQ
      > >
      >
    • Robin Cutshaw
      Jon, unfortunately Windows 2000 is not supported. I ll try to locate a win2k PC to see if I can tell what s going on. 73, Robin AA4RC ... the ... have
      Message 2 of 6 , Jan 4, 2009
        Jon, unfortunately Windows 2000 is not supported. I'll try to locate
        a win2k PC to see if I can tell what's going on.

        73,
        Robin
        AA4RC




        --- In DVDongle@yahoogroups.com, "Jon Rorke" <jrorke@...> wrote:
        >
        > Hi Robin , I have windows 2000 sp 4.
        >
        > As I said before the older jar file works ok but the latest doesnt.
        >
        > regards,
        >
        > Jon
        >
        >
        >
        > --- In DVDongle@yahoogroups.com, "Robin Cutshaw" <aa4rc@> wrote:
        > >
        > > Hi Jon. What operating system are you using? The error seems to
        > > indicate Windows but it does not look like XP nor Vista.
        > >
        > > 73,
        > > Robin
        > > AA4RC
        > >
        > >
        > >
        > > --- In DVDongle@yahoogroups.com, "Jon Rorke" <jrorke@> wrote:
        > > >
        > > > Hi All I'm reletively new to the DV dongle on this group.
        > > > I have downloaded the current release of the DV tool V1.05 and
        > all
        > > > seems to work ok.
        > > > But then I tried to upgrade to the V1.10 beta V4.
        > > > I renamed the jar files accordingly.
        > > > But when I run the new jar file I can't select any gateways or
        > > > reflectors.
        > > > There is nothing in the pulldown list.
        > > >
        > > > I can connect to the Com 3 as before and the software reports
        > > > Firmware version 1.11 and boot version 1.04.
        > > > It is recognising the Dv dongle and the serial number is
        > displayed.
        > > >
        > > > As I said before everything seems to work except it can't get
        the
        > > > gateway list so I cannot connect to anything witht his new beta.
        > > >
        > > > My pc is a P4 3 gig machine with 1 gig of ram so I believe I
        have
        > > > enoght hoarse power and I have hi speed internet.
        > > >
        > > > I ran the dv too bat file and this an error it reported:
        > > >
        > > >
        > > > reg exec error >Cannot run program "reg.exe": CreateProcess
        > > error=2,
        > > > The system cannot find the file specified
        > > > No com port s/n found
        > > >
        > > > Any suggestions?
        > > >
        > > > Thanks,
        > > >
        > > > Jon VA3RQ
        > > >
        > >
        >
      • Joel Barrett (jobarret)
        Windows may have renumbered the com port you are using for the DV Dongle. Make sure it really is connected to Com 3. Joel -- Joel Barrett 678-640-0634 Sent
        Message 3 of 6 , Jan 4, 2009
          Windows may have renumbered the com port you are using for the DV Dongle.
          Make sure it really is connected to Com 3.

          Joel


          --
          Joel Barrett
          678-640-0634
          Sent from my Blackjack. Please ignore typos.

          -----Original Message-----
          From: Robin Cutshaw [mailto:aa4rc@...]
          Sent: Saturday, January 03, 2009 07:09 PM Eastern Standard Time
          To: DVDongle@yahoogroups.com
          Subject: [DVDongle] Re: Help with new beta 1.10 v4

          Hi Jon. What operating system are you using? The error seems to
          indicate Windows but it does not look like XP nor Vista.

          73,
          Robin
          AA4RC



          --- In DVDongle@yahoogroups.com, "Jon Rorke" <jrorke@...> wrote:
          >
          > Hi All I'm reletively new to the DV dongle on this group.
          > I have downloaded the current release of the DV tool V1.05 and all
          > seems to work ok.
          > But then I tried to upgrade to the V1.10 beta V4.
          > I renamed the jar files accordingly.
          > But when I run the new jar file I can't select any gateways or
          > reflectors.
          > There is nothing in the pulldown list.
          >
          > I can connect to the Com 3 as before and the software reports
          > Firmware version 1.11 and boot version 1.04.
          > It is recognising the Dv dongle and the serial number is displayed.
          >
          > As I said before everything seems to work except it can't get the
          > gateway list so I cannot connect to anything witht his new beta.
          >
          > My pc is a P4 3 gig machine with 1 gig of ram so I believe I have
          > enoght hoarse power and I have hi speed internet.
          >
          > I ran the dv too bat file and this an error it reported:
          >
          >
          > reg exec error >Cannot run program "reg.exe": CreateProcess
          error=2,
          > The system cannot find the file specified
          > No com port s/n found
          >
          > Any suggestions?
          >
          > Thanks,
          >
          > Jon VA3RQ
          >
        • rupert_hamblin
          Hi Robin, I have a quick question on beta 1.10v4, I have been running this with my new Dongle for a few days now - the problem I am seeing is excessive bad
          Message 4 of 6 , Jan 18, 2009
            Hi Robin,

            I have a quick question on beta 1.10v4, I have been running this with
            my new Dongle for a few days now - the problem I am seeing is
            excessive bad audio and garbling. In the main window at the bottom
            right hand side, there is a field marked 'Errors / Bit Errors' - can
            you tell me the meaning and significance of the field and the values
            I've been seeing. On bad audio I see figures of 96/4 or 168/4 and
            usually on good audio 0/0....

            Any help gratefully received...

            Cheers & 73's / G0TKZ

            <PS> I've also recently downgraded my Java away from version 11..


            --- In DVDongle@yahoogroups.com, "Robin Cutshaw" <aa4rc@...> wrote:
            >
            > Jon, unfortunately Windows 2000 is not supported. I'll try to locate
            > a win2k PC to see if I can tell what's going on.
            >
            > 73,
            > Robin
            > AA4RC
            >
            >
            >
            >
            > --- In DVDongle@yahoogroups.com, "Jon Rorke" <jrorke@> wrote:
            > >
            > > Hi Robin , I have windows 2000 sp 4.
            > >
            > > As I said before the older jar file works ok but the latest doesnt.
            > >
            > > regards,
            > >
            > > Jon
            > >
            > >
            > >
            > > --- In DVDongle@yahoogroups.com, "Robin Cutshaw" <aa4rc@> wrote:
            > > >
            > > > Hi Jon. What operating system are you using? The error seems to
            > > > indicate Windows but it does not look like XP nor Vista.
            > > >
            > > > 73,
            > > > Robin
            > > > AA4RC
            > > >
            > > >
            > > >
            > > > --- In DVDongle@yahoogroups.com, "Jon Rorke" <jrorke@> wrote:
            > > > >
            > > > > Hi All I'm reletively new to the DV dongle on this group.
            > > > > I have downloaded the current release of the DV tool V1.05 and
            > > all
            > > > > seems to work ok.
            > > > > But then I tried to upgrade to the V1.10 beta V4.
            > > > > I renamed the jar files accordingly.
            > > > > But when I run the new jar file I can't select any gateways or
            > > > > reflectors.
            > > > > There is nothing in the pulldown list.
            > > > >
            > > > > I can connect to the Com 3 as before and the software reports
            > > > > Firmware version 1.11 and boot version 1.04.
            > > > > It is recognising the Dv dongle and the serial number is
            > > displayed.
            > > > >
            > > > > As I said before everything seems to work except it can't get
            > the
            > > > > gateway list so I cannot connect to anything witht his new beta.
            > > > >
            > > > > My pc is a P4 3 gig machine with 1 gig of ram so I believe I
            > have
            > > > > enoght hoarse power and I have hi speed internet.
            > > > >
            > > > > I ran the dv too bat file and this an error it reported:
            > > > >
            > > > >
            > > > > reg exec error >Cannot run program "reg.exe": CreateProcess
            > > > error=2,
            > > > > The system cannot find the file specified
            > > > > No com port s/n found
            > > > >
            > > > > Any suggestions?
            > > > >
            > > > > Thanks,
            > > > >
            > > > > Jon VA3RQ
            > > > >
            > > >
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.