Loading ...
Sorry, an error occurred while loading the content.

Re: Transmitt Message Disappears???

Expand Messages
  • Robin Cutshaw
    Hi Dennis. Look for message 1009 on this forum. The betas are announced here. 73, Robin AA4RC ... 40yahoogroups.com , aa7oo
    Message 1 of 14 , Nov 19, 2008
    • 0 Attachment
      Hi Dennis. Look for message 1009 on this forum. The betas are
      announced here.

      73,
      Robin
      AA4RC




      --- In DVDongle@yahoogroups.com, "Dennis Rogers" <n5vrp.satx@...>
      wrote:
      >
      > Where might I find the beta version of DVdongle v1.2b3 for testing?
      > Retired and can help. Ex-programmer/analyst.
      >
      > Dennis
      >
      >
      > On Tue, Nov 18, 2008 at 12:52 PM, Robin Cutshaw <aa4rc@...> wrote:
      >
      > > Thanks guys. That's why we have a beta program... :)
      > >
      > > 73
      > > Robin
      > > AA4RC
      > >
      > >
      > > --- In DVDongle@yahoogroups.com <DVDongle%
      40yahoogroups.com>, "aa7oo" <
      > > aa7oo.az@> wrote:
      > > >
      > > > Robin,
      > > >
      > > >
      > > >
      > > > I noticed the same symptoms. I initially chose to ignore it and
      > > solve later
      > > > (sorry). This thread brought me back to it. Your comments are
      spot
      > > on. The
      > > > "My Message" field had a default of 20 spaces. Simply clearing
      the
      > > field and
      > > > typing in a message text cleared problem (daa). However, to
      clear,
      > > I needed
      > > > to do it with "back spaces" not positioning the cursor at the
      > > beginning of
      > > > field and "deleting". The "spaces" would not highlight either. I
      > > can also
      > > > change the message field by over-writing (or highlighting and
      > > typing) and
      > > > after a "start" it "remembers".
      > > >
      > > >
      > > >
      > > > Additional comment: I also have found from time to time,
      > > the "fields" are
      > > > not remembered if I shut DVtool down via the " X " and not by
      first
      > > clicking
      > > > "Stop" and then "Close". I find I have less confusion and no
      issues
      > > when
      > > > exiting using the later.
      > > >
      > > >
      > > >
      > > > Norm Johnson, aa7oo
      > > >
      > > > Webmaster www.w7mot.com
      > > >
      > > > W7MOT Dstar Administrator
      > > >
      > > > Today: Queen Creek, Arizona
      > > >
      > > >
      > > >
      > > > _____
      > > >
      > > > From: DVDongle@yahoogroups.com <DVDongle%40yahoogroups.com>
      [mailto:
      > > DVDongle@yahoogroups.com <DVDongle%40yahoogroups.com>] On
      > > Behalf
      > > > Of Robin Cutshaw
      > > > Sent: Tuesday, November 18, 2008 7:30 AM
      > > > To: DVDongle@yahoogroups.com <DVDongle%40yahoogroups.com>
      > > > Subject: [DVDongle] Re: Transmitt Message Disappears???
      > > >
      > > >
      > > >
      > > > Hi Dave. That's very strange. The message is shortened to 20
      > > > characters automatically. Try placing your mouse cursor at the
      > > > beginning of the message field and hit a number of deletes to
      > > > potentially remove everything from that field, including spaces.
      > > > Then connect to a gateway and disconnect. Then stop the program
      and
      > > > restart. Make sure the empty field remained through the restart.
      > > >
      > > > Then put in your full message and connect to a gateway and then
      > > > disconnect. Again, stop the program and restart. Does it still
      have
      > > > the message?
      > > >
      > > > Is anyone else seeing this problem with beta3?
      > > >
      > > > 73,
      > > > Robin
      > > > AA4RC
      > > >
      > > > --- In DVDongle@yahoogroup <mailto:DVDongle%
      40yahoogroups.com<DVDongle%2540yahoogroups.com>>
      > >
      > > s.com,
      > > > "dcooley99" <wa4doc@> wrote:
      > > > >
      > > > > Okay, maybe you can help me figure out whats going on. I type
      in a
      > > > > message and when I connect to a device, all but three
      characters
      > > go
      > > > > away and only those three characters are transmitted. It does
      not
      > > > > remember the message either. I have to type it in every time I
      > > fire
      > > > up
      > > > > the application. I am running 1.10b3
      > > > >
      > > > > 73
      > > > > Dave
      > > > > N4DIB
      > > > >
      > > > >
      > > > > --- In DVDongle@yahoogroup <mailto:DVDongle%
      40yahoogroups.com<DVDongle%2540yahoogroups.com>>
      > >
      > > s.com,
      > > > "Robin Cutshaw" <aa4rc@> wrote:
      > > > > >
      > > > > > It's just like the Callsign field. It grays out and cannot
      be
      > > > edited
      > > > > > while a connection is active.
      > > > > >
      > > > > > 73,
      > > > > > Robin
      > > > > > AA4RC
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > > --- In DVDongle@yahoogroup <mailto:DVDongle%
      40yahoogroups.com<DVDongle%2540yahoogroups.com>>
      > >
      > > s.com,
      > > > "dcooley99" <wa4doc@> wrote:
      > > > > > >
      > > > > > > Before connection to a gateway, the "My Message" field is
      > > open
      > > > and
      > > > > > > editable. I enter some text and once I connect to a
      gateway or
      > > > > > > reflector the message disappears and the field is
      closed. ???
      > > > > > >
      > > > > >
      > > > >
      > > >
      > > >
      > > >
      > > > No virus found in this incoming message.
      > > > Checked by AVG - http://www.avg.com
      > > > Version: 8.0.175 / Virus Database: 270.9.4/1793 - Release Date:
      > > 11/17/2008
      > > > 5:24 PM
      > > >
      > >
      > >
      > >
      >
      >
      >
      > --
      > Regards,
      >
      > Dennis, N5VRP
      > n5vrp.satx@...
      >
      > APRS Regoinal Gateway Provider
      > Dstar User / Gateway Admin / D-PRS Provider
      > ARRL Member
      > Cactus-Intertie Member
      > AMSAT Member, President's Club
      >
      > 73's from SATX, EL09rk
      >
    • Fran Miele
      v1.2b3 ??? I though the latest was 1.10beta3 Fran, W1FJM _____ From: DVDongle@yahoogroups.com [mailto:DVDongle@yahoogroups.com] On Behalf Of Dennis Rogers
      Message 2 of 14 , Nov 19, 2008
      • 0 Attachment

        v1.2b3 ???

         

        I though the latest was 1.10beta3

         

        Fran, W1FJM

         

         


        From: DVDongle@yahoogroups.com [mailto: DVDongle@yahoogroups.com ] On Behalf Of Dennis Rogers
        Sent: Wednesday, November 19, 2008 10:32 AM
        To: DVDongle@yahoogroups.com
        Subject: Re: [DVDongle] Re: Transmitt Message Disappears???

         

        Where might I find the beta version of DVdongle v1.2b3 for testing?
        Retired and can help. Ex-programmer/ analyst.

        Dennis

        On Tue, Nov 18, 2008 at 12:52 PM, Robin Cutshaw <aa4rc@amsat. org> wrote:

        Thanks guys. That's why we have a beta program... :)

        73
        Robin
        AA4RC



        --- In DVDongle@yahoogroup s.com, "aa7oo" <aa7oo.az@...> wrote:

        >
        > Robin,
        >
        >
        >
        > I noticed the same symptoms. I initially chose to ignore it and
        solve later
        > (sorry). This thread brought me back to it. Your comments are spot
        on. The
        > "My Message" field had a default of 20 spaces. Simply clearing
        the
        field and
        > typing in a message text cleared problem (daa). However, to clear,
        I needed
        > to do it with "back spaces" not positioning the cursor at the
        beginning of
        > field and "deleting". The "spaces" would not highlight
        either. I
        can also
        > change the message field by over-writing (or highlighting and
        typing) and
        > after a "start" it "remembers".
        >
        >
        >
        > Additional comment: I also have found from time to time,
        the "fields" are
        > not remembered if I shut DVtool down via the " X " and not by
        first
        clicking
        > "Stop" and then "Close". I find I have less confusion
        and no issues
        when
        > exiting using the later.
        >
        >
        >
        > Norm Johnson, aa7oo
        >
        > Webmaster www.w7mot.com
        >
        > W7MOT Dstar Administrator
        >
        > Today: Queen Creek ,
        w:st="on">Arizona
        >
        >
        >
        > _____
        >
        > From: DVDongle@yahoogroup s.com
        [mailto:DVDongle@yahoogroup s.com] On
        Behalf
        > Of Robin Cutshaw
        > Sent: Tuesday, November 18, 2008 7:30 AM
        > To: DVDongle@yahoogroup s.com
        > Subject: [DVDongle] Re: Transmitt Message Disappears?? ?
        >
        >
        >
        > Hi Dave. That's very strange. The message is shortened to 20
        > characters automatically. Try placing your mouse cursor at the
        > beginning of the message field and hit a number of deletes to
        > potentially remove everything from that field, including spaces.
        > Then connect to a gateway and disconnect. Then stop the program and
        > restart. Make sure the empty field remained through the restart.
        >
        > Then put in your full message and connect to a gateway and then
        > disconnect. Again, stop the program and restart. Does it still have
        > the message?
        >
        > Is anyone else seeing this problem with beta3?
        >
        > 73,
        > Robin
        > AA4RC
        >

        > --- In DVDongle@yahoogroup <mailto:DVDongle%40yahoogro ups.com>

        s.com,

        > "dcooley99" <wa4doc@> wrote:
        > >
        > > Okay, maybe you can help me figure out whats going on. I type in a
        > > message and when I connect to a device, all but three characters
        go
        > > away and only those three characters are transmitted. It does not
        > > remember the message either. I have to type it in every time I
        fire
        > up
        > > the application. I am running 1.10b3
        > >
        > > 73
        > > Dave
        > > N4DIB
        > >
        > >

        > > --- In DVDongle@yahoogroup <mailto:DVDongle%40yahoogro ups.com>

        s.com,

        > "Robin Cutshaw" <aa4rc@> wrote:
        > > >
        > > > It's just like the Callsign field. It grays out and cannot be
        > edited
        > > > while a connection is active.
        > > >
        > > > 73,
        > > > Robin
        > > > AA4RC
        > > >
        > > >
        > > >
        > > >

        > > > --- In DVDongle@yahoogroup <mailto:DVDongle%40yahoogro ups.com>

        s.com,

        > "dcooley99" <wa4doc@> wrote:
        > > > >
        > > > > Before connection to a gateway, the "My Message"
        field is
        open
        > and
        > > > > editable. I enter some text and once I connect to a gateway
        or
        > > > > reflector the message disappears and the field is closed.
        ???
        > > > >
        > > >
        > >
        >
        >
        >
        > No virus found in this incoming message.
        > Checked by AVG - http://www.avg. com
        > Version: 8.0.175 / Virus Database: 270.9.4/1793 - Release Date:
        11/17/2008
        > 5:24 PM
        >




        --
        Regards,

               Dennis, N5VRP
               n5vrp.satx@gmail. com

        APRS Regoinal Gateway Provider
        Dstar User / Gateway Admin / D-PRS Provider
        ARRL Member
        Cactus-Intertie Member
        AMSAT Member, President's Club

        73's from SATX, EL09rk

      • Dennis Rogers
        The b means beta not for primetime yet. Testing version of DVtool. Dennis, N5VRP ==================================================== ... -- Regards, Dennis,
        Message 3 of 14 , Nov 19, 2008
        • 0 Attachment
          The "b" means beta not for primetime yet.

          Testing version of DVtool.

          Dennis, N5VRP
          ====================================================
          On 11/19/08, Fran Miele <fran@...> wrote:

          v1.2b3 ???

           

          I though the latest was 1.10beta3

           

          Fran, W1FJM

           

           


          From: DVDongle@yahoogroups.com [mailto:DVDongle@yahoogroups.com] On Behalf Of Dennis Rogers
          Sent: Wednesday, November 19, 2008 10:32 AM
          To: DVDongle@yahoogroups.com
          Subject: Re: [DVDongle] Re: Transmitt Message Disappears???

           

          Where might I find the beta version of DVdongle v1.2b3 for testing?
          Retired and can help. Ex-programmer/analyst.

          Dennis

          On Tue, Nov 18, 2008 at 12:52 PM, Robin Cutshaw <aa4rc@...> wrote:

          Thanks guys. That's why we have a beta program... :)

          73
          Robin
          AA4RC



          --- In DVDongle@yahoogroups.com, "aa7oo" <aa7oo.az@...> wrote:
          >
          > Robin,
          >
          >
          >
          > I noticed the same symptoms. I initially chose to ignore it and
          solve later
          > (sorry). This thread brought me back to it. Your comments are spot
          on. The
          > "My Message" field had a default of 20 spaces. Simply clearing the
          field and
          > typing in a message text cleared problem (daa). However, to clear,
          I needed
          > to do it with "back spaces" not positioning the cursor at the
          beginning of
          > field and "deleting". The "spaces" would not highlight either. I
          can also
          > change the message field by over-writing (or highlighting and
          typing) and
          > after a "start" it "remembers".
          >
          >
          >
          > Additional comment: I also have found from time to time,
          the "fields" are
          > not remembered if I shut DVtool down via the " X " and not by first
          clicking
          > "Stop" and then "Close". I find I have less confusion and no issues
          when
          > exiting using the later.
          >
          >
          >
          > Norm Johnson, aa7oo
          >
          > Webmaster www.w7mot.com
          >
          > W7MOT Dstar Administrator
          >
          > Today: Queen Creek, Arizona
          >
          >
          >
          > _____
          >
          > From: DVDongle@yahoogroups.com [mailto:DVDongle@yahoogroups.com] On
          Behalf
          > Of Robin Cutshaw
          > Sent: Tuesday, November 18, 2008 7:30 AM
          > To: DVDongle@yahoogroups.com
          > Subject: [DVDongle] Re: Transmitt Message Disappears???
          >
          >
          >
          > Hi Dave. That's very strange. The message is shortened to 20
          > characters automatically. Try placing your mouse cursor at the
          > beginning of the message field and hit a number of deletes to
          > potentially remove everything from that field, including spaces.
          > Then connect to a gateway and disconnect. Then stop the program and
          > restart. Make sure the empty field remained through the restart.
          >
          > Then put in your full message and connect to a gateway and then
          > disconnect. Again, stop the program and restart. Does it still have
          > the message?
          >
          > Is anyone else seeing this problem with beta3?
          >
          > 73,
          > Robin
          > AA4RC
          >

          > --- In DVDongle@yahoogroup <mailto:DVDongle%40yahoogroups.com>

          s.com,
          > "dcooley99" <wa4doc@> wrote:
          > >
          > > Okay, maybe you can help me figure out whats going on. I type in a
          > > message and when I connect to a device, all but three characters
          go
          > > away and only those three characters are transmitted. It does not
          > > remember the message either. I have to type it in every time I
          fire
          > up
          > > the application. I am running 1.10b3
          > >
          > > 73
          > > Dave
          > > N4DIB
          > >
          > >

          > > --- In DVDongle@yahoogroup <mailto:DVDongle%40yahoogroups.com>

          s.com,
          > "Robin Cutshaw" <aa4rc@> wrote:
          > > >
          > > > It's just like the Callsign field. It grays out and cannot be
          > edited
          > > > while a connection is active.
          > > >
          > > > 73,
          > > > Robin
          > > > AA4RC
          > > >
          > > >
          > > >
          > > >

          > > > --- In DVDongle@yahoogroup <mailto:DVDongle%40yahoogroups.com>

          s.com,
          > "dcooley99" <wa4doc@> wrote:
          > > > >
          > > > > Before connection to a gateway, the "My Message" field is
          open
          > and
          > > > > editable. I enter some text and once I connect to a gateway or
          > > > > reflector the message disappears and the field is closed. ???
          > > > >
          > > >
          > >
          >
          >
          >
          > No virus found in this incoming message.
          > Checked by AVG - http://www.avg.com
          > Version: 8.0.175 / Virus Database: 270.9.4/1793 - Release Date:
          11/17/2008
          > 5:24 PM
          >




          --
          Regards,

                 Dennis, N5VRP
                 n5vrp.satx@...

          APRS Regoinal Gateway Provider
          Dstar User / Gateway Admin / D-PRS Provider
          ARRL Member
          Cactus-Intertie Member
          AMSAT Member, President's Club

          73's from SATX, EL09rk




          --
          Regards,

                  Dennis, N5VRP
                  n5vrp.satx@...

          APRS Regoinal Gateway Provider
          Dstar User / Gateway Admin / D-PRS Provider
          ARRL Member
          Cactus-Intertie Member
          AMSAT Member, President's Club

          73's from SATX, EL09rk
        • Francis Miele
          Yes, I know that but v1.2b3? Fran, W1FJM
          Message 4 of 14 , Nov 19, 2008
          • 0 Attachment
            Yes, I know that but v1.2b3?

            Fran, W1FJM

            On Wed, Nov 19, 2008 at 12:02 PM, Dennis Rogers <n5vrp.satx@...> wrote:

            The "b" means beta not for primetime yet.

            Testing version of DVtool.

            Dennis, N5VRP
            ====================================================

            On 11/19/08, Fran Miele <fran@...> wrote:

            v1.2b3 ???

             

            I though the latest was 1.10beta3

             

            Fran, W1FJM

             

             


            From: DVDongle@yahoogroups.com [mailto:DVDongle@yahoogroups.com] On Behalf Of Dennis Rogers
            Sent: Wednesday, November 19, 2008 10:32 AM
            To: DVDongle@yahoogroups.com
            Subject: Re: [DVDongle] Re: Transmitt Message Disappears???

             

            Where might I find the beta version of DVdongle v1.2b3 for testing?
            Retired and can help. Ex-programmer/analyst.

            Dennis

            On Tue, Nov 18, 2008 at 12:52 PM, Robin Cutshaw <aa4rc@...> wrote:

            Thanks guys. That's why we have a beta program... :)

            73
            Robin
            AA4RC



            --- In DVDongle@yahoogroups.com, "aa7oo" <aa7oo.az@...> wrote:
            >
            > Robin,
            >
            >
            >
            > I noticed the same symptoms. I initially chose to ignore it and
            solve later
            > (sorry). This thread brought me back to it. Your comments are spot
            on. The
            > "My Message" field had a default of 20 spaces. Simply clearing the
            field and
            > typing in a message text cleared problem (daa). However, to clear,
            I needed
            > to do it with "back spaces" not positioning the cursor at the
            beginning of
            > field and "deleting". The "spaces" would not highlight either. I
            can also
            > change the message field by over-writing (or highlighting and
            typing) and
            > after a "start" it "remembers".
            >
            >
            >
            > Additional comment: I also have found from time to time,
            the "fields" are
            > not remembered if I shut DVtool down via the " X " and not by first
            clicking
            > "Stop" and then "Close". I find I have less confusion and no issues
            when
            > exiting using the later.
            >
            >
            >
            > Norm Johnson, aa7oo
            >
            > Webmaster www.w7mot.com
            >
            > W7MOT Dstar Administrator
            >
            > Today: Queen Creek, Arizona
            >
            >
            >
            > _____
            >
            > From: DVDongle@yahoogroups.com [mailto:DVDongle@yahoogroups.com] On
            Behalf
            > Of Robin Cutshaw
            > Sent: Tuesday, November 18, 2008 7:30 AM
            > To: DVDongle@yahoogroups.com
            > Subject: [DVDongle] Re: Transmitt Message Disappears???
            >
            >
            >
            > Hi Dave. That's very strange. The message is shortened to 20
            > characters automatically. Try placing your mouse cursor at the
            > beginning of the message field and hit a number of deletes to
            > potentially remove everything from that field, including spaces.
            > Then connect to a gateway and disconnect. Then stop the program and
            > restart. Make sure the empty field remained through the restart.
            >
            > Then put in your full message and connect to a gateway and then
            > disconnect. Again, stop the program and restart. Does it still have
            > the message?
            >
            > Is anyone else seeing this problem with beta3?
            >
            > 73,
            > Robin
            > AA4RC
            >

            > --- In DVDongle@yahoogroup <mailto:DVDongle%40yahoogroups.com>

            s.com,
            > "dcooley99" <wa4doc@> wrote:
            > >
            > > Okay, maybe you can help me figure out whats going on. I type in a
            > > message and when I connect to a device, all but three characters
            go
            > > away and only those three characters are transmitted. It does not
            > > remember the message either. I have to type it in every time I
            fire
            > up
            > > the application. I am running 1.10b3
            > >
            > > 73
            > > Dave
            > > N4DIB
            > >
            > >

            > > --- In DVDongle@yahoogroup <mailto:DVDongle%40yahoogroups.com>

            s.com,
            > "Robin Cutshaw" <aa4rc@> wrote:
            > > >
            > > > It's just like the Callsign field. It grays out and cannot be
            > edited
            > > > while a connection is active.
            > > >
            > > > 73,
            > > > Robin
            > > > AA4RC
            > > >
            > > >
            > > >
            > > >

            > > > --- In DVDongle@yahoogroup <mailto:DVDongle%40yahoogroups.com>

            s.com,
            > "dcooley99" <wa4doc@> wrote:
            > > > >
            > > > > Before connection to a gateway, the "My Message" field is
            open
            > and
            > > > > editable. I enter some text and once I connect to a gateway or
            > > > > reflector the message disappears and the field is closed. ???
            > > > >
            > > >
            > >
            >
            >
            >
            > No virus found in this incoming message.
            > Checked by AVG - http://www.avg.com
            > Version: 8.0.175 / Virus Database: 270.9.4/1793 - Release Date:
            11/17/2008
            > 5:24 PM
            >




            --
            Regards,

                   Dennis, N5VRP
                   n5vrp.satx@...

            APRS Regoinal Gateway Provider
            Dstar User / Gateway Admin / D-PRS Provider
            ARRL Member
            Cactus-Intertie Member
            AMSAT Member, President's Club

            73's from SATX, EL09rk




            --
            Regards,

                    Dennis, N5VRP
                    n5vrp.satx@...

            APRS Regoinal Gateway Provider
            Dstar User / Gateway Admin / D-PRS Provider
            ARRL Member
            Cactus-Intertie Member
            AMSAT Member, President's Club

            73's from SATX, EL09rk


          Your message has been successfully submitted and would be delivered to recipients shortly.