Loading ...
Sorry, an error occurred while loading the content.

807RE: [DVDongle] Re: No transmit capability

Expand Messages
  • Ken Bryant
    Sep 3, 2008
    • 0 Attachment
      I was registered and re-registered in case that was the problem in just in the past few days.
       
      Still no TX, but can RX fine.
       
      Do we really know what the problem is?
       
      How can I check my registration went through for KF4CZB?
       
      Thanks,
       
      Ken


      From: DVDongle@yahoogroups.com [mailto:DVDongle@yahoogroups.com] On Behalf Of Robin Cutshaw
      Sent: Wednesday, September 03, 2008 8:14 PM
      To: DVDongle@yahoogroups.com
      Subject: [DVDongle] Re: No transmit capability

      This past week, the reflectors were changed so that you must be a
      registered dstar user to transmit. Please make sure you are
      registered on a gateway on the net. You only have to be registered
      on one to have access to them all.

      73,
      Robin
      AA4RC

      --- In DVDongle@yahoogroup s.com, Bob G4FHN <g4fhn@...> wrote:

      >
      > Hi all,
      >
      > My DV
      dongle was working perfectly up until a week or so ago.
      > Now I find that
      I can connect to REF005 module A and hear audio
      from it,
      > but the
      green PTT button on my DVtool screen is inactive and I
      can't
      >
      transmit to the reflector.
      >
      > I also notice that on starting
      DVtool it preselects "Primary Sound
      > Capture Driver" and "Java Sound
      Audio Engine" as the audio
      input/output.
      > I can't remember whether it
      used to do this previously but changing
      to
      > my onboard soundcard
      makes no difference.
      > I can hear traffic on the reflector but I can not
      transmit.
      >
      > I've tried other reflectors and repeaters with the
      same result.
      >
      > The following is the typical output in
      DVtool.txt
      >
      >
      ------------ --------- --------- --------- --------- --------- -
      >
      > Operating System Windows XP
      > mixer Direct Audio Device:
      DirectSound Capture max input buf size
      3200
      > mixer Software mixer and
      synthesizer max output buf size 3200
      > mixer Direct Audio Device:
      DirectSound Capture max input buf size
      3200
      > mixer Direct Audio
      Device: DirectSound Playback max output buf size
      3200
      > ascpio socket
      control datagram received
      > ASCPSocket changed from CONNECTWAIT to
      CONNECTED
      >
      >
      >
      >
      > Connecting to gateway
      REF005
      > ascpio socket control datagram received
      > ASCPSocket
      changed from CONNECTWAIT to CONNECTED
      > Login OK RO
      > Logged into
      gateway REF005
      >
      > audio output buffer empty (delta -58)
      >
      disconnected from /193.119.132. 159
      > IOException receive socket
      closed
      >
      > watchdog thread exit
      > IOException receive socket
      closed
      > disconnected from localhost/127. 0.0.1
      > Device
      localhost:20002 shutdown
      > Device localhost:20002 closed
      > watchdog
      thread exit
      >
      >
      ------------ --------- --------- --------- --------- --------- -
      -----
      >
      > This seems to be peculiar to my G4FHN and G8LMC callsigns as if I
      input
      > another Dstar users call, everything is fine and dandy.A
      quick blip
      on
      > the PTT and the call appears on
      www.ukit.org. uk/ref005alh. html
      >
      > Any ideas?
      >
      > Regards
      >
      > Bob G4FHN,G8LMC
      >

    • Show all 21 messages in this topic