Loading ...
Sorry, an error occurred while loading the content.

Re: PEK Wiggly rotory encoders

Expand Messages
  • Bernie
    ... I had several of my PEK encoders replaced recently. The new ones are much better than the old ones; nice and snug. Bernie
    Message 1 of 4 , Nov 4, 2008
    • 0 Attachment
      --- In DSI_Evolver@yahoogroups.com, "synthmdl76" <synthmdl76@...> wrote:
      >
      > I have a few encoders that seem a bit wiggly compared to the others.
      > It is not loose knobs but the actual axle shaft where is goes into the
      > encoders metal housing. It still works fine but just wounding if its
      > normal.
      >
      > and just to mention i have very little use on the PEK
      >

      I had several of my PEK encoders replaced recently. The new ones are
      much better than the old ones; nice and snug.

      Bernie
    • Bob S.
      Where did you get the new encoders from? Bob El Segundo, CA
      Message 2 of 4 , Nov 4, 2008
      • 0 Attachment
        Where did you get the new encoders from?

        Bob
        El Segundo, CA


        -----Original Message-----
        >From: Bernie <kornowicz@...>
        >Sent: Nov 4, 2008 8:05 AM
        >To: DSI_Evolver@yahoogroups.com
        >Subject: [DSI Synths] Re: PEK Wiggly rotory encoders
        >
        >--- In DSI_Evolver@yahoogroups.com, "synthmdl76" <synthmdl76@...> wrote:
        >>
        >> I have a few encoders that seem a bit wiggly compared to the others.
        >> It is not loose knobs but the actual axle shaft where is goes into the
        >> encoders metal housing. It still works fine but just wounding if its
        >> normal.
        >>
        >> and just to mention i have very little use on the PEK
        >>
        >
        >I had several of my PEK encoders replaced recently. The new ones are
        >much better than the old ones; nice and snug.
        >
        >Bernie
        >
      • Bernie
        I sent my boards to DSI. I tried replacing the original encoders with some that I got from DSI, but my soldering skills leave much to be desired. Bernie ...
        Message 3 of 4 , Nov 4, 2008
        • 0 Attachment
          I sent my boards to DSI. I tried replacing the original encoders
          with some that I got from DSI, but my soldering skills leave much to
          be desired.

          Bernie

          --- In DSI_Evolver@yahoogroups.com, "Bob S." <tttsystems@...> wrote:
          >
          > Where did you get the new encoders from?
          >
          > Bob
          > El Segundo, CA
          >
          >
          > -----Original Message-----
          > >From: Bernie <kornowicz@...>
          > >Sent: Nov 4, 2008 8:05 AM
          > >To: DSI_Evolver@yahoogroups.com
          > >Subject: [DSI Synths] Re: PEK Wiggly rotory encoders
          > >
          > >--- In DSI_Evolver@yahoogroups.com, "synthmdl76" <synthmdl76@>
          wrote:
          > >>
          > >> I have a few encoders that seem a bit wiggly compared to the
          others.
          > >> It is not loose knobs but the actual axle shaft where is goes
          into the
          > >> encoders metal housing. It still works fine but just wounding
          if its
          > >> normal.
          > >>
          > >> and just to mention i have very little use on the PEK
          > >>
          > >
          > >I had several of my PEK encoders replaced recently. The new ones
          are
          > >much better than the old ones; nice and snug.
          > >
          > >Bernie
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.