Loading ...
Sorry, an error occurred while loading the content.

Re: SoundTower Editor v.4.03 - sequencer templates

Expand Messages
  • digital_lofi
    Ah, thank you! Another duh moment. I can confirm your bug about passing cc s to the interface. Not working in XP. That s too bad. I have to say, as classy as
    Message 1 of 3 , Mar 2, 2008
    • 0 Attachment
      Ah, thank you!

      Another duh moment.

      I can confirm your bug about passing cc's to the interface. Not
      working in XP. That's too bad.

      I have to say, as classy as the edit screen is, it's just huge and the
      window-scrolling just feels sluggish. It's not quick for me to get
      from one end to other.

      Is there going to be an alternate view for the editor?

      But thanks for the response. Now I just need to find all my old sequences.

      --- In DSI_Evolver@yahoogroups.com, "tremorcore" <seismo@...> wrote:
      >
      >
      > i was messing with this today, actually. you have to click the little
      > arrow at the end of the patch name to load the seq parameters. it
      > looks like " -> " (no quotes.)
      >
      > however, at least on XP, the drop-down list won't close after you make
      > a selection ...
      >
      >
      > my biggest problem w/ the editor at the moment is that it's not
      > passing CC's from my midi controller. if i activate CC's in the midi
      > setup, i can see knob changes in the editor, but the changes aren't
      > passed along to the evolver. if i deactivate CC's .. the evolver
      > responds, but no on-screen changes.
      >
      > this used to work fine in v3.
      >
      >
      >
      >
      >
      > > Hello,
      > >
      > > I'm working on the latest version of the SoundTower editor on Windows
      > > XP, v4.03. I seem to be having a problem with the sequencer templates.
      > > Either it's broken or I'm not doing something correctly.
      > >
      > > Open the sequencer window, load a bank of sequencer templates. When I
      > > double-click on the different patches they do not load into the
      > > sequencer. The only way to switch the sequencer data is to actual
      > > completely load a new sound and re-launch the sequencer window.
      > >
      > > This makes the sequencer templates basically a dead function.
      > >
      > > If someone could help me out with this I would be very grateful.
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.