Loading ...
Sorry, an error occurred while loading the content.

Re: [Evolver] sequencer not working? sometimes

Expand Messages
  • microkorg666
    It happened the same to me last week. I turned lockseq on accidentally while changing programs, and I though I had lost all my patches. I almost started to
    Message 1 of 7 , Apr 1 11:45 AM
    View Source
    • 0 Attachment
      It happened the same to me last week. I turned lockseq on accidentally
      while changing programs, and I though I had lost all my patches. I
      almost started to cry.

      I revised the main settings (first row) on the Evolver, but when I
      saw 'lock seq' I thought 'This must be 'on' or my sequences wont work'.
      LOL! It took me some minutes before I gave it a try, turned it off and
      everything worked again!

      Yeah, I know, I'm a fool, but the best thing is it happened again
      yesterday and it took me a while to figure it out again!
    • Miles Bader
      ... I m usually grateful for this sort of scare -- it prods me into backing up my data, which then later saves my ass when something really _does_ go wrong...
      Message 2 of 7 , Apr 3 9:49 PM
      View Source
      • 0 Attachment
        "microkorg666" <glamourofviolence@...> writes:
        > It happened the same to me last week. I turned lockseq on accidentally
        > while changing programs, and I though I had lost all my patches. I
        > almost started to cry.
        > ...
        > It took me some minutes before I gave it a try, turned it off and
        > everything worked again!

        I'm usually grateful for this sort of scare -- it prods me into backing
        up my data, which then later saves my ass when something really _does_
        go wrong... :-)

        -Miles
        --
        The secret to creativity is knowing how to hide your sources.
        --Albert Einstein
      • microkorg666
        Totally agree Miles, but you had to see my face during the 10 minutes it took me to work it out. Man, I was completely broken, not funny at ... accidentally
        Message 3 of 7 , Apr 7 10:49 AM
        View Source
        • 0 Attachment
          Totally agree Miles, but you had to see my face during the 10 minutes
          it took me to work it out. Man, I was completely broken, not funny at
          all (:

          --- In DSI_Evolver@yahoogroups.com, Miles Bader <miles@g...> wrote:
          > "microkorg666" <glamourofviolence@h...> writes:
          > > It happened the same to me last week. I turned lockseq on
          accidentally
          > > while changing programs, and I though I had lost all my patches. I
          > > almost started to cry.
          > > ...
          > > It took me some minutes before I gave it a try, turned it off and
          > > everything worked again!
          >
          > I'm usually grateful for this sort of scare -- it prods me into
          backing
          > up my data, which then later saves my ass when something really _does_
          > go wrong... :-)
          >
          > -Miles
          > --
          > The secret to creativity is knowing how to hide your sources.
          > --Albert Einstein
        Your message has been successfully submitted and would be delivered to recipients shortly.