Loading ...
Sorry, an error occurred while loading the content.

Flash failure on Xtreme

Expand Messages
  • ian f
    I ve just bought the MP3 player for the Xtreme. All seemed to be well untill after I tried the ugababy and tortures apps on the supplied CDROM. tortures
    Message 1 of 6 , Sep 4, 2004
    • 0 Attachment

       

      I've just bought the MP3 player for the Xtreme. All seemed to be well untill after I tried the 'ugababy' and 'tortures' apps on the supplied CDROM.

      tortures appears to have wiped out my cybiko :(

      after a hard reset I get the following

      • Loading CyOs 1.5.08
      • repairing flash
      • Flash ready

      this repeats forever as far as I can tell and will presumably exhaust the batteries... None of the keys appear to work.

      when plugged in to the PCs USB port the Xtreme remains invisible :( the LED at the top of the Xtreme turns yellow before the begining of the cyle outlined above and is red otherwise.

      help

      Ian

      so does anyone know how to recover from this?

       

       

       


      Do you Yahoo!?
      Win 1 of 4,000 free domain names from Yahoo! Enter now.
    • Andrew Murphy
      I would say use the SDK Console to format the flash memory and Disk but that would only work if it was a Cybiko Classic. Unless there is a way of putting the
      Message 2 of 6 , Sep 4, 2004
      • 0 Attachment
        I would say use the SDK Console to format the flash memory and "Disk" but that would only work if it was a Cybiko Classic. Unless there is a way of putting the cybiko on the serial port?!?

        ian f wrote:

         

        I've just bought the MP3 player for the Xtreme. All seemed to be well untill after I tried the 'ugababy' and 'tortures' apps on the supplied CDROM.

        tortures appears to have wiped out my cybiko :(

        after a hard reset I get the following

        • Loading CyOs 1.5.08
        • repairing flash
        • Flash ready

        this repeats forever as far as I can tell and will presumably exhaust the batteries... None of the keys appear to work.

        when plugged in to the PCs USB port the Xtreme remains invisible :( the LED at the top of the Xtreme turns yellow before the begining of the cyle outlined above and is red otherwise.

        help

        Ian

        so does anyone know how to recover from this?

         

         

         


        Do you Yahoo!?
        Win 1 of 4,000 free domain names from Yahoo! Enter now.

      • Andrew Murphy
        Adding to that: It the autoupdate program for the cybiko classic was used for the xtreme as well you could give it a full update. But seeing as this is not
        Message 3 of 6 , Sep 4, 2004
        • 0 Attachment
          Adding to that:
          It the autoupdate program for the cybiko classic was used  for the xtreme as well you could give it a full update. But seeing as this is not possible.
          ian f wrote:

           

          I've just bought the MP3 player for the Xtreme. All seemed to be well untill after I tried the 'ugababy' and 'tortures' apps on the supplied CDROM.

          tortures appears to have wiped out my cybiko :(

          after a hard reset I get the following

          • Loading CyOs 1.5.08
          • repairing flash
          • Flash ready

          this repeats forever as far as I can tell and will presumably exhaust the batteries... None of the keys appear to work.

          when plugged in to the PCs USB port the Xtreme remains invisible :( the LED at the top of the Xtreme turns yellow before the begining of the cyle outlined above and is red otherwise.

          help

          Ian

          so does anyone know how to recover from this?

           

           

           


          Do you Yahoo!?
          Win 1 of 4,000 free domain names from Yahoo! Enter now.



        • michael Turney
          That message is at the beginning of your operating system load . Try reloading your operating system. .07 is the os I am using . Andrew Murphy
          Message 4 of 6 , Sep 7, 2004
          • 0 Attachment
            That message is at the beginning of your operating system load . Try reloading your operating system. .07  is the os I am using . 

            Andrew Murphy <compfreakuk@...> wrote:
            Adding to that:
            It the autoupdate program for the cybiko classic was used  for the xtreme as well you could give it a full update. But seeing as this is not possible.
            ian f wrote:

             

            I've just bought the MP3 player for the Xtreme. All seemed to be well untill after I tried the 'ugababy' and 'tortures' apps on the supplied CDROM.

            tortures appears to have wiped out my cybiko :(

            after a hard reset I get the following

            • Loading CyOs 1.5.08
            • repairing flash
            • Flash ready

            this repeats forever as far as I can tell and will presumably exhaust the batteries... None of the keys appear to work.

            when plugged in to the PCs USB port the Xtreme remains invisible :( the LED at the top of the Xtreme turns yellow before the begining of the cyle outlined above and is red otherwise.

            help

            Ian

            so does anyone know how to recover from this?

             

             

             


            Do you Yahoo!?
            Win 1 of 4,000 free domain names from Yahoo! Enter now.





            Do you Yahoo!?
            Win 1 of 4,000 free domain names from Yahoo! Enter now.
          • michael Turney
            reload os with .07 ian f wrote: I ve just bought the MP3 player for the Xtreme. All seemed to be well untill after I tried the ugababy
            Message 5 of 6 , Sep 7, 2004
            • 0 Attachment
              reload os with .07

              ian f <frothuk@...> wrote:

               

              I've just bought the MP3 player for the Xtreme. All seemed to be well untill after I tried the 'ugababy' and 'tortures' apps on the supplied CDROM.

              tortures appears to have wiped out my cybiko :(

              after a hard reset I get the following

              • Loading CyOs 1.5.08
              • repairing flash
              • Flash ready

              this repeats forever as far as I can tell and will presumably exhaust the batteries... None of the keys appear to work.

              when plugged in to the PCs USB port the Xtreme remains invisible :( the LED at the top of the Xtreme turns yellow before the begining of the cyle outlined above and is red otherwise.

              help

              Ian

              so does anyone know how to recover from this?

               

               

               


              Do you Yahoo!?
              Win 1 of 4,000 free domain names from Yahoo! Enter now.


              Do you Yahoo!?
              Win 1 of 4,000 free domain names from Yahoo! Enter now.
            Your message has been successfully submitted and would be delivered to recipients shortly.