Loading ...
Sorry, an error occurred while loading the content.

Jobs stuck in limbo

Expand Messages
  • Cezar Serban
    Hi, I m running version 7.0.00 distributed, executing jobs on a Unix server, and I have some jobs that are showing yellow in Enterprise Manager, however they
    Message 1 of 6 , Aug 1, 2012
    • 0 Attachment
      Hi,

      I'm running version 7.0.00 distributed, executing jobs on a Unix server, and I have some jobs that are showing yellow in Enterprise Manager, however they already completed running on the Unix box (I double checked this; there are no process IDs for them on the Unix server).

      My problem is that I cannot get rid of them; I cannot kill them, or put them on hold and delete them; they seem to be stuck in limbo. When I try to do either a kill or delete I get the same message below:

      Message from CONTROL-M: CCTI
      Action : 'Kill a job'
      Job : '601_txn_sts_tp'

      Request  rejected by Data Center
       CTM5507 AGENT ENCOUNTERED ERROR orderno 006ytt failed to retrieve child process id. Please check if the process has already ende

      I'm not sure how to get around this. Is there some documentation, or a way to remove them using commandline utilities? Otherwise, I believe they'll forever remain in the queue :(
    • Pat Hicok
      There is a KB on the support page, search for Jobs stuck in yellow . They provide a perl script called ForceEndJob.pl that does what you are looking to do
      Message 2 of 6 , Aug 1, 2012
      • 0 Attachment

        There is a KB on the support page, search for “Jobs stuck in yellow”. They provide a perl script called ForceEndJob.pl that does what you are looking to do

         

         

        From: Control-X@yahoogroups.com [mailto:Control-X@yahoogroups.com] On Behalf Of Cezar Serban
        Sent: Wednesday, August 01, 2012 12:22 PM
        To: control-x
        Subject: [Control-X] Jobs stuck in limbo

         

         

        Hi,

         

        I'm running version 7.0.00 distributed, executing jobs on a Unix server, and I have some jobs that are showing yellow in Enterprise Manager, however they already completed running on the Unix box (I double checked this; there are no process IDs for them on the Unix server).

         

        My problem is that I cannot get rid of them; I cannot kill them, or put them on hold and delete them; they seem to be stuck in limbo. When I try to do either a kill or delete I get the same message below:

         

        Message from CONTROL-M: CCTI

        Action : 'Kill a job'

        Job : '601_txn_sts_tp'

         

        Request  rejected by Data Center

         CTM5507 AGENT ENCOUNTERED ERROR orderno 006ytt failed to retrieve child process id. Please check if the process has already ende

         

        I'm not sure how to get around this. Is there some documentation, or a way to remove them using commandline utilities? Otherwise, I believe they'll forever remain in the queue :(


        No virus found in this message.
        Checked by AVG - www.avg.com
        Version: 2012.0.2197 / Virus Database: 2437/5169 - Release Date: 08/01/12

      • Cezar Serban
        Thanks guys, i will check this out. ... Thanks guys, i will check this out. On Wed, Aug 1, 2012 at 12:58 PM, Pat Hicok wrote:   There
        Message 3 of 6 , Aug 1, 2012
        • 0 Attachment
          Thanks guys, i will check this out.

          On Wed, Aug 1, 2012 at 12:58 PM, Pat Hicok <PHicok@...> wrote:
           

          There is a KB on the support page, search for “Jobs stuck in yellow”. They provide a perl script called ForceEndJob.pl that does what you are looking to do

           

           

          From: Control-X@yahoogroups.com [mailto:Control-X@yahoogroups.com] On Behalf Of Cezar Serban
          Sent: Wednesday, August 01, 2012 12:22 PM
          To: control-x
          Subject: [Control-X] Jobs stuck in limbo

           

           

          Hi,

           

          I'm running version 7.0.00 distributed, executing jobs on a Unix server, and I have some jobs that are showing yellow in Enterprise Manager, however they already completed running on the Unix box (I double checked this; there are no process IDs for them on the Unix server).

           

          My problem is that I cannot get rid of them; I cannot kill them, or put them on hold and delete them; they seem to be stuck in limbo. When I try to do either a kill or delete I get the same message below:

           

          Message from CONTROL-M: CCTI

          Action : 'Kill a job'

          Job : '601_txn_sts_tp'

           

          Request  rejected by Data Center

           CTM5507 AGENT ENCOUNTERED ERROR orderno 006ytt failed to retrieve child process id. Please check if the process has already ende

           

          I'm not sure how to get around this. Is there some documentation, or a way to remove them using commandline utilities? Otherwise, I believe they'll forever remain in the queue :(


          No virus found in this message.
          Checked by AVG - www.avg.com
          Version: 2012.0.2197 / Virus Database: 2437/5169 - Release Date: 08/01/12


        • Delgado.Robert
          Out of curiosity, on the agent server, do you access the server using multiple DNS names? Thanks, Robert Robert L. Delgado (714) 850-5367
          Message 4 of 6 , Aug 1, 2012
          • 0 Attachment
            Out of curiosity, on the agent server, do you access the server using multiple DNS names?
             
            Thanks, Robert

            Robert L. Delgado
            (714) 850-5367

             


            From: Control-X@yahoogroups.com [mailto:Control-X@yahoogroups.com] On Behalf Of Cezar Serban
            Sent: Wednesday, August 01, 2012 9:22 AM
            To: control-x
            Subject: [Control-X] Jobs stuck in limbo

             

            Hi,


            I'm running version 7.0.00 distributed, executing jobs on a Unix server, and I have some jobs that are showing yellow in Enterprise Manager, however they already completed running on the Unix box (I double checked this; there are no process IDs for them on the Unix server).

            My problem is that I cannot get rid of them; I cannot kill them, or put them on hold and delete them; they seem to be stuck in limbo. When I try to do either a kill or delete I get the same message below:

            Message from CONTROL-M: CCTI
            Action : 'Kill a job'
            Job : '601_txn_sts_tp'

            Request  rejected by Data Center
             CTM5507 AGENT ENCOUNTERED ERROR orderno 006ytt failed to retrieve child process id. Please check if the process has already ende

            I'm not sure how to get around this. Is there some documentation, or a way to remove them using commandline utilities? Otherwise, I believe they'll forever remain in the queue :(

          • Cezar Serban
            No we only use one. Sent from my iPhone
            Message 5 of 6 , Aug 2, 2012
            • 0 Attachment
              No we only use one. 

              Sent from my iPhone

              On Aug 1, 2012, at 6:32 PM, "Delgado.Robert" <delgado.robert@...> wrote:

               

              Out of curiosity, on the agent server, do you access the server using multiple DNS names?
               
              Thanks, Robert

              Robert L. Delgado
              (714) 850-5367

               


              From: Control-X@yahoogroups.com [mailto:Control-X@yahoogroups.com] On Behalf Of Cezar Serban
              Sent: Wednesday, August 01, 2012 9:22 AM
              To: control-x
              Subject: [Control-X] Jobs stuck in limbo

               

              Hi,


              I'm running version 7.0.00 distributed, executing jobs on a Unix server, and I have some jobs that are showing yellow in Enterprise Manager, however they already completed running on the Unix box (I double checked this; there are no process IDs for them on the Unix server).

              My problem is that I cannot get rid of them; I cannot kill them, or put them on hold and delete them; they seem to be stuck in limbo. When I try to do either a kill or delete I get the same message below:

              Message from CONTROL-M: CCTI
              Action : 'Kill a job'
              Job : '601_txn_sts_tp'

              Request  rejected by Data Center
               CTM5507 AGENT ENCOUNTERED ERROR orderno 006ytt failed to retrieve child process id. Please check if the process has already ende

              I'm not sure how to get around this. Is there some documentation, or a way to remove them using commandline utilities? Otherwise, I believe they'll forever remain in the queue :(

            • Layek, Chinmoy TCS
              You could use the utility force_end_job.pl to get rid of them From: Control-X@yahoogroups.com [mailto:Control-X@yahoogroups.com] On Behalf Of Cezar Serban
              Message 6 of 6 , Aug 4, 2012
              • 0 Attachment

                You could use the utility force_end_job.pl to get rid of them

                 

                From: Control-X@yahoogroups.com [mailto:Control-X@yahoogroups.com] On Behalf Of Cezar Serban
                Sent: Thursday, August 02, 2012 10:53 PM
                To: Control-X@yahoogroups.com
                Cc: Control-X@yahoogroups.com
                Subject: Re: [Control-X] Jobs stuck in limbo

                 

                 

                No we only use one. 


                Sent from my iPhone


                On Aug 1, 2012, at 6:32 PM, "Delgado.Robert" <delgado.robert@...> wrote:

                 

                Out of curiosity, on the agent server, do you access the server using multiple DNS names?

                 

                Thanks, Robert

                Robert L. Delgado
                (714) 850-5367

                 

                 


                From: Control-X@yahoogroups.com [mailto:Control-X@yahoogroups.com] On Behalf Of Cezar Serban
                Sent: Wednesday, August 01, 2012 9:22 AM
                To: control-x
                Subject: [Control-X] Jobs stuck in limbo

                 

                Hi,

                 

                I'm running version 7.0.00 distributed, executing jobs on a Unix server, and I have some jobs that are showing yellow in Enterprise Manager, however they already completed running on the Unix box (I double checked this; there are no process IDs for them on the Unix server).

                 

                My problem is that I cannot get rid of them; I cannot kill them, or put them on hold and delete them; they seem to be stuck in limbo. When I try to do either a kill or delete I get the same message below:

                 

                Message from CONTROL-M: CCTI

                Action : 'Kill a job'

                Job : '601_txn_sts_tp'

                 

                Request  rejected by Data Center

                 CTM5507 AGENT ENCOUNTERED ERROR orderno 006ytt failed to retrieve child process id. Please check if the process has already ende

                 

                I'm not sure how to get around this. Is there some documentation, or a way to remove them using commandline utilities? Otherwise, I believe they'll forever remain in the queue :(

                If you do not wish to receive promotional materials from Ingram Micro via e-mail, please, go tohttp://www.ingrammicro.com/emailmgmt or reply to this message and type unsubscribe in the subject- Ingram Micro Inc. - Corporate Headquarters, 1600 E. St. Andrew Place, Santa Ana, CA 92705This email may contain material that is confidential, and proprietary to Ingram Micro, for the sole use of the intended recipient. Any review, reliance or distribution by others or forwarding without express permission is strictly prohibited. If you are not the intended recipient, please contact the sender and delete all copies.
              Your message has been successfully submitted and would be delivered to recipients shortly.