Loading ...
Sorry, an error occurred while loading the content.
 

RE: [Control-X] Activate Application opening IE - only after checking the editor?

Expand Messages
  • Shancey, Jay
    Here s what BMC said: Hello Jay. This problem seems to be a manifestation of bug BECS007386. This was fixed in EM 6.2.01 Fix Pack 5. I have tested the
    Message 1 of 5 , Feb 1, 2008

      Here’s what BMC said:

       

      “Hello Jay.

       

      This problem seems to be a manifestation of bug BECS007386. This was fixed in EM 6.2.01 Fix Pack 5.

       

      I have tested the 'Activate Application' function in the EM 6.2.01 GUI at various maintenance levels, and I only get this problem with Fix Pack 4 applied.

       

      I also believe that you don't need to go into the Active Applications Editor to get the 'Active Application' to function. Selecting ANY option, including 'Help'. from the main GUI Toolbar will do the job.

       

      So, to conclude, I would recommend that you go to Fix Pack 5 to resolve this Issue. Meanwhile ask your users to just click on 'Help' when they start the EM GUI, after that all should work fine.”

       

      I have to look at what else FP5 does, if any problems have come out of FP5 installation, test it, etc. before moving forward.

       

      I’ll let you know my findings.

       

      Jay

       

       

       


      From: Control-X@yahoogroups.com [mailto: Control-X@yahoogroups.com ] On Behalf Of Sharon Young
      Sent: Thursday, January 31, 2008 6:17 PM
      To: Control-X@yahoogroups.com
      Subject: RE: [Control-X] Activate Application opening IE - only after checking the editor?

       


      Hi Jay,

      I put in the same issue to BMC about 6 months back, and they told me it wasn't fix even in version 6.3.01
      I don't think they had very come across the issue until I reported it.

      Let me know if they tell you it's fixed in FP5 for 6.2.01.400 - I would be very interested.
      As this was a show stopper for us.

      Thanks,
        Sharon .






        Sharon Young.
       Zurich Server Automation Group.
      ____________ _________ _________ ___
        Zurich Financial Services Australia .
       Phone:  +61 2 9995 4910
       Fax:   +61 2 9995 4966
       Email: sharon.young@ zurich.com. au
       LNotes: AUZ_Server Automation Group
       ____________ _________ _________ _________ _________ _________ _________ _

      "Life isn't about finding yourself, Life is about creating yourself"


      "Shancey, Jay" <shanceyj@aptea. com>
      Sent by: Control-X@yahoogrou ps.com

      01/02/2008 06:07

      Please respond to
      Control-X@yahoogrou ps.com

      To

      < Control-X@yahoogrou ps.com >

      cc

       

      Subject

      RE: [Control-X] Activate Application opening IE - only after checking the editor?

       

       

       




      I just got a reply back from BMC… looks like FP5 corrects it, they’re confirming.

      Thanks

      Jay

       


      From: Control-X@yahoogrou ps.com [mailto: Control- X@yahoogroups. com ] On Behalf Of Ed Emery
      Sent:
      Thursday, January 31, 2008 1:55 PM
      To:
      Control-X@yahoogrou ps.com
      Subject:
      Re: [Control-X] Activate Application opening IE - only after checking the editor?

       

      Total shot in the dark, but is the GUI client on a terminal server/Citrix box or on your desktop.

      If the former, could it possibly be that another user's settings are overwriting the registry settings - I think this is how the AA's are stored? Then once you go into AAE the local registry is updated once more.

       

      As I've said, total guess and not something I've come across...

       

      Good luck.

       

      Ed

      On 30/01/2008, Shancey, Jay <shanceyj@aptea. com> wrote:

      Howdy folks,

       

      Opened a ticket on this yesterday and thought I'd throw it out to the group.

       

      Running 6.2.01.400 EM/GUI and using the Activate Application (or at least trying to) for the job docs, which opens IE to display the info about the job.

       

      Here's the situation, created the Active Application (AA) in the Activate Application Editor (AAE) for documentation… works great.

       

      Next day however, opened a new EM/GUI session, checked the schedule and went to open my new AA for the docs… nothing happens.

       

      Clicked the AA again… waited a few minutes, nothing happens.  

       

      Checked the config in the AAE, looks good, tried opening the AA again and there it is.

       

      Hmmm?

       

      Closed the EM/GUI, opened it and tried to open AA… nothing. Checked the AAE and tried opening the AA, it worked.

       

      Bottom-line, it looks like the AA will not open until after I open/close the AAE.

       

      Any suggestions to get the AA to open without doing an open/close on the AAE?  

       

      Thanks

      Jay




      --
      Ed Emery
      ed.emery77@gmail. com

       


      ----
      This email is intended for the named recipient only. It may contain information which is confidential, commercially sensitive, or copyright. If you are not the intended recipient you must not reproduce or distribute any part of the email, disclose its contents, or take any action in reliance. If you have received this email in error, please contact the sender and delete the message. It is your responsibility to scan this email and any attachments for viruses and other defects.
      To the extent permitted by law, Zurich and its associates will not be liable for any loss or damage arising in any way from this communication including any file attachments. We may monitor email you send to us, either as a reply to this email or any email you send to us, to confirm our systems are protected and for compliance with company policies. Although we take reasonable precautions to protect the confidentiality of our email systems, we do not warrant the confidentiality or security of email or attachments we receive.

    Your message has been successfully submitted and would be delivered to recipients shortly.