Loading ...
Sorry, an error occurred while loading the content.

Re: [CentralTexasGeocachers] Re: eTrex and ExpertGPS

Expand Messages
  • Ken Sarchet
    I would take a hard look at any other devices using com ports and perhaps disabling then temporarily to see if that fixes it. I think the idea about a usb to
    Message 1 of 13 , Apr 1 5:34 AM
    • 0 Attachment
      I would take a hard look at any other devices using com ports and perhaps disabling then temporarily to see if that fixes it. I think the idea about a usb to com conversion device would be a good idea. Or perhaps a different computer if you have access to one.

      Bryan Swain <bkswain@...> wrote:
      Anyone, anyone?

      --- In CentralTexasGeocachers@yahoogroups.com, "Bryan Swain" <bkswain@y...> wrote:
      > Hi all,
      >
      > I just bought Texas-Gal's eTrex Yellow and can't seem to get it to communicate with ExpertGPS.  It does communicate with MS Streets & Trips, so I know the cable and COM port are working fine.  I set ExpertGPS to use eTrex, which defaults to COM1 and 9600 baud.  The eTrex is set to 'Garmin' communication mode.  I think this is all I should need to do, but any attempt to communicate with ExpertGPS results in an "Error #22 - No data was received from the GPS." 
      >
      > Any suggestions, all you eTrex owners?
      >
      > Thanks!


      Do you Yahoo!?
      Yahoo! Small Business $15K Web Design Giveaway - Enter today
    • jnjwalla
      We use EasyGPS with a Legend and a Vista. Check out the link on gc.com. Setting on the GPSr is Garmin. Verify your connection ends and make sure that they are
      Message 2 of 13 , Apr 1 6:56 AM
      • 0 Attachment
        We use EasyGPS with a Legend and a Vista. Check out the link on
        gc.com.

        Setting on the GPSr is Garmin.

        Verify your connection ends and make sure that they are secure.
        Sometimes the one at the GPS end comes loose.

        Verify the set up of your GPS receiver information in the software.

        JNJ

        --- In CentralTexasGeocachers@yahoogroups.com, "Bryan Swain"
        <bkswain@y...> wrote:
        > Anyone, anyone?
        >
        > --- In CentralTexasGeocachers@yahoogroups.com, "Bryan Swain"
        <bkswain@y...> wrote:
        > > Hi all,
        > >
        > > I just bought Texas-Gal's eTrex Yellow and can't seem to get it
        to communicate with ExpertGPS. It does communicate with MS Streets &
        Trips, so I know the cable and COM port are working fine. I set
        ExpertGPS to use eTrex, which defaults to COM1 and 9600 baud. The
        eTrex is set to 'Garmin' communication mode. I think this is all I
        should need to do, but any attempt to communicate with ExpertGPS
        results in an "Error #22 - No data was received from the GPS."
        > >
        > > Any suggestions, all you eTrex owners?
        > >
        > > Thanks!
      • thediver@austingeocacher.com
        What firmware version number? Also, check to see if there is any PDA Hotsync software using the port, or matter of fact, any software running that uses the
        Message 3 of 13 , Apr 1 8:44 AM
        • 0 Attachment
          What firmware version number? Also, check to see if there is any PDA Hotsync
          software using the port, or matter of fact, any software running that uses the
          port. Clear all the waypoints. Try and transfer 1 waypoint before sending many.


          If your using a GPX file for the original source of the waypoints, then it could
          be the data in the file. People who "fancy" up their cache pages have been
          known to inadvertently cause gc.com to hock up a bad (non-validating) gpx
          file. That really shouldn't be the problem since the Yellow Etrex only accepts
          Waypoint, Lat and Lon.

          Alan
          aka The Diver





          Quoting Bryan Swain <bkswain@...>:

          > Anyone, anyone?
          >
          > --- In CentralTexasGeocachers@yahoogroups.com, "Bryan Swain" <bkswain@y...>
          > wrote:
          > > Hi all,
          > >
          > > I just bought Texas-Gal's eTrex Yellow and can't seem to get it to
          > communicate with ExpertGPS. It does communicate with MS Streets & Trips, so
          > I know the cable and COM port are working fine. I set ExpertGPS to use
          > eTrex, which defaults to COM1 and 9600 baud. The eTrex is set to 'Garmin'
          > communication mode. I think this is all I should need to do, but any attempt
          > to communicate with ExpertGPS results in an "Error #22 - No data was received
          > from the GPS."
          > >
          > > Any suggestions, all you eTrex owners?
          > >
          > > Thanks!
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
        • Bryan Swain
          I m really stuck! ExpertGPS works just fine with my SporTrak Pro, but I can t get the eTrex to work to save my life. Here s some additional info: eTrex
          Message 4 of 13 , Apr 1 3:13 PM
          • 0 Attachment
            I'm really stuck! ExpertGPS works just fine with my SporTrak Pro, but I can't get the eTrex to work to save my life.

            Here's some additional info:
            eTrex firmware 2.14
            I/O mode set to 'Garmin'
            ExpertGPS set to Garmin communication mode (9600, COM1)

            I've tried this on two computers and neither work. I've tried LOC and GPX files to no avail. Could there be something else I'm missing?


            --- In CentralTexasGeocachers@yahoogroups.com, thediver@a... wrote:
            > What firmware version number? Also, check to see if there is any PDA Hotsync
            > software using the port, or matter of fact, any software running that uses the
            > port. Clear all the waypoints. Try and transfer 1 waypoint before sending many.
            >
            >
            > If your using a GPX file for the original source of the waypoints, then it could
            > be the data in the file. People who "fancy" up their cache pages have been
            > known to inadvertently cause gc.com to hock up a bad (non-validating) gpx
            > file. That really shouldn't be the problem since the Yellow Etrex only accepts
            > Waypoint, Lat and Lon.
            >
            > Alan
            > aka The Diver
            >
            >
            >
            >
            >
            > Quoting Bryan Swain <bkswain@y...>:
            >
            > > Anyone, anyone?
            > >
            > > --- In CentralTexasGeocachers@yahoogroups.com, "Bryan Swain" <bkswain@y...>
            > > wrote:
            > > > Hi all,
            > > >
            > > > I just bought Texas-Gal's eTrex Yellow and can't seem to get it to
            > > communicate with ExpertGPS. It does communicate with MS Streets & Trips, so
            > > I know the cable and COM port are working fine. I set ExpertGPS to use
            > > eTrex, which defaults to COM1 and 9600 baud. The eTrex is set to 'Garmin'
            > > communication mode. I think this is all I should need to do, but any attempt
            > > to communicate with ExpertGPS results in an "Error #22 - No data was received
            > > from the GPS."
            > > >
            > > > Any suggestions, all you eTrex owners?
            > > >
            > > > Thanks!
            > >
            > >
            > >
            > >
            > > Yahoo! Groups Links
            > >
            > >
            > >
            > >
            > >
            > >
          • Scott Robuck
            Bryan... Loan the etrex to someone else who has an etrex and see if it communicates on their system. I have a couple of etrexes and would be happy to test it
            Message 5 of 13 , Apr 1 3:24 PM
            • 0 Attachment
              Bryan...

              Loan the etrex to someone else who has an etrex and see if it communicates
              on their system. I have a couple of etrexes and would be happy to test it
              out on my system. I live south near Brodie and Wm Cannon. Or just bring it
              to the next event (GeoPoker?) and ask someone to bring their laptop to test
              it (I could do that too if you remind me).

              Have you asked Texas-Gal if it transferred waypoints for her?

              Scott Robuck
              Team GeoDillo
              N 30° 12.4'
              W 97° 50.4'

              **************************************************************
              This email is an all natural product. The slight variations in
              spelling and grammar enhance its individual character and
              beauty and in no way are to be considered flaws or defects.
              **************************************************************



              -----Original Message-----
              From: Bryan Swain [mailto:bkswain@...]
              Sent: Thursday, April 01, 2004 5:14 PM
              To: CentralTexasGeocachers@yahoogroups.com
              Subject: [CentralTexasGeocachers] Re: eTrex and ExpertGPS

              I'm really stuck! ExpertGPS works just fine with my SporTrak Pro, but I
              can't get the eTrex to work to save my life.

              Here's some additional info:
              eTrex firmware 2.14
              I/O mode set to 'Garmin'
              ExpertGPS set to Garmin communication mode (9600, COM1)

              I've tried this on two computers and neither work. I've tried LOC and GPX
              files to no avail. Could there be something else I'm missing?


              --- In CentralTexasGeocachers@yahoogroups.com, thediver@a... wrote:
              > What firmware version number? Also, check to see if there is any PDA
              Hotsync
              > software using the port, or matter of fact, any software running that uses
              the
              > port. Clear all the waypoints. Try and transfer 1 waypoint before sending
              many.
              >
              >
              > If your using a GPX file for the original source of the waypoints, then it
              could
              > be the data in the file. People who "fancy" up their cache pages have been
              > known to inadvertently cause gc.com to hock up a bad (non-validating) gpx
              > file. That really shouldn't be the problem since the Yellow Etrex only
              accepts
              > Waypoint, Lat and Lon.
              >
              > Alan
              > aka The Diver
              >
              >
              >
              >
              >
              > Quoting Bryan Swain <bkswain@y...>:
              >
              > > Anyone, anyone?
              > >
              > > --- In CentralTexasGeocachers@yahoogroups.com, "Bryan Swain"
              <bkswain@y...>
              > > wrote:
              > > > Hi all,
              > > >
              > > > I just bought Texas-Gal's eTrex Yellow and can't seem to get it to
              > > communicate with ExpertGPS. It does communicate with MS Streets &
              Trips, so
              > > I know the cable and COM port are working fine. I set ExpertGPS to use
              > > eTrex, which defaults to COM1 and 9600 baud. The eTrex is set to
              'Garmin'
              > > communication mode. I think this is all I should need to do, but any
              attempt
              > > to communicate with ExpertGPS results in an "Error #22 - No data was
              received
              > > from the GPS."
              > > >
              > > > Any suggestions, all you eTrex owners?
              > > >
              > > > Thanks!
              > >
              > >
              > >
              > >
              > > Yahoo! Groups Links
              > >
              > >
              > >
              > >
              > >
              > >





              Yahoo! Groups Links
            • DougsBrat
              ... but I can t get the eTrex to work to save my life. ... and GPX files to no avail. Could there be something else I m missing? ... Possably! Unless you are
              Message 6 of 13 , Apr 2 7:06 AM
              • 0 Attachment
                --- In CentralTexasGeocachers@yahoogroups.com, "Bryan Swain"
                <bkswain@y...> wrote:
                > I'm really stuck! ExpertGPS works just fine with my SporTrak Pro,
                but I can't get the eTrex to work to save my life.
                >
                > Here's some additional info:
                > eTrex firmware 2.14
                > I/O mode set to 'Garmin'
                > ExpertGPS set to Garmin communication mode (9600, COM1)
                >
                > I've tried this on two computers and neither work. I've tried LOC
                and GPX files to no avail. Could there be something else I'm
                missing?
                >
                >

                Possably!
                Unless you are using a OLD version of expertGPS, there is a setting
                for which brand and model of GPS you are using.

                I have v1.3.5 and you can find the gps model settings at:
                File
                Preferences
                tab "my GPS receivers"

                then add the "Garmin / etrex"

                then try using it!

                ExpertGPS added this a few updates ago to address the different
                waypoint icons used in different GPSr's, and I tend to forget its
                there after the initial setup.

                If this does not work email for support, I have found them eager to
                solve problems with thier software.
              • Tanya Phillips
                And when you open EASY gps on your computer and click File, go to preferences, is your Gps listed? If not add it. I don t know if Expert GPS has a similar
                Message 7 of 13 , Apr 2 7:22 AM
                • 0 Attachment
                  And when you open EASY gps on your computer and click File, go to
                  preferences, is your Gps listed? If not add it. I don't know if
                  Expert GPS has a similar way of seeking or adding your new gps, but
                  i know when i switch gps, i have to switch them in preferences too.

                  tanya

                  --- In CentralTexasGeocachers@yahoogroups.com, "Bryan Swain"
                  <bkswain@y...> wrote:
                  > I'm really stuck! ExpertGPS works just fine with my SporTrak Pro,
                  but I can't get the eTrex to work to save my life.
                  >
                  > Here's some additional info:
                  > eTrex firmware 2.14
                  > I/O mode set to 'Garmin'
                  > ExpertGPS set to Garmin communication mode (9600, COM1)
                  >
                  > I've tried this on two computers and neither work. I've tried LOC
                  and GPX files to no avail. Could there be something else I'm
                  missing?
                • CaptainWhack
                  I just bought my etrex about a week or so ago, and I have ExpertGPS and Easy[or]FreeGPS on the laptop. The Etrex Legend was flawless in its
                  Message 8 of 13 , Apr 2 9:24 PM
                  • 0 Attachment
                    I just bought my etrex about a week or so ago, and I have ExpertGPS and
                    Easy[or]FreeGPS on the laptop. 
                    The Etrex Legend was flawless in its operation/connection on both, as far as the version of the firmware on the gps, I could swear that the reported version was 3.5 or 2.5 or something like that.
                    Under preferences, I have the Etrex listed as available.
                    ExpertGPS 1.3.5
                    hope this helps, if you need more info I can help with, let me know, and I will get that, if I can.
                    --chuck

                    DougsBrat <dougsbrat@...> wrote:
                    --- In CentralTexasGeocachers@yahoogroups.com, "Bryan Swain"
                    <bkswain@y...> wrote:
                    > I'm really stuck!  ExpertGPS works just fine with my SporTrak Pro,
                    but I can't get the eTrex to work to save my life. 
                    >
                    > Here's some additional info:
                    > eTrex firmware 2.14
                    > I/O mode set to 'Garmin'
                    > ExpertGPS set to Garmin communication mode (9600, COM1)
                    >
                    > I've tried this on two computers and neither work.  I've tried LOC
                    and GPX files to no avail.  Could there be something else I'm
                    missing? 
                    >
                    >

                    Possably!
                    Unless you are using a OLD version of expertGPS, there is a setting
                    for which brand and model of GPS you are using.

                    I have v1.3.5 and you can find the gps model settings at:
                    File
                    Preferences
                    tab "my GPS receivers"

                    then add the "Garmin / etrex"

                    then try using it!

                    ExpertGPS added this a few updates ago to address the different
                    waypoint icons used in different GPSr's, and I tend to forget its
                    there after the initial setup.

                    If this does not work email for support, I have found them eager to
                    solve problems with thier software.





                    Do you Yahoo!?
                    Yahoo! Small Business $15K Web Design Giveaway - Enter today

                  Your message has been successfully submitted and would be delivered to recipients shortly.