Loading ...
Sorry, an error occurred while loading the content.

Re: [CentralTexasGeocachers] Re: Trouble Getting a Cache Approved

Expand Messages
  • Dave Read
    I m using the date hidden. Agreed that it s not necessarily the same as the date submitted, but I suspect most people go place their cache, then fill in the
    Message 1 of 14 , Jul 23, 2013
    • 0 Attachment
      I'm using the date hidden. Agreed that it's not necessarily the same as the date submitted, but I suspect most people go place their cache, then fill in the form and submit it at the same time. Worst case, they fill in the form and leave it unsubmitted for a day or two...so the "date hidden" would be a day or two before the submission date.

      D

      From: GrnBeret2B <grn.beret.2b@...>
      Reply-To: <CentralTexasGeocachers@yahoogroups.com>
      Date: Tuesday, July 23, 2013 9:43 AM
      To: "CentralTexasGeocachers@yahoogroups.com" <CentralTexasGeocachers@yahoogroups.com>
      Subject: Re: [CentralTexasGeocachers] Re: Trouble Getting a Cache Approved

       

      How are you seeing what day they were submitted?  The only dates I see on newly published caches are Hidden dates (which is not the same as the submission date) and the date of publication...


      On Tue, Jul 23, 2013 at 8:13 AM, Dave Read <dave@...> wrote:
       

      Prime published two in Austin last night. One was submitted on 7/14. So it appears that he is running 9-10 days behind, which is far less than the 3 weeks you report (but far more than his usual 2-3 days). This makes think either (a) something is wrong with the cache and he put it in his "I'll deal with this later" bucket because he's overloaded, or (b) perhaps you forgot to check all the boxes to get it properly submitted?

      Dave
      Team Landshark

      On Jul 23, 2013, at 8:52 AM, "danny_c_champion" <danny.c.champion@...> wrote:

       

      It has now been over three weeks trying to get a simple park and grab cache approved. I still have not heard from the reviewer and I have sent three separate notes to him.

      Any ideas?

      Danny (Racer57)

      --- In CentralTexasGeocachers@yahoogroups.com, "danny_c_champion" <danny.c.champion@...> wrote:
      >
      > Over the last ten years, I have put out over 40 caches and had little trouble getting them approved. recently, I have put out three in the Taylor area and had zero problem getting them approved.
      >
      > I submitted a cache on 1 July for approval. It is a simple hide with no other caches within 0.7 miles. It is on a county road with available parking. I told the approver this information. I have not heard from the approver. I have checked the box "Enable Cache Listing"
      >
      > I have sent follow-on notes to the approver two times and have received no response.
      >
      > Is anyone else having trouble getting a cache approved?
      >
      > Danny (Racer57)
      >


    • danny_c_champion
      I made sure the Enable button was pushed. All of the puzzles/multis within ten miles either belong to me or have been found by me. I will try to be patient.
      Message 2 of 14 , Jul 23, 2013
      • 0 Attachment
        I made sure the 'Enable' button was pushed. All of the puzzles/multis within ten miles either belong to me or have been found by me.

        I will try to be patient.

        Danny (Racer57)

        --- In CentralTexasGeocachers@yahoogroups.com, Dave Read <dave@...> wrote:
        >
        > I'm using the date hidden. Agreed that it's not necessarily the same as the
        > date submitted, but I suspect most people go place their cache, then fill in
        > the form and submit it at the same time. Worst case, they fill in the form
        > and leave it unsubmitted for a day or two...so the "date hidden" would be a
        > day or two before the submission date.
        >
        > D
        >
        > From: GrnBeret2B <grn.beret.2b@...>
        > Reply-To: <CentralTexasGeocachers@yahoogroups.com>
        > Date: Tuesday, July 23, 2013 9:43 AM
        > To: "CentralTexasGeocachers@yahoogroups.com"
        > <CentralTexasGeocachers@yahoogroups.com>
        > Subject: Re: [CentralTexasGeocachers] Re: Trouble Getting a Cache Approved
        >
        >
        >
        >
        >
        >
        > How are you seeing what day they were submitted? The only dates I see on
        > newly published caches are Hidden dates (which is not the same as the
        > submission date) and the date of publication...
        >
        >
        > On Tue, Jul 23, 2013 at 8:13 AM, Dave Read <dave@...> wrote:
        > >
        > >
        > >
        > >
        > >
        > > Prime published two in Austin last night. One was submitted on 7/14. So it
        > > appears that he is running 9-10 days behind, which is far less than the 3
        > > weeks you report (but far more than his usual 2-3 days). This makes think
        > > either (a) something is wrong with the cache and he put it in his "I'll deal
        > > with this later" bucket because he's overloaded, or (b) perhaps you forgot to
        > > check all the boxes to get it properly submitted?
        > >
        > > Dave
        > > Team Landshark
        > >
        > > On Jul 23, 2013, at 8:52 AM, "danny_c_champion" <danny.c.champion@...>
        > > wrote:
        > >
        > >>
        > >>
        > >>
        > >> It has now been over three weeks trying to get a simple park and grab cache
        > >> approved. I still have not heard from the reviewer and I have sent three
        > >> separate notes to him.
        > >>
        > >> Any ideas?
        > >>
        > >> Danny (Racer57)
        > >>
        > >> --- In CentralTexasGeocachers@yahoogroups.com
        > >> <mailto:CentralTexasGeocachers%40yahoogroups.com> , "danny_c_champion"
        > >> <danny.c.champion@> wrote:
        > >>> >
        > >>> > Over the last ten years, I have put out over 40 caches and had little
        > >>> trouble getting them approved. recently, I have put out three in the Taylor
        > >>> area and had zero problem getting them approved.
        > >>> >
        > >>> > I submitted a cache on 1 July for approval. It is a simple hide with no
        > >>> other caches within 0.7 miles. It is on a county road with available
        > >>> parking. I told the approver this information. I have not heard from the
        > >>> approver. I have checked the box "Enable Cache Listing"
        > >>> >
        > >>> > I have sent follow-on notes to the approver two times and have received no
        > >>> response.
        > >>> >
        > >>> > Is anyone else having trouble getting a cache approved?
        > >>> >
        > >>> > Danny (Racer57)
        > >>> >
        > >>
        > >>
        > >>
        > >
        > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.