Loading ...
Sorry, an error occurred while loading the content.
 

Re: [CentralTexasGeocachers] Re: Iphone geocaching app question

Expand Messages
  • Greg Jewett
    In the older versions, there was some glitches that caused the app to go offline. Make sure that the little red/green dot in the bottom left of the screen is
    Message 1 of 8 , Nov 28, 2011
      In the older versions, there was some glitches that caused the app to go offline.   Make sure that the little red/green dot in the bottom left of the screen is green. 

      If it is red, it has gone offline.  For some reason, it will NOT reconnect to geocaching.com or google, etc..   

      If you are using iOS 4 or 5, then you can force-quit the app.   Exit out of the app, and then double-tap the home button -- then press and hold the geocaching app in the bottom and when the little minus sign appears in the upper-left of the geocaching.com app icon, press that.  That quits the app.  Press home once, and tap geocaching.com icon again to re-launch.  It should reconnect as well.   

      Greg Jewett
      Solutions Consultant / Developer
      (512) 308-6214       greg (at) ejewett.com
      Don't print this e-mail unless it's necessary. Save a tree

      On Nov 28, 2011, at 06:18 , Nancy Lee wrote:



      When the app gets stuck, I turn off the phone and back on. Try that or sometimes I wait or move to a different spot. 
      Nanblocker/Nancy


      From: softscienceofficer <edgeanderson@...>; 
      To: <CentralTexasGeocachers@yahoogroups.com>; 
      Subject: [CentralTexasGeocachers] Re: Iphone geocaching app question 
      Sent: Sun, Nov 27, 2011 3:29:22 PM 

      Thanks Greg! That did it!
      Ed/SSO

      --- In CentralTexasGeocachers@yahoogroups.com, Greg Jewett <greg@...> wrote:
      >
      > Could be local database corruption. If it is an iPhone, then delete the app from your phone, an re-download the app. That should solve the problem. 
      > 
      > Greg Jewett
      > Solutions Consultant / Developer
      > (512) 308-6214 greg (at) ejewett.com
      > Don't print this e-mail unless it's necessary. Save a tree
      > LinkedIN: http://www.linkedin.com/in/redheadjewett
      > FaceBook: http://www.facebook.com/greg.jewett
      > 
      > On Nov 26, 2011, at 11:45 , softscienceofficer wrote:
      > 
      > > Hmmm, tried to post but it never showed up. Trying again...
      > > 
      > > We've cached before with Groundspeak's geocaching app using my wife's iphone. Yesterday for some reason we couldn't get any caches to load no matter what we tried. All we got was the "no caches found" message. It's never happened before, so we don't know what's going on. Has this happened to anyone else? Did we accidentally mess us some setting? Do we have to renew or something? 
      > > 
      > > Thanks in advance for your help!
      > > 
      > > Ed/SoftScienceOfficer 
      > > 
      > > 
      > > 
      > > ------------------------------------
      > > 
      > > Yahoo! Groups Links
      > > 
      > > 
      > >
      >




    Your message has been successfully submitted and would be delivered to recipients shortly.