Loading ...
Sorry, an error occurred while loading the content.

Re: Cool New Software (Firmware) for the Oregon 450 and 550 models

Expand Messages
  • banda_geocacher
    I m curious, how many caches do you two guys typically load on your Oregons, and do you load them on the sd card, or in the internal memory? Brent
    Message 1 of 19 , Oct 21, 2011
    • 0 Attachment
      I'm curious, how many caches do you two guys typically load on your Oregons, and do you load them on the sd card, or in the internal memory?

      Brent

      --- In CentralTexasGeocachers@yahoogroups.com, Bill Ellis <zionzr2@...> wrote:
      >
      > Yea!!! Restart time much improved!!!!
      >
      >
      > On Thu, Oct 20, 2011 at 10:49 PM, John Baker <thenkengrene@...> wrote:
      >
      > > **
      > >
      > >
      > > Excellent! I hope this fixes it! I'll know tomorrow when I test it. The
      > > "loading" every time taxes the batteries and slows down the finding of
      > > caches.
      > >
      > > John/thenkengrene
      > >
      > >
      > > On Thu, Oct 20, 2011 at 10:30 PM, banda_geocacher <banda@...>wrote:
      > >
      > >> **
      > >>
      > >>
      > >> The change description isn't very descriptive, but it looks like they may
      > >> have a fix for this:
      > >> http://www8.garmin.com/support/download_details.jsp?id=4523
      > >> Brent
      > >>
      > >> --- In CentralTexasGeocachers@yahoogroups.com, John Baker <thenkengrene@>
      > >> wrote:
      > >> >
      > >> > Yes, it is happening to me too! Like the update, but not the slow down.
      > >> >
      > >> > John/thenkengrene (in Abilene caching back home tomorrow)
      > >> >
      > >> > On Oct 14, 2011 6:15 PM, "Bill Ellis" <zionzr2@> wrote:
      > >> >
      > >> > **
      > >> >
      > >> >
      > >> > I think I noticed a flaw in the update...
      > >> >
      > >> > Now every time I power on the unit it has to reload all the waypoints
      > >> which
      > >> > takes a couple minutes. Before It only loaded the waypoints when I made
      > >> a
      > >> > change to the the files loaded on the unit. so it would power up much
      > >> more
      > >> > quickly if there was no change in the files between power cycles.
      > >> >
      > >> > Anyone else noticed this??
      > >> >
      > >> >
      > >> >
      > >> >
      > >> >
      > >> > On Fri, Oct 14, 2011 at 6:24 AM, Bill Ellis <zionzr2@> wrote:
      > >> > >
      > >> > > I like those changes!...
      > >> >
      > >>
      > >>
      > >
      > >
      >
      >
      >
      > --
      > ><> ><> ><> ><> ><>
      > Bill
      > a.k.a ZionZR2
      > 512-789-1469
      > <>< <>< <>< <>< <><
      >
    • banda_geocacher
      That s good. My only other concern is that previously I had instances where I would load an updated gpx file with the same name, but the caches would not
      Message 2 of 19 , Oct 21, 2011
      • 0 Attachment
        That's good. My only other concern is that previously I had instances where I would load an updated gpx file with the same name, but the caches would not update properly. I think that is what Garmin was trying to fix with 5.10. I wonder if the problem will return with 5.20.

        --- In CentralTexasGeocachers@yahoogroups.com, John Baker <thenkengrene@...> wrote:
        >
        > Yes, with the last version the fewer the caches the faster the load time.
        > Now it should be fast whether it is 100 or 5000.
        >
        > John/thenkengrene
        >
        > On Oct 21, 2011 9:16 AM, "banda_geocacher" <banda@...> wrote:
        >
        > **
        >
        >
        > OK. I was wondering if the number of caches and the location of the file
        > would affect start-up time. My theory was that multiple thousands of caches
        > loaded on the sd card would cause longer start-up times, but I guess you
        > were seeing that even with internal memory. I have found that less than 100
        > caches loads very quickly, even with 5.10
        >
        > Brent
        >
        >
        >
        > --- In CentralTexasGeocachers@yahoogroups.com, John Baker <thenkengrene@>
        > wrote:
        > >
        > > For today'...
        > > On Oct 21, 2011 8:17 AM, "banda_geocacher" <banda@> wrote:
        > >
        > > **
        >
        >
        > >
        > >
        > > I'm curious, how many caches do you two guys typically load on your
        > Oregons,
        > > and do you l...
        >
      • banda_geocacher
        That s interesting. Message replies I tried to post back on October 21st just showed up today on November 1st!
        Message 3 of 19 , Nov 1, 2011
        • 0 Attachment
          That's interesting. Message replies I tried to post back on October 21st just showed up today on November 1st!
        Your message has been successfully submitted and would be delivered to recipients shortly.