Loading ...
Sorry, an error occurred while loading the content.

Re: [CentralTexasGeocachers] Garmin 60CXs question

Expand Messages
  • Mrs. Captain Picard
    Nope! All my missing Founds are generally explained by Operator Error. The good news from San Antonio is that we re almost completely moved into our new
    Message 1 of 4 , Jul 6, 2010
    • 0 Attachment
      Nope!  All my missing "Founds" are generally explained by "Operator Error."   

      The good news from San Antonio is that we're almost completely moved into our new house and the thoughts are FINALLY beginning to drift toward geocaching again!  Ah, NORMALCY!  

      Miss you all!
      Julie
      Mrs. Captain Picard


      On Tue, Jul 6, 2010 at 3:17 PM, Russ Jernigan <waterweasel@...> wrote:
       

      OK, my beloved 60CXs all of a sudden seems to be loosing some of its 'Found' files. From the caching that Barb and I did in California, some days were OK, some days missing from one to 2/3rds of the finds, and one day was gone entirely. Now, I might forget to mark one or two caches but not a whole day!

      Anyone else ever had this problem?

      Thanks!

      Russ the waterweasel

      _


    • bananapoo@stxga.com
      Don t worry, this heat... You aren t missing much. Bugs are out like crazy, and all the grass is super tall. Bananapoo Sent via BlackBerry by AT&T ... From:
      Message 2 of 4 , Jul 6, 2010
      • 0 Attachment
        Don't worry, this heat... You aren't missing much. Bugs are out like crazy, and all the grass is super tall.

        Bananapoo

        Sent via BlackBerry by AT&T


        From: "Mrs. Captain Picard" <mrscaptainpicard@...>
        Sender: CentralTexasGeocachers@yahoogroups.com
        Date: Tue, 6 Jul 2010 17:05:40 -0500
        To: <CentralTexasGeocachers@yahoogroups.com>
        ReplyTo: CentralTexasGeocachers@yahoogroups.com
        Subject: Re: [CentralTexasGeocachers] Garmin 60CXs question

         

        Nope!  All my missing "Founds" are generally explained by "Operator Error."   


        The good news from San Antonio is that we're almost completely moved into our new house and the thoughts are FINALLY beginning to drift toward geocaching again!  Ah, NORMALCY!  

        Miss you all!
        Julie
        Mrs. Captain Picard


        On Tue, Jul 6, 2010 at 3:17 PM, Russ Jernigan <waterweasel@ sprynet.com> wrote:
         

        OK, my beloved 60CXs all of a sudden seems to be loosing some of its 'Found' files. From the caching that Barb and I did in California, some days were OK, some days missing from one to 2/3rds of the finds, and one day was gone entirely. Now, I might forget to mark one or two caches but not a whole day!

        Anyone else ever had this problem?

        Thanks!

        Russ the waterweasel

        _


      • moosiegirltx
        Did you pull all your data down to your computer? Did you actually lose waypoints? I m not certain how the found caches are stored, but I would remove and
        Message 3 of 4 , Jul 9, 2010
        • 0 Attachment
          Did you pull all your data down to your computer? Did you actually lose waypoints?

          I'm not certain how the found caches are stored, but I would remove and re-seat my memory card, "just in case" it has something to do with that. Check your track logs and found caches along your tracks. See if you can "get them back" through that process. Maybe it's just the calendar operation that's messed up.

          Then, I would call Garmin Tech Support (or send a detailed email) and see if they have any other suggestions on how to retrieve the info based on what you've done so far.

          Candy
          moosiegirl

          --- In CentralTexasGeocachers@yahoogroups.com, Russ Jernigan <waterweasel@...> wrote:
          >
          > OK, my beloved 60CXs all of a sudden seems to be loosing some of its 'Found' files. From the caching that Barb and I did in California, some days were OK, some days missing from one to 2/3rds of the finds, and one day was gone entirely. Now, I might forget to mark one or two caches but not a whole day!
          >
          > Anyone else ever had this problem?
          >
          > Thanks!
          >
          > Russ the waterweasel
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.