Loading ...
Sorry, an error occurred while loading the content.

Anyone else having trouble getting PQ's to run on GC.com?

Expand Messages
  • Richard
    I submitted a pocket query at 3 pm yesterday and it never ran. The day of the week (Fri) was checked, and the preview showed 500 caches. I deleted it this
    Message 1 of 7 , Oct 11, 2008
    • 0 Attachment
      I submitted a pocket query at 3 pm yesterday and it never ran. The
      day of the week (Fri) was checked, and the preview showed 500 caches.
      I deleted it this morning and submitted another one with Sat day of
      the week checked and it does not seem to be running either! Anyone
      else having this issue?

      slither666
    • Pam Tobias
      I just submitted one and got it back in minutes. But my regularly scheduled PQs seem like they ve been irregular lately. Pam/pblt -----Original Message-----
      Message 2 of 7 , Oct 11, 2008
      • 0 Attachment
        I just submitted one and got it back in minutes.  But my regularly scheduled PQs seem like they've been irregular lately.

        Pam/pblt


        -----Original Message-----
        From: Richard
        Sent: Oct 11, 2008 9:52 AM
        To: CentralTexasGeocachers@yahoogroups.com
        Subject: [CentralTexasGeocachers] Anyone else having trouble getting PQ's to run on GC.com?

        I submitted a pocket query at 3 pm yesterday and it never ran. The
        day of the week (Fri) was checked, and the preview showed 500 caches.
        I deleted it this morning and submitted another one with Sat day of
        the week checked and it does not seem to be running either! Anyone
        else having this issue?

        slither666

      • Mark
        A couple weeks ago, I ran a PQ for caches along a route and it came back within about 10 minutes. I discovered a mistake in the setup that didn t give me all
        Message 3 of 7 , Oct 11, 2008
        • 0 Attachment
          A couple weeks ago, I ran a PQ for caches along a route and it came
          back within about 10 minutes. I discovered a mistake in the setup
          that didn't give me all the caches I was looking to get. So I
          modified the search conditions and resubmitted. I didn't get that PQ
          back for almost a week. Needless to say, I was already done
          traveling. That's the only weirdness I've experienced with the PQ
          system on GC.com. Other than that, it's been working fine.
        • Kevin (KoosKoos)
          It s a problem on the GC site that they ve been overwhelmed yet again. http://tinyurl.com/3gdd7h Kevin KoosKoos
          Message 4 of 7 , Oct 11, 2008
          • 0 Attachment
            It's a problem on the GC site that they've been overwhelmed yet again.

            http://tinyurl.com/3gdd7h

            Kevin
            KoosKoos

            On Sat, Oct 11, 2008 at 9:39 AM, Mark <bewareofpenguin@...> wrote:
            > A couple weeks ago, I ran a PQ for caches along a route and it came
            > back within about 10 minutes. I discovered a mistake in the setup
            > that didn't give me all the caches I was looking to get. So I
            > modified the search conditions and resubmitted. I didn't get that PQ
            > back for almost a week. Needless to say, I was already done
            > traveling. That's the only weirdness I've experienced with the PQ
            > system on GC.com. Other than that, it's been working fine.
            >
            >
          • Russ Jernigan
            I do when I have an established pocket query and I ask it to run today . Usually, el zilcho . . . Ask it to run tomorrow , no probs. Russ the waterweasel ...
            Message 5 of 7 , Oct 11, 2008
            • 0 Attachment

              I do when I have an established pocket query and I ask it to run 'today'.  Usually, el zilcho . . . Ask it to run 'tomorrow', no probs.

              Russ the waterweasel

              -----Original Message-----
              From: Richard
              Sent: Oct 11, 2008 8:52 AM
              To: CentralTexasGeocachers@yahoogroups.com
              Subject: [CentralTexasGeocachers] Anyone else having trouble getting PQ's to run on GC.com?

              I submitted a pocket query at 3 pm yesterday and it never ran. The
              day of the week (Fri) was checked, and the preview showed 500 caches.
              I deleted it this morning and submitted another one with Sat day of
              the week checked and it does not seem to be running either! Anyone
              else having this issue?

              slither666

              
              
            • Julie Perrine
              Mark, your problem was that you revised the PQ and submitted it, but the system had already run the PQ on the day it was supposed to run, so you got your
              Message 6 of 7 , Oct 11, 2008
              • 0 Attachment
                Mark, your problem was that you revised the PQ and submitted it, but the system had already run the PQ on the day it was supposed to run, so you got your "revised" results on the day the PQ was scheduled to run again.  If you change something and want it to run right away, you'd have wanted to submit a totally NEW query, no modified your existing one. 
                 
                To modify your existing one, you'd then have to set it to run the next day, which would have been the soonest you could have gotten it.
                 
                Does that make sense?  It wasn't the fault of the servers, it was operator error........D'OH!
                Cheers,
                Julie
                Mrs. Captain Picard
                 


                 
                On Sat, Oct 11, 2008 at 9:39 AM, Mark <bewareofpenguin@...> wrote:

                A couple weeks ago, I ran a PQ for caches along a route and it came
                back within about 10 minutes. I discovered a mistake in the setup
                that didn't give me all the caches I was looking to get. So I
                modified the search conditions and resubmitted. I didn't get that PQ
                back for almost a week. Needless to say, I was already done
                traveling. That's the only weirdness I've experienced with the PQ
                system on GC.com. Other than that, it's been working fine.


              • Mark
                It wasn t the fault of the servers, it was operator error........D OH! Hee hee! Yeah, it was no big deal. I had ran the query and for some strange reason, I
                Message 7 of 7 , Oct 11, 2008
                • 0 Attachment
                  It wasn't the fault of the servers, it was operator
                  error........D'OH!


                  Hee hee!  Yeah, it was no big deal.  I had ran the query and for some
                  strange reason, I had filtered out multi-caches.  I went back in after
                  receiving the PQ and added them to the mix before resubmitting.  But I
                  understand what you're saying.

                  I'm still learning how the PQ system works.  I've only been using them
                  for a couple months now, but they are certainly a powerful feature on
                  the GC.com website.

                  Now, if we only had the option to get a PQ with 1,000 caches in it,
                  that would be RIGHTEOUS!

                  Have a great day and thanks for the help.

                  Mark
                  (BoP)

                Your message has been successfully submitted and would be delivered to recipients shortly.