Loading ...
Sorry, an error occurred while loading the content.

5075Re: eTrex and ExpertGPS

Expand Messages
  • Bryan Swain
    Apr 1, 2004
    • 0 Attachment
      I'm really stuck! ExpertGPS works just fine with my SporTrak Pro, but I can't get the eTrex to work to save my life.

      Here's some additional info:
      eTrex firmware 2.14
      I/O mode set to 'Garmin'
      ExpertGPS set to Garmin communication mode (9600, COM1)

      I've tried this on two computers and neither work. I've tried LOC and GPX files to no avail. Could there be something else I'm missing?


      --- In CentralTexasGeocachers@yahoogroups.com, thediver@a... wrote:
      > What firmware version number? Also, check to see if there is any PDA Hotsync
      > software using the port, or matter of fact, any software running that uses the
      > port. Clear all the waypoints. Try and transfer 1 waypoint before sending many.
      >
      >
      > If your using a GPX file for the original source of the waypoints, then it could
      > be the data in the file. People who "fancy" up their cache pages have been
      > known to inadvertently cause gc.com to hock up a bad (non-validating) gpx
      > file. That really shouldn't be the problem since the Yellow Etrex only accepts
      > Waypoint, Lat and Lon.
      >
      > Alan
      > aka The Diver
      >
      >
      >
      >
      >
      > Quoting Bryan Swain <bkswain@y...>:
      >
      > > Anyone, anyone?
      > >
      > > --- In CentralTexasGeocachers@yahoogroups.com, "Bryan Swain" <bkswain@y...>
      > > wrote:
      > > > Hi all,
      > > >
      > > > I just bought Texas-Gal's eTrex Yellow and can't seem to get it to
      > > communicate with ExpertGPS. It does communicate with MS Streets & Trips, so
      > > I know the cable and COM port are working fine. I set ExpertGPS to use
      > > eTrex, which defaults to COM1 and 9600 baud. The eTrex is set to 'Garmin'
      > > communication mode. I think this is all I should need to do, but any attempt
      > > to communicate with ExpertGPS results in an "Error #22 - No data was received
      > > from the GPS."
      > > >
      > > > Any suggestions, all you eTrex owners?
      > > >
      > > > Thanks!
      > >
      > >
      > >
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > >
      > >
      > >
    • Show all 13 messages in this topic