Loading ...
Sorry, an error occurred while loading the content.

41631Re: [CentralTexasGeocachers] Re: Trouble Getting a Cache Approved

Expand Messages
  • GrnBeret2B
    Jul 23, 2013
    • 0 Attachment
      Triple check that it's enabled, make sure that Prime didn't archive it and you missed the notification.

      You may need to just relist it.


      On Tue, Jul 23, 2013 at 7:52 AM, danny_c_champion <danny.c.champion@...> wrote:
       

      It has now been over three weeks trying to get a simple park and grab cache approved. I still have not heard from the reviewer and I have sent three separate notes to him.

      Any ideas?

      Danny (Racer57)


      --- In CentralTexasGeocachers@yahoogroups.com, "danny_c_champion" <danny.c.champion@...> wrote:
      >
      > Over the last ten years, I have put out over 40 caches and had little trouble getting them approved. recently, I have put out three in the Taylor area and had zero problem getting them approved.
      >
      > I submitted a cache on 1 July for approval. It is a simple hide with no other caches within 0.7 miles. It is on a county road with available parking. I told the approver this information. I have not heard from the approver. I have checked the box "Enable Cache Listing"
      >
      > I have sent follow-on notes to the approver two times and have received no response.
      >
      > Is anyone else having trouble getting a cache approved?
      >
      > Danny (Racer57)
      >


    • Show all 14 messages in this topic