Loading ...
Sorry, an error occurred while loading the content.

41630Re: [CentralTexasGeocachers] Re: Trouble Getting a Cache Approved

Expand Messages
  • Dave Read
    Jul 23, 2013
    • 0 Attachment
      Prime published two in Austin last night. One was submitted on 7/14. So it appears that he is running 9-10 days behind, which is far less than the 3 weeks you report (but far more than his usual 2-3 days). This makes think either (a) something is wrong with the cache and he put it in his "I'll deal with this later" bucket because he's overloaded, or (b) perhaps you forgot to check all the boxes to get it properly submitted?

      Dave
      Team Landshark

      On Jul 23, 2013, at 8:52 AM, "danny_c_champion" <danny.c.champion@...> wrote:

       

      It has now been over three weeks trying to get a simple park and grab cache approved. I still have not heard from the reviewer and I have sent three separate notes to him.

      Any ideas?

      Danny (Racer57)

      --- In CentralTexasGeocachers@yahoogroups.com, "danny_c_champion" <danny.c.champion@...> wrote:
      >
      > Over the last ten years, I have put out over 40 caches and had little trouble getting them approved. recently, I have put out three in the Taylor area and had zero problem getting them approved.
      >
      > I submitted a cache on 1 July for approval. It is a simple hide with no other caches within 0.7 miles. It is on a county road with available parking. I told the approver this information. I have not heard from the approver. I have checked the box "Enable Cache Listing"
      >
      > I have sent follow-on notes to the approver two times and have received no response.
      >
      > Is anyone else having trouble getting a cache approved?
      >
      > Danny (Racer57)
      >

    • Show all 14 messages in this topic