Loading ...
Sorry, an error occurred while loading the content.

obd2 scanner

Expand Messages
  • Kathi
    I keep getting linking error on a 98 catera any help would be appriciated
    Message 1 of 5 , Mar 12, 2012
    • 0 Attachment
      I keep getting linking error on a 98 catera any help would be appriciated
    • Jeff Egbert
      I have the same problem with my 98 catera also but after 4 or 5 times it will usually work
      Message 2 of 5 , Mar 12, 2012
      • 0 Attachment
        I have the same problem with my 98 catera also but after 4 or 5 times it will usually work
      • shadow361@cox.net
        Hi K, It means you are not making the connection between the scanner and the cpu, check the plug connection and make sure it is plugged in tight enough. All
        Message 3 of 5 , Mar 13, 2012
        • 0 Attachment
          Hi K,

          It means you are not making the connection between the scanner and the cpu, check the plug connection
          and make sure it is plugged in tight enough. All the pins need to make contact. good luck, rob



          ---- Kathi <lilsporty69@...> wrote:
          I keep getting linking error on a 98 catera any help would be appriciated



          ------------------------------------

          Yahoo! Groups Links
        • Kathi
          thank you I ll give it another try
          Message 4 of 5 , Mar 13, 2012
          • 0 Attachment
            thank you I'll give it another try

            --- In CateraOwners@yahoogroups.com, <shadow361@...> wrote:
            >
            > Hi K,
            >
            > It means you are not making the connection between the scanner and the cpu, check the plug connection
            > and make sure it is plugged in tight enough. All the pins need to make contact. good luck, rob
            >
            >
            >
            > ---- Kathi <lilsporty69@...> wrote:
            > I keep getting linking error on a 98 catera any help would be appriciated
            >
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
          • Kathi
            thank you I ll give it another try
            Message 5 of 5 , Mar 13, 2012
            • 0 Attachment
              thank you I'll give it another try


              --- In CateraOwners@yahoogroups.com, Jeff Egbert <jeff86401@...> wrote:
              >
              > I have the same problem with my 98 catera also but after 4 or 5 times it
              > will usually work
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.