Loading ...
Sorry, an error occurred while loading the content.
 

codes

Expand Messages
  • Joseph Rollins
    HI Family, I m in need of help, I m getting two codes the first one is P0411 secondary air injection/ incorrect upstream flow detected can anyone tell me what
    Message 1 of 27 , Aug 1, 2007
      HI Family,
       
       I'm in need of help, I'm getting two codes the first one is P0411 secondary air injection/ incorrect upstream flow detected can anyone tell me what is wrong, when I start the car
      the pump like the vacum comes on for a while then shuts off and it would come on again
      for a second time for about 5 seconds then shut off.But my main concern is for the code P0411 i keep getting this code.
      Second code isP 0135 o2 heater circuit (bank 1 sensor 1) what is this for.
       
      Any  help will be greatly appreciated


      Moody friends. Drama queens. Your life? Nope! - their life, your story.
      Play Sims Stories at Yahoo! Games.
    • Harry Freeman
      Greetings ( + )!( + ) Information from: http://www.mp3car.com/vbulletin/engine-management-obd-ii-engine- diagnostics-etc/68037-trouble-code-p0135.html ...
      Message 2 of 27 , Aug 1, 2007
        Greetings ( + )!( + )

        Information from:
        http://www.mp3car.com/vbulletin/engine-management-obd-ii-engine-
        diagnostics-etc/68037-trouble-code-p0135.html

        ----------------------------------------------------
        P0135
        99% of the time when the code involves a heater, yes a new sensor will
        fix the problem. The ECU (or PCM) monitors the wires to the heater and
        monitors the resistance. If it goes out of a specific range then the
        light is triggered. Because it just monitors the resistance then other
        things can cause problems such as wires and connections. If a visual
        inspection of the connections and wiring looks good then a sensor is a
        good bet. DO NOT USE after market sensors. We have more trouble with
        after market sensors than they are worth. As well as an O.E. sensor is
        often the same price as after market or less.
        __________________

        Good possibility that when you correct this problem, the P0411 code
        will go away also.
        ----------------------------------------------------
        On Aug 1, 2007, at 5:38 AM, Joseph Rollins wrote:

        > HI Family,
        >  
        >  I'm in need of help, I'm getting two codes the first one is
        > P0411 secondary air injection/ incorrect upstream flow detected can
        > anyone tell me what is wrong, when I start the car
        > the pump like the vacum comes on for a while then shuts off and it
        > would come on again
        > for a second time for about 5 seconds then shut off.But my main
        > concern is for the code P0411 i keep getting this code.
        > Second code isP 0135 o2 heater circuit (bank 1 sensor 1) what is this
        > for.
        >  
        > Any  help will be greatly appreciated<01.gif>
        >

        Cheers, /\*_*/\

        Harry (*^_^*)
        * If pro is the opposite of con, then what is the opposite of progress?
        Congress!
        Men's restroom House of Representatives,
        Washington, DC
      • Joseph Rollins
        Harry, thanks for responding on the codes, how can I fix this problem I m getting poor gas mileage car is burning gas to quick would that have any thing to do
        Message 3 of 27 , Aug 1, 2007
          Harry,
           thanks for responding  on the codes, how can I fix this problem
           I'm getting poor gas mileage car is burning gas to quick would that have any thing to do with
           my injectors needing to be adjusted or would a tune up solve the problem. when I say poor gas mileage I mean poor gas mileage and I always use 93 octane premuim which is suppose to be the best I had the problem for a long time and I think it's time to put it to rest.
          Is it true the code P0411 is the cause.   

          Harry Freeman <harry@...> wrote:
          Greetings ( + )!( + )

          Information from:
          http://www.mp3car. com/vbulletin/ engine-managemen t-obd-ii- engine-
          diagnostics- etc/68037- trouble-code- p0135.html

          ------------ --------- --------- --------- --------- ----
          P0135
          99% of the time when the code involves a heater, yes a new sensor will
          fix the problem. The ECU (or PCM) monitors the wires to the heater and
          monitors the resistance. If it goes out of a specific range then the
          light is triggered. Because it just monitors the resistance then other
          things can cause problems such as wires and connections. If a visual
          inspection of the connections and wiring looks good then a sensor is a
          good bet. DO NOT USE after market sensors. We have more trouble with
          after market sensors than they are worth. As well as an O.E. sensor is
          often the same price as after market or less.
          ____________ ______

          Good possibility that when you correct this problem, the P0411 code
          will go away also.
          ------------ --------- --------- --------- --------- ----
          On Aug 1, 2007, at 5:38 AM, Joseph Rollins wrote:

          > HI Family,
          >  
          >  I'm in need of help, I'm getting two codes the first one is
          > P0411 secondary air injection/ incorrect upstream flow detected can
          > anyone tell me what is wrong, when I start the car
          > the pump like the vacum comes on for a while then shuts off and it
          > would come on again
          > for a second time for about 5 seconds then shut off.But my main
          > concern is for the code P0411 i keep getting this code.
          > Second code isP 0135 o2 heater circuit (bank 1 sensor 1) what is this
          > for.
          >  
          > Any  help will be greatly appreciated< 01.gif>
          >

          Cheers, /\*_*/\

          Harry (*^_^*)
          * If pro is the opposite of con, then what is the opposite of progress?
          Congress!
          Men's restroom House of Representatives,
          Washington, DC



          Choose the right car based on your needs. Check out Yahoo! Autos new Car Finder tool.

        • Harry Freeman
          Greetings ( + )!( + ) I think that it may have to do with the connection to your O2 sensors, just unplug the connector to all four (4) of your O2 connectors
          Message 4 of 27 , Aug 1, 2007
            Greetings ( + )!( + )

            I think that it may have to do with the connection to your O2 sensors,
            just unplug the connector to all four (4) of your O2 connectors and
            then replace. Be careful as you might break the wire, they can become
            very brittle due to the heat that they are subjected to when the engine
            is running.
            ----------------------------------------------------

            On Aug 1, 2007, at 12:37 PM, Joseph Rollins wrote:

            > Harry,
            >  thanks for responding  on the codes, how can I fix this problem
            >  I'm getting poor gas mileage car is burning gas to quick would that
            > have any thing to do with
            >  my injectors needing to be adjusted or would a tune up solve the
            > problem. when I say poor gas mileage I mean poor gas mileage and I
            > always use 93 octane premuim which is suppose to be the best I had the
            > problem for a long time and I think it's time to put it to rest.
            > Is it true the code P0411 is the cause.   
            >
            > Harry Freeman <harry@...> wrote:
            >> Greetings ( + )!( + )
            >>
            >> Information from:
            >> http://www.mp3car.com/vbulletin/engine-management-o bd-ii-engine-
            >> diagnostics-etc/68037-trouble-code-p0135.html
            >>
            >> ----------------------------------------------------
            >> P0135
            >> 99% of the time when the code involves a heater, yes a new sensor will
            >> fix the problem. The ECU (or PCM) monitors the wires to the heater and
            >> monitors the resistance. If it goes out of a specific range then the
            >> light is triggered. Because it just monitors the resistance then other
            >> things can cause problems such as wires and connections. If a visual
            >> inspection of the connections and wiring looks good then a sensor is a
            >> good bet. DO NOT USE after market sensors. We have more trouble with
            >> after market sensors than they are worth. As well as an O.E. sensor is
            >> often the same price as after market or less.
            >> __________________
            >>
            >> Good possibility that when you correct this problem, the P0411 code
            >> will go away also.
            >> ----------------------------------------------------
            >> On Aug 1, 2007, at 5:38 AM, Joseph Rollins wrote:
            >>
            >> > HI Family,
            >> >  
            >> >  I'm in need of help, I'm getting two codes the first one is
            >> > P0411 secondary air injection/ incorrect upstream flow detected can
            >> > anyone tell me what is wrong, when I start the car
            >> > the pump like the vacum comes on for a while then shuts off and it
            >> > would come on again
            >> > for a second time for about 5 seconds then shut off.But my main
            >> > concern is for the code P0411 i keep getting this code.
            >> > Second code isP 0135 o2 heater circuit (bank 1 sensor 1) what is
            >> this
            >> > for.
            >> >  
            >> > Any  help will be greatly appreciated<01.gif>
            >

            Cheers, /\*_*/\

            Harry (*^_^*)
            * If pro is the opposite of con, then what is the opposite of progress?
            Congress!
            Men's restroom House of Representatives,
            Washington, DC
          • Chad
            It sounds like your air pump is working correctly. It doesn t run all the time, usually just on cold starts. po411 could be a rubber hose, check valve, O2
            Message 5 of 27 , Aug 1, 2007
              It sounds like your air pump is working correctly.  It doesn't run all the time, usually just on cold starts.  po411 could be a rubber hose, check valve, O2 sensor.  Check my post on what to look for and what to check.
               
              You probably need a new O2 sensor.
               
              ----- Original Message -----
              Sent: Wednesday, August 01, 2007 8:38 AM
              Subject: [CateraOwners] codes

              HI Family,
               
               I'm in need of help, I'm getting two codes the first one is P0411 secondary air injection/ incorrect upstream flow detected can anyone tell me what is wrong, when I start the car
              the pump like the vacum comes on for a while then shuts off and it would come on again
              for a second time for about 5 seconds then shut off.But my main concern is for the code P0411 i keep getting this code.
              Second code isP 0135 o2 heater circuit (bank 1 sensor 1) what is this for.
               
              Any  help will be greatly appreciated


              Moody friends. Drama queens. Your life? Nope! - their life, your story.
              Play Sims Stories at Yahoo! Games.

            • Joseph Rollins
              Chad, could you give me that posting again for the pump and where to look. Chad wrote: It sounds like your air pump is working
              Message 6 of 27 , Aug 2, 2007
                Chad,
                could you give me that posting again  for the pump and where to look.

                Chad <RX7351W@...> wrote:
                It sounds like your air pump is working correctly.  It doesn't run all the time, usually just on cold starts.  po411 could be a rubber hose, check valve, O2 sensor.  Check my post on what to look for and what to check.
                 
                You probably need a new O2 sensor.
                 
                ----- Original Message -----
                Sent: Wednesday, August 01, 2007 8:38 AM
                Subject: [CateraOwners] codes

                HI Family,
                 
                 I'm in need of help, I'm getting two codes the first one is P0411 secondary air injection/ incorrect upstream flow detected can anyone tell me what is wrong, when I start the car
                the pump like the vacum comes on for a while then shuts off and it would come on again
                for a second time for about 5 seconds then shut off.But my main concern is for the code P0411 i keep getting this code.
                Second code isP 0135 o2 heater circuit (bank 1 sensor 1) what is this for.
                 
                Any  help will be greatly appreciated

                Moody friends. Drama queens. Your life? Nope! - their life, your story.
                Play Sims Stories at Yahoo! Games.


                Luggage? GPS? Comic books?
                Check out fitting gifts for grads at Yahoo! Search.

              • Chad
                the air pump is on the drivers side between the fender and front bumper. the check valve is on the metal pipe in front of the serp belt, also check the rubber
                Message 7 of 27 , Aug 2, 2007
                  the air pump is on the drivers side between the fender and front bumper.  the check valve is on the metal pipe in front of the serp belt, also check the rubber hoses on that metal pipe, and the "J" shaped hose that goes into the check valve (the corners used to give out), and the solenoid and vacuum line going to the solenoid.
                   
                  ----- Original Message -----
                  Sent: Thursday, August 02, 2007 8:36 AM
                  Subject: Re: [CateraOwners] codes

                  Chad,
                  could you give me that posting again  for the pump and where to look.

                  Chad <RX7351W@CHARTERTN. NET> wrote:
                  It sounds like your air pump is working correctly.  It doesn't run all the time, usually just on cold starts.  po411 could be a rubber hose, check valve, O2 sensor.  Check my post on what to look for and what to check.
                   
                  You probably need a new O2 sensor.
                   
                  ----- Original Message -----
                  Sent: Wednesday, August 01, 2007 8:38 AM
                  Subject: [CateraOwners] codes

                  HI Family,
                   
                   I'm in need of help, I'm getting two codes the first one is P0411 secondary air injection/ incorrect upstream flow detected can anyone tell me what is wrong, when I start the car
                  the pump like the vacum comes on for a while then shuts off and it would come on again
                  for a second time for about 5 seconds then shut off.But my main concern is for the code P0411 i keep getting this code.
                  Second code isP 0135 o2 heater circuit (bank 1 sensor 1) what is this for.
                   
                  Any  help will be greatly appreciated

                  Moody friends. Drama queens. Your life? Nope! - their life, your story.
                  Play Sims Stories at Yahoo! Games.


                  Luggage? GPS? Comic books?
                  Check out fitting gifts for grads at Yahoo! Search.

                • bruce.tremblay
                  My traction control light and abs light along with check engine light is on when we clear the codes the lights come right back on, also my spedo does not work
                  Message 8 of 27 , Apr 29, 2009
                    My traction control light and abs light along with check engine light is on when we clear the codes the lights come right back on, also my spedo does not work for weeks at a time then sudenly the lights go out and the speedo works again until I stop the car. Then the lights come on again and the speedo doesent work for long periods of time again. Also my fog lights and the indicaror for them on the dash wont work for extended periods of time then works and goes off again like they have a mind of their own. Does anyone have any ideas? I have changed the etbcm already.
                  • gord_gecko
                    ... http://autos.groups.yahoo.com/group/CateraOwners/message/27879 ... I d check the K134 relay.
                    Message 9 of 27 , Apr 29, 2009
                      --- In CateraOwners@yahoogroups.com, "bruce.tremblay" <bruce.tremblay@...> wrote:
                      >

                      > My traction control light and abs light along with check engine light is on when we clear the codes the lights come right back on, also my spedo does not work for weeks at a time then sudenly the lights go out and the speedo works again until I stop the car. Then the lights come on again and the speedo doesent work for long periods of time again.

                      http://autos.groups.yahoo.com/group/CateraOwners/message/27879


                      >Also my fog lights and the indicaror for them on the dash wont work for extended periods of time then works and goes off again like they have a mind of their own. Does anyone have any ideas?

                      I'd check the K134 relay.
                    • roryw88
                      In regards to your ABS/TC lights coming on and off along with the speedometer, check out message # 27879. He gives his experience with this problem, the fix,
                      Message 10 of 27 , Apr 30, 2009
                        In regards to your ABS/TC lights coming on and off along with the speedometer, check out message # 27879. He gives his experience with this problem, the fix, and even posted pictures. Mine is doing the same thing right now.







                        --- In CateraOwners@yahoogroups.com, "bruce.tremblay" <bruce.tremblay@...> wrote:
                        >
                        > My traction control light and abs light along with check engine light is on when we clear the codes the lights come right back on, also my spedo does not work for weeks at a time then sudenly the lights go out and the speedo works again until I stop the car. Then the lights come on again and the speedo doesent work for long periods of time again. Also my fog lights and the indicaror for them on the dash wont work for extended periods of time then works and goes off again like they have a mind of their own. Does anyone have any ideas? I have changed the etbcm already.
                        >
                      • Big shooter
                        can anyone help me i have 2 codes and need to know what they are u2108,p1700. also some lights on in dash tc,abs and airbag the speedo doesnt work and the the
                        Message 11 of 27 , May 8, 2011
                          can anyone help me i have 2 codes and need to know what they are u2108,p1700. also some lights on in dash tc,abs and airbag the speedo doesnt work and the the steering seams stiff,i have not checked the cruise yet. thank you
                        • Anthony Drosos
                          U2108 is a communications error with the ABS module (sensor for the traction control module?) P1700= throttle position sensor circut fault From:
                          Message 12 of 27 , May 9, 2011

                            U2108 is a communications error with the ABS module (sensor for the traction control module?)

                             

                            P1700= throttle position sensor circut fault

                             

                            From: CateraOwners@yahoogroups.com [mailto:CateraOwners@yahoogroups.com] On Behalf Of Big shooter
                            Sent: Monday, May 09, 2011 6:16 AM
                            To: CateraOwners@yahoogroups.com
                            Subject: [CateraOwners] codes

                             

                             

                            can anyone help me i have 2 codes and need to know what they are u2108,p1700. also some lights on in dash tc,abs and airbag the speedo doesnt work and the the steering seams stiff,i have not checked the cruise yet. thank you



                            __________ Information from ESET Smart Security, version of virus signature database 6106 (20110509) __________

                            The message was checked by ESET Smart Security.

                            http://www.eset.com

                          • Tom
                            All of this appears to be linked to your EBTCM. If you do a search on EBTCM you will see all the information on it. They are a real pain to repair, you have to
                            Message 13 of 27 , May 9, 2011
                              All of this appears to be linked to your EBTCM. If you do a search on EBTCM you will see all the information on it.

                              They are a real pain to repair, you have to remove and send it out to be repaired but you can still drive you car while its out for repair.

                              If you buy a new one, they run around $900. so I would opt for a repair.



                              --- In CateraOwners@yahoogroups.com, "Big shooter" <tylerq2002@...> wrote:
                              >
                              > can anyone help me i have 2 codes and need to know what they are u2108,p1700. also some lights on in dash tc,abs and airbag the speedo doesnt work and the the steering seams stiff,i have not checked the cruise yet. thank you
                              >
                            • cory brownell
                              thanks for the info  found module masters to rebuild ________________________________ From: Tom To: CateraOwners@yahoogroups.com Sent:
                              Message 14 of 27 , May 9, 2011
                                thanks for the info  found module masters to rebuild


                                From: Tom <akamai43@...>
                                To: CateraOwners@yahoogroups.com
                                Sent: Mon, May 9, 2011 6:37:15 PM
                                Subject: [CateraOwners] Re: codes

                                 

                                All of this appears to be linked to your EBTCM. If you do a search on EBTCM you will see all the information on it.

                                They are a real pain to repair, you have to remove and send it out to be repaired but you can still drive you car while its out for repair.

                                If you buy a new one, they run around $900. so I would opt for a repair.

                                --- In CateraOwners@yahoogroups.com, "Big shooter" <tylerq2002@...> wrote:
                                >
                                > can anyone help me i have 2 codes and need to know what they are u2108,p1700. also some lights on in dash tc,abs and airbag the speedo doesnt work and the the steering seams stiff,i have not checked the cruise yet. thank you
                                >

                              • tuctem
                                Message 23282 . Never did this, but check it out, may be helpful. ... EBTCM you ... be ... repair. ... u2108,p1700. ... and the the
                                Message 15 of 27 , May 10, 2011
                                  Message 23282 . Never did this, but check it out, may be helpful.


                                  --- In CateraOwners@yahoogroups.com, cory brownell <tylerq2002@...>
                                  wrote:
                                  >
                                  > thanks for the info found module masters to rebuild
                                  >
                                  >
                                  >
                                  >
                                  > ________________________________
                                  > From: Tom akamai43@...
                                  > To: CateraOwners@yahoogroups.com
                                  > Sent: Mon, May 9, 2011 6:37:15 PM
                                  > Subject: [CateraOwners] Re: codes
                                  >
                                  > Â
                                  > All of this appears to be linked to your EBTCM. If you do a search on
                                  EBTCM you
                                  > will see all the information on it.
                                  >
                                  > They are a real pain to repair, you have to remove and send it out to
                                  be
                                  > repaired but you can still drive you car while its out for repair.
                                  >
                                  > If you buy a new one, they run around $900. so I would opt for a
                                  repair.
                                  >
                                  > --- In CateraOwners@yahoogroups.com, "Big shooter" tylerq2002@ wrote:
                                  > >
                                  > > can anyone help me i have 2 codes and need to know what they are
                                  u2108,p1700.
                                  > >also some lights on in dash tc,abs and airbag the speedo doesnt work
                                  and the the
                                  > >steering seams stiff,i have not checked the cruise yet. thank you
                                  > >
                                  >
                                • boojay48
                                  The P1700 code is the transmission control module tcm and the U2108 code is lost communication with ABS control system. ... u2108,p1700. also some lights on in
                                  Message 16 of 27 , May 29, 2011
                                    The P1700 code is the transmission control module tcm and the U2108 code
                                    is lost communication with ABS control system.
                                    --- In CateraOwners@yahoogroups.com, "Big shooter" <tylerq2002@...>
                                    wrote:
                                    >
                                    > can anyone help me i have 2 codes and need to know what they are
                                    u2108,p1700. also some lights on in dash tc,abs and airbag the speedo
                                    doesnt work and the the steering seams stiff,i have not checked the
                                    cruise yet. thank you
                                    >
                                  • Tom
                                    It sounds like you have multiple problems.. Your EBTCM is going out and your Neutral Safety switch is giving you problems. I just had to do both of mine as
                                    Message 17 of 27 , May 30, 2011
                                      It sounds like you have multiple problems.. Your EBTCM is going out and your Neutral Safety switch is giving you problems.

                                      I just had to do both of mine as well. If you do a search on both problems you will find information to repair them.

                                      Good luck

                                      --- In CateraOwners@yahoogroups.com, "boojay48" <boojay48@...> wrote:
                                      >
                                      > The P1700 code is the transmission control module tcm and the U2108 code
                                      > is lost communication with ABS control system.
                                      > --- In CateraOwners@yahoogroups.com, "Big shooter" <tylerq2002@>
                                      > wrote:
                                      > >
                                      > > can anyone help me i have 2 codes and need to know what they are
                                      > u2108,p1700. also some lights on in dash tc,abs and airbag the speedo
                                      > doesnt work and the the steering seams stiff,i have not checked the
                                      > cruise yet. thank you
                                      > >
                                      >
                                    • David
                                      I just had my EBTCM repaired by a guy located somewhere in VA. had the same codes looked for a unit on ebay since the dealer wants about a $1000 found someone
                                      Message 18 of 27 , May 31, 2011
                                        I just had my EBTCM repaired by a guy located somewhere in VA. had the same codes looked for a unit on ebay since the dealer wants about a $1000 found someone that repairs the existing unit for $99. My mechanic charged me $250 for the removal and reinstall.
                                         
                                         Had unit for about 2 months and it works great.  I did later find a junk yard unit that I am keeping as a backup
                                         
                                        http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem&item=120729684690

                                        --- On Sun, 5/29/11, boojay48 <boojay48@...> wrote:

                                        From: boojay48 <boojay48@...>
                                        Subject: [CateraOwners] Re: codes
                                        To: CateraOwners@yahoogroups.com
                                        Date: Sunday, May 29, 2011, 7:01 PM

                                        The P1700 code is the transmission control module tcm and the U2108 code
                                        is lost communication with ABS control system.
                                        --- In CateraOwners@yahoogroups.com, "Big shooter" <tylerq2002@...>
                                        wrote:
                                        >
                                        >  can anyone help me i have 2 codes and need to know what they are
                                        u2108,p1700. also some lights on in dash tc,abs and airbag the speedo
                                        doesnt work and the the steering seams stiff,i have not checked the
                                        cruise yet.     thank you
                                        >




                                        ------------------------------------

                                        Yahoo! Groups Links

                                        <*> To visit your group on the web, go to:
                                            http://groups.yahoo.com/group/CateraOwners/

                                        <*> Your email settings:
                                            Individual Email | Traditional

                                        <*> To change settings online go to:
                                            http://groups.yahoo.com/group/CateraOwners/join
                                            (Yahoo! ID required)

                                        <*> To change settings via email:
                                            CateraOwners-digest@yahoogroups.com
                                            CateraOwners-fullfeatured@yahoogroups.com

                                        <*> To unsubscribe from this group, send an email to:
                                            CateraOwners-unsubscribe@yahoogroups.com

                                        <*> Your use of Yahoo! Groups is subject to:
                                            http://docs.yahoo.com/info/terms/

                                      Your message has been successfully submitted and would be delivered to recipients shortly.