Loading ...
Sorry, an error occurred while loading the content.

Re: [Cadillac_Performance_Association] new guy question?

Expand Messages
  • johnson kevin
    you must join the group in order to view the photos. tcervi1028 wrote:How do I get to see any photos on this site? If I click on
    Message 1 of 12 , Sep 24, 2003
    • 0 Attachment
      you must join the group in order to view the photos.

      tcervi1028 <tcervi1028@...> wrote:
      How do I get to see any photos on this site? If I click on "photos" I
      get an ERROR MESSAGE,I`m I missing somthing?

                  Thanks Tony.



      To unsubscribe from this group, send an email to:
      Cadillac_Performance_Association-unsubscribe@yahoogroups.com



      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


      Do you Yahoo!?
      Yahoo! SiteBuilder - Free, easy-to-use web site design software
    • johnson kevin
      could be a shorted clutch coil. John coen wrote: Hello All. I have a 89 Fleetwood FWD. Everytime I turn the A/C on, it blows the A/C fuse
      Message 2 of 12 , Sep 24, 2003
      • 0 Attachment
        could be a shorted clutch coil.

        John coen <nismax87@...> wrote:

        Hello All. I have a 89 Fleetwood FWD. Everytime I turn the A/C on, it blows the A/C fuse after 10 sec or so. Is it the climate control comp or the Compresor?

        Compresor goes on (10 sec. and fuse is gone) and the fuse is the right one (25)

        Thanks

        JC


        Do you Yahoo!?
        Yahoo! SiteBuilder - Free, easy-to-use web site design software

        To unsubscribe from this group, send an email to:
        Cadillac_Performance_Association-unsubscribe@yahoogroups.com



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


        Do you Yahoo!?
        Yahoo! SiteBuilder - Free, easy-to-use web site design software
      • John coen
        I ll get a clutch tomorrow. The Deville will work on the Fleetwood? (that s all the junk yard has here) Thanks johnson kevin wrote: could
        Message 3 of 12 , Sep 24, 2003
        • 0 Attachment
          I'll get a clutch tomorrow. The Deville will work on the Fleetwood? (that's all the junk yard has here)
          Thanks
          johnson kevin <kp5002002@...> wrote:
          could be a shorted clutch coil.

          John coen <nismax87@...> wrote:

          Hello All. I have a 89 Fleetwood FWD. Everytime I turn the A/C on, it blows the A/C fuse after 10 sec or so. Is it the climate control comp or the Compresor?

          Compresor goes on (10 sec. and fuse is gone) and the fuse is the right one (25)

          Thanks

          JC


          Do you Yahoo!?
          Yahoo! SiteBuilder - Free, easy-to-use web site design software

          To unsubscribe from this group, send an email to:
          Cadillac_Performance_Association-unsubscribe@yahoogroups.com



          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


          Do you Yahoo!?
          Yahoo! SiteBuilder - Free, easy-to-use web site design software

          To unsubscribe from this group, send an email to:
          Cadillac_Performance_Association-unsubscribe@yahoogroups.com



          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


          Do you Yahoo!?
          Yahoo! SiteBuilder - Free, easy-to-use web site design software

        • johnson kevin
          you should verify the fault before you replace the part...there may be something else causing the problem. John coen wrote:I ll get a
          Message 4 of 12 , Sep 24, 2003
          • 0 Attachment
            you should verify the fault before you replace the part...there may be something else causing the problem.

            John coen <nismax87@...> wrote:
            I'll get a clutch tomorrow. The Deville will work on the Fleetwood? (that's all the junk yard has here)
            Thanks
            johnson kevin <kp5002002@...> wrote:
            could be a shorted clutch coil.

            John coen <nismax87@...> wrote:

            Hello All. I have a 89 Fleetwood FWD. Everytime I turn the A/C on, it blows the A/C fuse after 10 sec or so. Is it the climate control comp or the Compresor?

            Compresor goes on (10 sec. and fuse is gone) and the fuse is the right one (25)

            Thanks

            JC


            Do you Yahoo!?
            Yahoo! SiteBuilder - Free, easy-to-use web site design software

            To unsubscribe from this group, send an email to:
            Cadillac_Performance_Association-unsubscribe@yahoogroups.com



            Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


            Do you Yahoo!?
            Yahoo! SiteBuilder - Free, easy-to-use web site design software

            To unsubscribe from this group, send an email to:
            Cadillac_Performance_Association-unsubscribe@yahoogroups.com



            Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


            Do you Yahoo!?
            Yahoo! SiteBuilder - Free, easy-to-use web site design software

            To unsubscribe from this group, send an email to:
            Cadillac_Performance_Association-unsubscribe@yahoogroups.com



            Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


            Do you Yahoo!?
            The New Yahoo! Shopping - with improved product search
          • John coen
            yeah but when the fuse blows, I lose power to the consol, Speedometer, Miles counter, A/C consol, all that. But radio is ok car runs ok, lights ok. This only
            Message 5 of 12 , Sep 25, 2003
            • 0 Attachment
              yeah but when the fuse blows, I lose power to the consol, Speedometer, Miles counter, A/C consol, all that. But radio is ok car runs ok, lights ok.
              This only happends when I turn the A/C on. The heat or econo mode works fine. And I know that if the Climate Computer is bad I wouldn't be able to do anything.
              I'll see what happends when I change the clutch/coil. If something else comes to your mind, let me know.
               
              Thanks

              johnson kevin <kp5002002@...> wrote:
              you should verify the fault before you replace the part...there may be something else causing the problem.

              John coen <nismax87@...> wrote:
              I'll get a clutch tomorrow. The Deville will work on the Fleetwood? (that's all the junk yard has here)
              Thanks
              johnson kevin <kp5002002@...> wrote:
              could be a shorted clutch coil.

              John coen <nismax87@...> wrote:

              Hello All. I have a 89 Fleetwood FWD. Everytime I turn the A/C on, it blows the A/C fuse after 10 sec or so. Is it the climate control comp or the Compresor?

              Compresor goes on (10 sec. and fuse is gone) and the fuse is the right one (25)

              Thanks

              JC


              Do you Yahoo!?
              Yahoo! SiteBuilder - Free, easy-to-use web site design software

              To unsubscribe from this group, send an email to:
              Cadillac_Performance_Association-unsubscribe@yahoogroups.com



              Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


              Do you Yahoo!?
              Yahoo! SiteBuilder - Free, easy-to-use web site design software

              To unsubscribe from this group, send an email to:
              Cadillac_Performance_Association-unsubscribe@yahoogroups.com



              Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


              Do you Yahoo!?
              Yahoo! SiteBuilder - Free, easy-to-use web site design software

              To unsubscribe from this group, send an email to:
              Cadillac_Performance_Association-unsubscribe@yahoogroups.com



              Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


              Do you Yahoo!?
              The New Yahoo! Shopping - with improved product search

              To unsubscribe from this group, send an email to:
              Cadillac_Performance_Association-unsubscribe@yahoogroups.com



              Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


              Do you Yahoo!?
              The New Yahoo! Shopping - with improved product search

            • John coen
              I never thought of that. Would I be able to see it from the top of the engine compartment? Or that s the very short cable on the compresor? Chad
              Message 6 of 12 , Sep 25, 2003
              • 0 Attachment
                I never thought of that. Would I be able to see it from the top of the engine compartment? Or that's the very short cable on the compresor?

                Chad <rx7351w@...> wrote:
                Unplug the wire going to the coil.  If the fuse still blows its not he coil.  If it doesn't blow then the coil is bad.
                 
                 
                ----- Original Message -----
                From: John coen
                Sent: Thursday, September 25, 2003 9:58 AM
                Subject: Re: [Cadillac_Performance_Association] 89 Fleetwood A/C problem

                yeah but when the fuse blows, I lose power to the consol, Speedometer, Miles counter, A/C consol, all that. But radio is ok car runs ok, lights ok.
                This only happends when I turn the A/C on. The heat or econo mode works fine. And I know that if the Climate Computer is bad I wouldn't be able to do anything.
                I'll see what happends when I change the clutch/coil. If something else comes to your mind, let me know.
                 
                Thanks

                johnson kevin <kp5002002@...> wrote:
                you should verify the fault before you replace the part...there may be something else causing the problem.

                John coen <nismax87@...> wrote:
                I'll get a clutch tomorrow. The Deville will work on the Fleetwood? (that's all the junk yard has here)
                Thanks
                johnson kevin <kp5002002@...> wrote:
                could be a shorted clutch coil.

                John coen <nismax87@...> wrote:

                Hello All. I have a 89 Fleetwood FWD. Everytime I turn the A/C on, it blows the A/C fuse after 10 sec or so. Is it the climate control comp or the Compresor?

                Compresor goes on (10 sec. and fuse is gone) and the fuse is the right one (25)

                Thanks

                JC


                Do you Yahoo!?
                Yahoo! SiteBuilder - Free, easy-to-use web site design software

                To unsubscribe from this group, send an email to:
                Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                Do you Yahoo!?
                Yahoo! SiteBuilder - Free, easy-to-use web site design software

                To unsubscribe from this group, send an email to:
                Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                Do you Yahoo!?
                Yahoo! SiteBuilder - Free, easy-to-use web site design software

                To unsubscribe from this group, send an email to:
                Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                Do you Yahoo!?
                The New Yahoo! Shopping - with improved product search

                To unsubscribe from this group, send an email to:
                Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                Do you Yahoo!?
                The New Yahoo! Shopping - with improved product search

                To unsubscribe from this group, send an email to:
                Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



                To unsubscribe from this group, send an email to:
                Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                Do you Yahoo!?
                The New Yahoo! Shopping - with improved product search
              • Chad
                Unplug the wire going to the coil. If the fuse still blows its not he coil. If it doesn t blow then the coil is bad. ... From: John coen To:
                Message 7 of 12 , Sep 25, 2003
                • 0 Attachment
                  Unplug the wire going to the coil.  If the fuse still blows its not he coil.  If it doesn't blow then the coil is bad.
                   
                   
                  ----- Original Message -----
                  From: John coen
                  Sent: Thursday, September 25, 2003 9:58 AM
                  Subject: Re: [Cadillac_Performance_Association] 89 Fleetwood A/C problem

                  yeah but when the fuse blows, I lose power to the consol, Speedometer, Miles counter, A/C consol, all that. But radio is ok car runs ok, lights ok.
                  This only happends when I turn the A/C on. The heat or econo mode works fine. And I know that if the Climate Computer is bad I wouldn't be able to do anything.
                  I'll see what happends when I change the clutch/coil. If something else comes to your mind, let me know.
                   
                  Thanks

                  johnson kevin <kp5002002@...> wrote:
                  you should verify the fault before you replace the part...there may be something else causing the problem.

                  John coen <nismax87@...> wrote:
                  I'll get a clutch tomorrow. The Deville will work on the Fleetwood? (that's all the junk yard has here)
                  Thanks
                  johnson kevin <kp5002002@...> wrote:
                  could be a shorted clutch coil.

                  John coen <nismax87@...> wrote:

                  Hello All. I have a 89 Fleetwood FWD. Everytime I turn the A/C on, it blows the A/C fuse after 10 sec or so. Is it the climate control comp or the Compresor?

                  Compresor goes on (10 sec. and fuse is gone) and the fuse is the right one (25)

                  Thanks

                  JC


                  Do you Yahoo!?
                  Yahoo! SiteBuilder - Free, easy-to-use web site design software

                  To unsubscribe from this group, send an email to:
                  Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                  Do you Yahoo!?
                  Yahoo! SiteBuilder - Free, easy-to-use web site design software

                  To unsubscribe from this group, send an email to:
                  Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                  Do you Yahoo!?
                  Yahoo! SiteBuilder - Free, easy-to-use web site design software

                  To unsubscribe from this group, send an email to:
                  Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                  Do you Yahoo!?
                  The New Yahoo! Shopping - with improved product search

                  To unsubscribe from this group, send an email to:
                  Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                  Do you Yahoo!?
                  The New Yahoo! Shopping - with improved product search

                  To unsubscribe from this group, send an email to:
                  Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

                • Chad
                  You will have to look from the bottom. It will probably be a gray connector. It will have 2 wires in it near the coil/belt. If you need a new coil you will
                  Message 8 of 12 , Sep 25, 2003
                  • 0 Attachment
                    You will have to look from the bottom.  It will probably be a gray connector.  It will have 2 wires in it near the coil/belt.  If you need a new coil you will have to get a coil puller to take it off and put it back on.  I don't know what it looks like just know you need one.
                    ----- Original Message -----
                    From: John coen
                    Sent: Thursday, September 25, 2003 8:54 PM
                    Subject: Re: [Cadillac_Performance_Association] 89 Fleetwood A/C problem

                    I never thought of that. Would I be able to see it from the top of the engine compartment? Or that's the very short cable on the compresor?

                    Chad <rx7351w@...> wrote:
                    Unplug the wire going to the coil.  If the fuse still blows its not he coil.  If it doesn't blow then the coil is bad.
                     
                     
                    ----- Original Message -----
                    From: John coen
                    Sent: Thursday, September 25, 2003 9:58 AM
                    Subject: Re: [Cadillac_Performance_Association] 89 Fleetwood A/C problem

                    yeah but when the fuse blows, I lose power to the consol, Speedometer, Miles counter, A/C consol, all that. But radio is ok car runs ok, lights ok.
                    This only happends when I turn the A/C on. The heat or econo mode works fine. And I know that if the Climate Computer is bad I wouldn't be able to do anything.
                    I'll see what happends when I change the clutch/coil. If something else comes to your mind, let me know.
                     
                    Thanks

                    johnson kevin <kp5002002@...> wrote:
                    you should verify the fault before you replace the part...there may be something else causing the problem.

                    John coen <nismax87@...> wrote:
                    I'll get a clutch tomorrow. The Deville will work on the Fleetwood? (that's all the junk yard has here)
                    Thanks
                    johnson kevin <kp5002002@...> wrote:
                    could be a shorted clutch coil.

                    John coen <nismax87@...> wrote:

                    Hello All. I have a 89 Fleetwood FWD. Everytime I turn the A/C on, it blows the A/C fuse after 10 sec or so. Is it the climate control comp or the Compresor?

                    Compresor goes on (10 sec. and fuse is gone) and the fuse is the right one (25)

                    Thanks

                    JC


                    Do you Yahoo!?
                    Yahoo! SiteBuilder - Free, easy-to-use web site design software

                    To unsubscribe from this group, send an email to:
                    Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                    Do you Yahoo!?
                    Yahoo! SiteBuilder - Free, easy-to-use web site design software

                    To unsubscribe from this group, send an email to:
                    Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                    Do you Yahoo!?
                    Yahoo! SiteBuilder - Free, easy-to-use web site design software

                    To unsubscribe from this group, send an email to:
                    Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                    Do you Yahoo!?
                    The New Yahoo! Shopping - with improved product search

                    To unsubscribe from this group, send an email to:
                    Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                    Do you Yahoo!?
                    The New Yahoo! Shopping - with improved product search

                    To unsubscribe from this group, send an email to:
                    Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



                    To unsubscribe from this group, send an email to:
                    Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                    Do you Yahoo!?
                    The New Yahoo! Shopping - with improved product search

                    To unsubscribe from this group, send an email to:
                    Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                    Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

                  • John coen
                    Thanks for the info. I didn t know that you needed a special tool. not counting that you have to remove the tire and the plastic cover to get to it. Chad
                    Message 9 of 12 , Sep 25, 2003
                    • 0 Attachment
                      Thanks for the info. I didn't know that you needed a special tool. not counting that you have to remove the tire and the plastic cover to get to it.

                      Chad <rx7351w@...> wrote:
                      You will have to look from the bottom.  It will probably be a gray connector.  It will have 2 wires in it near the coil/belt.  If you need a new coil you will have to get a coil puller to take it off and put it back on.  I don't know what it looks like just know you need one.
                      ----- Original Message -----
                      From: John coen
                      Sent: Thursday, September 25, 2003 8:54 PM
                      Subject: Re: [Cadillac_Performance_Association] 89 Fleetwood A/C problem

                      I never thought of that. Would I be able to see it from the top of the engine compartment? Or that's the very short cable on the compresor?

                      Chad <rx7351w@...> wrote:
                      Unplug the wire going to the coil.  If the fuse still blows its not he coil.  If it doesn't blow then the coil is bad.
                       
                       
                      ----- Original Message -----
                      From: John coen
                      Sent: Thursday, September 25, 2003 9:58 AM
                      Subject: Re: [Cadillac_Performance_Association] 89 Fleetwood A/C problem

                      yeah but when the fuse blows, I lose power to the consol, Speedometer, Miles counter, A/C consol, all that. But radio is ok car runs ok, lights ok.
                      This only happends when I turn the A/C on. The heat or econo mode works fine. And I know that if the Climate Computer is bad I wouldn't be able to do anything.
                      I'll see what happends when I change the clutch/coil. If something else comes to your mind, let me know.
                       
                      Thanks

                      johnson kevin <kp5002002@...> wrote:
                      you should verify the fault before you replace the part...there may be something else causing the problem.

                      John coen <nismax87@...> wrote:
                      I'll get a clutch tomorrow. The Deville will work on the Fleetwood? (that's all the junk yard has here)
                      Thanks
                      johnson kevin <kp5002002@...> wrote:
                      could be a shorted clutch coil.

                      John coen <nismax87@...> wrote:

                      Hello All. I have a 89 Fleetwood FWD. Everytime I turn the A/C on, it blows the A/C fuse after 10 sec or so. Is it the climate control comp or the Compresor?

                      Compresor goes on (10 sec. and fuse is gone) and the fuse is the right one (25)

                      Thanks

                      JC


                      Do you Yahoo!?
                      Yahoo! SiteBuilder - Free, easy-to-use web site design software

                      To unsubscribe from this group, send an email to:
                      Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                      Do you Yahoo!?
                      Yahoo! SiteBuilder - Free, easy-to-use web site design software

                      To unsubscribe from this group, send an email to:
                      Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                      Do you Yahoo!?
                      Yahoo! SiteBuilder - Free, easy-to-use web site design software

                      To unsubscribe from this group, send an email to:
                      Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                      Do you Yahoo!?
                      The New Yahoo! Shopping - with improved product search

                      To unsubscribe from this group, send an email to:
                      Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                      Do you Yahoo!?
                      The New Yahoo! Shopping - with improved product search

                      To unsubscribe from this group, send an email to:
                      Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



                      To unsubscribe from this group, send an email to:
                      Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                      Do you Yahoo!?
                      The New Yahoo! Shopping - with improved product search

                      To unsubscribe from this group, send an email to:
                      Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



                      To unsubscribe from this group, send an email to:
                      Cadillac_Performance_Association-unsubscribe@yahoogroups.com



                      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


                      Do you Yahoo!?
                      The New Yahoo! Shopping - with improved product search
                    Your message has been successfully submitted and would be delivered to recipients shortly.