Loading ...
Sorry, an error occurred while loading the content.

RE: [CG5] Stuck on "INITIALIZING"

Expand Messages
  • Christopher Erickson
    You have not told us what scope model you have and how old it is. Also, is this scope brand new to you or is this a problem that did not exist in the past? At
    Message 1 of 3 , Dec 23, 2009
    View Source
    • 0 Attachment
      You have not told us what scope model you have and how old it is.

      Also, is this scope brand new to you or is this a problem that
      did not exist in the past?

      At any rate, double-check the coiled cable and the power supply.

      "My advice is always free and worth every penny!"

      -Christopher Erickson
      Network Design Engineer
      Waikoloa Village, HI 96738
      N19°57' W155°47'
      Meade 16" LX200 SCT
      www.data-plumber.com



      > -----Original Message-----
      > From: CG5@yahoogroups.com [mailto:CG5@yahoogroups.com] On
      > Behalf Of Mike
      > Sent: Wednesday, December 23, 2009 5:39 PM
      > To: CG5@yahoogroups.com
      > Subject: [CG5] Stuck on "INITIALIZING"
      >
      > Suddenly when powering on my mount, the "INITIALIZING"
      > message comes on, but does not advance past that. Any tips?
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
    • Donnie Garrett
      Mike: Do you know anyone else who owns a CG5? If so, see if you can try their hand controller on your mount to see if the problem is in the hand controller or
      Message 2 of 3 , Dec 24, 2009
      View Source
      • 0 Attachment
        Mike:
        Do you know anyone else who owns a CG5? If so, see if you can try their
        hand controller on your mount to see if the problem is in the hand
        controller or the electronics with in the mount head.

        Donnie

        On Wed, Dec 23, 2009 at 10:38 PM, Mike <googlethon@...> wrote:

        >
        >
        > Suddenly when powering on my mount, the "INITIALIZING" message comes on,
        > but does not advance past that. Any tips?
        >
        >
        >


        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.