Loading ...
Sorry, an error occurred while loading the content.

Re: PNC-3000 now compatible with Modela Player 4!

Expand Messages
  • bgober1
    Dan, The rapid move problem seems to have gone away. Maybe somewhere something got corrupted. The sizing problem is still very much a problem. Every file I
    Message 1 of 13 , Nov 1, 2009
    • 0 Attachment
      Dan,

      The rapid move problem seems to have gone away. Maybe somewhere something got corrupted. The sizing problem is still very much a problem. Every file I have tried is reduced in size 2.5 times. I'll send you some files to look at.

      Brett

      --- In CAMM-3@yahoogroups.com, "david876474" <danielbriggs@...> wrote:
      >
      > Hi,
      > Could you provide more details on the setup you're using?
      > Did you select MDX-15 as the source machine?
      > I think I know why the rapid return doesn't work, I have probably not coded in that command for it to translate. Sorry.
      > So if you could email me the file you've got in Modela 4, (and/or the .prn file from the output of Modela - UNPARSED) I will find the part in the code which needs adding to the parser; update and recompile it for you :)
      >
      > Cheers,
      > Dan
      >
      > --- In CAMM-3@yahoogroups.com, "bgober1" <bgober1@> wrote:
      > >
      > > I've been running Modela Player 4 with the parser and all of my output is about 250% smaller than it should be. Any ideas? The same pieces mill correctly using the old Modela Player. Also, one file, when output through MP4 has a point where it does a rapid return where Z remains at depth and doesn't raise for the move. Anyone have similar problems?
      > >
      >
    • mikkele86@ymail.com
      I have the same problem. the problem is that the program is writtin in inch s. which is a 2.54 factor. try changing the machine to JWX-10 dunno if the parser
      Message 2 of 13 , Apr 9, 2012
      • 0 Attachment
        I have the same problem.
        the problem is that the program is writtin in inch's. which is a 2.54 factor.
        try changing the machine to JWX-10
        dunno if the parser can handle that type of machine..

        --- In CAMM-3@yahoogroups.com, "bgober1" <bgober1@...> wrote:
        >
        > Dan,
        >
        > The rapid move problem seems to have gone away. Maybe somewhere something got corrupted. The sizing problem is still very much a problem. Every file I have tried is reduced in size 2.5 times. I'll send you some files to look at.
        >
        > Brett
        >
        > --- In CAMM-3@yahoogroups.com, "david876474" <danielbriggs@> wrote:
        > >
        > > Hi,
        > > Could you provide more details on the setup you're using?
        > > Did you select MDX-15 as the source machine?
        > > I think I know why the rapid return doesn't work, I have probably not coded in that command for it to translate. Sorry.
        > > So if you could email me the file you've got in Modela 4, (and/or the .prn file from the output of Modela - UNPARSED) I will find the part in the code which needs adding to the parser; update and recompile it for you :)
        > >
        > > Cheers,
        > > Dan
        > >
        > > --- In CAMM-3@yahoogroups.com, "bgober1" <bgober1@> wrote:
        > > >
        > > > I've been running Modela Player 4 with the parser and all of my output is about 250% smaller than it should be. Any ideas? The same pieces mill correctly using the old Modela Player. Also, one file, when output through MP4 has a point where it does a rapid return where Z remains at depth and doesn't raise for the move. Anyone have similar problems?
        > > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.