Loading ...
Sorry, an error occurred while loading the content.

677Re: [CAMM-3] Re: Camm3 still down [ Spindle motor not running] !!***???

Expand Messages
  • Andrew Loen
    Mar 30, 2013
      The 12V supply is used mainly for the motor speed control and feedback.  It is not surprising that most of the Camm3 would continue to work without this supply.  The 12 V supply is generated by switching down the 35 VDC supply that drives the stepper motors.  Because your steppers still work, the problem must be in the step-down circuit.

      On the bottom of the main board look closely at D1, R2, R3, C4, L1, C5, transistor TR1, and IC IR3M02.  See if they are burnt looking.  These are the parts of the switcher step-down circuit.

      With the power on, measure the voltage on the left hand side of R2 and the right side of D1.  They should be 12 VDC.  Have the black lead of your meter on any ground.

      Also measure the voltage on the top lead of TR1.  This is the emitter of the transistor.  It should be at 35 to 40 VDC.

      Let me know what you find.

      Andrew


      ----
      Andrew Loen



      On Mar 30, 2013, at 1:52 AM, "cadcamcreations" <cadcamcreations@...> wrote:

       


      Just checked the sensor board contacts and they are OK, However I re-checked the pins from the contoller board and pin 4 is at 1.8V and not 12.5V?

      Graham.

      --- In CAMM-3@yahoogroups.com, andrewloen <andrewloen@...> wrote:
      >
      > What about the three wires on the speed sensor board?
      >
      > Andrew
      >
      > -------- Original message --------
      > From: cadcamcreations <cadcamcreations@...>
      > Date: 29-03-2013 15:45 (GMT-08:00)
      > To: CAMM-3@yahoogroups.com
      > Subject: [CAMM-3] Re: Camm3 still down [ Spindle motor not running] !!***???
      >
      >
      > Hi Andrew, I checked the voltages and action on the 4 pins and they do exactly as you described so the main board is OK [phew!] which leads me back to the contoller board! very frustrating!
      >
      > Kind Regards
      >
      > Graham.
      >
      > --- In CAMM-3@yahoogroups.com, Andrew Loen <andrewloen@> wrote:
      > >
      > > You can leave the black lead on any metal part of the camm3.
      > >
      > > ----
      > > Andrew Loen
      > >
      > >
      > > On Mar 29, 2013, at 11:32 AM, "cadcamcreations" <cadcamcreations@> wrote:
      > >
      > > > hi andrew, thanks for that detailed instruction, just to clarify to check the voltages here do i keep the black pin of my multimeter on no. 3 pin [gnd] and then the red one on no.1 [on and off] and any of the others to check voltages?
      > > >
      > > > Thanks Graham.
      > > >
      > > > --- In CAMM-3@yahoogroups.com, Andrew Loen <andrewloen@> wrote:
      > > > >
      > > > > The motor timing device Is separate from the motor control. The motor control signal branches out to the timer, but it is not in the control path. You could remove the timer and everything should function the same.
      > > > >
      > > > > I'm not sure how easy it is to get at the motor board, but if you can measure the DC voltages on J601, pin 1 is closest to the corner of the board.
      > > > > pin 3 is ground, then
      > > > > pin 4 should be steady +12V supply
      > > > > pin1 is motor On/Off signal, which should go from 0 to 5V
      > > > > pin 2 is the optical speed reader signal
      > > > >
      > > > > You should be able to rotate the spindle by hand and see pin 2 go high and low.
      > > > >
      > > > > ----
      > > > > Andrew Loen
      > > > >
      > > > >
      > > > > On Mar 29, 2013, at 9:56 AM, "cadcamcreations" <cadcamcreations@> wrote:
      > > > >
      > > > > >
      > > > > > Hi Andrew,
      > > > > > Thanks for reply, just checked z zero device and that works OK, Im not sure how to check the signal from main board, I can see the 4 colour wires that go from main board to controller PCB and have a digital multimeter.
      > > > > > One thing I have noticed is that Im getting no continuity on that big fuse at F3 which is a sort of merecury timer, Im not sure what its called as nothing is coming up on google to replace it.
      > > > > >
      > > > > > Regards
      > > > > >
      > > > > > Graham.
      > > > > > --- In CAMM-3@yahoogroups.com, Andrew Loen <andrewloen@> wrote:
      > > > > > >
      > > > > > > From the control board, can you turn on and off the "sensor" that is used for Z axis setting? You should see the LED turn on and off. That would eliminate another chunk of circuitry.
      > > > > > >
      > > > > > > Can you measure the Motor On/Off signal going into the motor pcb, pin 1? Should go from low to high, +12V.
      > > > > > >
      > > > > > > If both of those work, it is probably the speed feedback. Which I can help you with.
      > > > > > >
      > > > > > > ----
      > > > > > > Andrew
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > > On Mar 29, 2013, at 7:37 AM, "cadcamcreations" <cadcamcreations@> wrote:
      > > > > > >
      > > > > > > > Hi All,
      > > > > > > > Still having problems with my Camm 3 the XYZ all works fine and the motor runs OK if connected to the mains, just had the motor controller board back from an electronics guy and as far as he was concerned it should be OK [ and it was checked ]
      > > > > > > > Im still not getting any voltage to the motor when I press the manual motor button on the contoller.
      > > > > > > > Ive read the Service notes off this site and it states that after 1000 hours you can turn the timer over [ the thing that looks like a mercury switch] at F3 on the motherboard], [ I think it means that as its poorly translated Japanese] That got me wondering if because the timer has hit the limit if that is whats stopping it running?
      > > > > > > > If not I wonder if there is some fault in the main motherboard, I really am at a loss and Im going round in circles now.
      > > > > > > > Any help would be appreciated. Also [I hope I will need it in the future now] does anybody have the Buffer Format Disk for the SYA-350?
      > > > > > > > Thanks
      > > > > > > >
      > > > > > > > Graham.
      > > > > > > >
      > > > > > > >
      > > > > > >
      > > > > >
      > > > > >
      > > > >
      > > >
      > > >
      > >
      >

    • Show all 24 messages in this topic