Loading ...
Sorry, an error occurred while loading the content.

3672Re: First post: Hello

Expand Messages
  • keith.vonderhulls
    Sep 10, 2013
    • 0 Attachment
      I'm still not 100% certain which model I have, but I think it's the 255.


      --- In BaylinerBuccaneerGroup@yahoogroups.com, Andres Espino <ima_very_cool_cowboy@...> wrote:
      >
      > A lot of vintage boats had the motor controls next to the entry steps.  some were electric start back then without a key usually a starter push button and a kill switch..  In the 60s and 70s I think the Volvo diesel was most common and there are several models.  The most common gas engine of that period seems to be the Atomic 4
      >
      > Which model Buccaneer do you have?
      >
      > I added a solar kit and changed all my lights to the new Hi Power LED types which are very low drain.  I like it.
      >
      > Andrew
      >
      >
      >
      > ________________________________
      > From: keith.vonderhulls <keith.vonderhulls@...>
      > To: BaylinerBuccaneerGroup@yahoogroups.com
      > Sent: Monday, September 9, 2013 9:27 AM
      > Subject: [BaylinerBuccaneerGroup] Re: First post: Hello
      >
      >
      >
      >  
      > I don't see an electric start for my IB anywhere, but that doesn't mean it doesn't have one. I discover something new about the boat every time I take her out. The choke and pull line are located just inside the cabin between the steps. That would be a real PITA if I had to start the motor in an emergency.
      >
      > I still haven't figured out what model engine I have, but that's because I haven't looked yet. I did go on the Marine West website. I couldn't find anything that looked exactly like it would fit my water pump, but I guess all I really need is the impeller and shaft and I did see some parts that look like what I need. I can make my own gaskets and I'm sure I can find some screws that match. And I'm not sure if the water pump connects to the engine via a rubber hose, but I don't see why it can't.
      >
      > I've been thinking about getting a solar charging kit to keep the battery charged. I just need it to start the motor, work the stereo, and run the lights.
      >
      > --- In BaylinerBuccaneerGroup@yahoogroups.com, Andres Espino <ima_very_cool_cowboy@> wrote:
      > >
      > > Most Inboards have a generator or alternator and so will charge batteries.  The old Volvo 1M would even hand crank in a pinch with no batterywhich is a real plus.  Most Outboards charge but have a low capacity and are only good to charge a single starting battery not a battery bank of a few hundred amperes.
      > >
      > > There is a kit to build a DC charger with a B&S 3.5+ HP engine and alternator to put out 30 to over 100A depending on your choice of alternator.  O bought one to make my own and it will be mounted in a weatherproof box on my motorwell cover in the stern.  Besides charging I can start ot up and run my microwave to bake something for 30 minutes without depleting my battery bank.
      > >
      > > Read about the kit I bought here at epicenter
      > > http://www.theepicenter.com//tow082099.html
      > >
      > > I am still onland but it puts out as promised and I have even welded with it.
      > >
      > > Andrew
      > >
      > >
      > >
      > >
      > > ________________________________
      > > From: keith.vonderhulls <keith.vonderhulls@>
      > > To: BaylinerBuccaneerGroup@yahoogroups.com
      > > Sent: Friday, September 6, 2013 11:27 AM
      > > Subject: [BaylinerBuccaneerGroup] Re: First post: Hello
      > >
      > >
      > >
      > >  
      > >
      > > The extra long shaft OB I have on there now is in plenty deep, but I'm way inland so it's just rivers and lakes for me. I imagine it would not do well in swells. I just use it to get in and out of the marina which is good because if I give it a bit of throttle, it pushes up against the rudder and I can't turn.
      > >
      > > Does the IB serve as a generator or alternator as well?
      > >
      > > I've seen the manual for the Volvo Penta MD6A. I'm not sure if it's what I have, but the pump assembly is different. Similar though. A very simply device. My problem looks to be that I need a coupler to connect the pump drive shaft to the impeller and some sort of connector/coupler to connect the outlet of the impeller case to the intake pipe. And a couple bolts to attach the impeller case to the prop shaft.
      > >
      > > It looks like the most difficult part will be putting it back together. The intake pipe is rigid. Unless it connects to the impeller by a length of flexible hose, I have no idea how it's supposed to fit together without just dumb luck when you put the prop shaft back on.
      > >
      > > Thanks for the tip on West Marine. I'll figure out what model engine I have and give them a call. It would be really nice to have the IB working. I paid as much for the OB as I did for the whole damn boat/trailer. I could sell the OB and I wouldn't have the stupid starter battery taking up space in my cockpit either.
      > >
      > > --- In BaylinerBuccaneerGroup@yahoogroups.com, Andres Espino <ima_very_cool_cowboy@> wrote:
      > > >
      > > > Welcome to the group!
      > > >
      > > > I have an older 240 instead of the 245 with the inboard diesel, so if the numbers are similar I would guess the 250 is without inboard and thre 255 is with one.  I bet Phil knows so maybe he will comment.  This new Yahoo is giving some of us Phil included FITS.
      > > >
      > > > Yes the Buccaneer transom sits high and  the previous owner constructed a motor well in the stern of my 240 to mount an OB in front of the rudder.  He said a motor on the transom did not bite the water enough to suite hil and often the prop was lifted clear by the swells.
      > > >
      > > > If I had the 245 with the Diesel inboard i would certainly fix it even tho it is costly.  They last almost the life of the boat.  On some old boats folks have replaced the integral prop shaft with pump with a new stuffing box and seals with shaft only and instead made another thru hull for water inlet and added a pump to the engine.  I like this arrangement better.  I dont know whether it has been done to a Buccaneer but I have seen this done to an Alberg 30.
      > > >
      > > > Prop shaft assemblies come in a range of sizes and are not a Bayliner part.  They used standard parts.  You should be able to get a replacement with ot without integral pump.  You are correct they are not necessarily a Volvo thing.  Volvo handles the engine and gearbox.
      > > >
      > > > I would gibe a cll to WEST Marine and talk to someone about the shaft and possible kit.  If they dont have it they will refer you.
      > > >
      > > > Andrew   
      > > >
      > > >
      > > >
      > > >
      > > > ________________________________
      > > > From: keith.vonderhulls <keith.vonderhulls@>
      > > > To: BaylinerBuccaneerGroup@yahoogroups.com
      > > > Sent: Thursday, September 5, 2013 4:51 PM
      > > > Subject: [BaylinerBuccaneerGroup] First post: Hello
      > > >
      > > >
      > > >
      > > >  
      > > > Hi Guys,
      > > >
      > > > My name is Keith. I met a fellow Buccaneer owner in the marina yesterday who told me about this place (thanks, Chris!).
      > > >
      > > > I'm not sure if I have a 250 or 255. My cabin layout doesn't look like the 250 layout according to sailboatdata.com, but does look exactly like the cabin layout of the US25. I'm pretty sure it's a Buccaneer and not a US Yacht because there's a big B on the mainsail and the title says it's a Bayliner. I can't find any info on the 255. The guy I bought it from couldn't tell me much about it.
      > > >
      > > > I got a really good deal on it. I paid $1500 for with trailer. I've had it for 2 years. Just last week was the first time I've been able to take it out.
      > > >
      > > > The inboard doesn't work. The guy I bought it from told me I needed a long shaft outboard if I didn't want to repair the motor. I found one. Put it on. Tried to take it out. The prop barely touched the water. That was last year.
      > > >
      > > > Since then I've acquired an extra long shaft, but there's been a lot of trials and tribulations along the way. The original trailer jack stripped on me. I had to replace that. I plan on taking it out of the water after each use, so I figured I should build an A frame and devise a winch system. Raising the mast with your bare hands with just you and your woman isn't easy. After a month of trial and error, I finally built something that works well. And two weeks ago, after thinking I was finally going to get to sail, I put it in the water and it started to sink! I had made an attempt at repairing the inboard motor and forgot to put the prop shaft back on.
      > > >
      > > > I didn't know that it had a manual bilge pump, so now I've got an electric bilge pump that I installed.
      > > >
      > > > After all that, I finally got it out over the holiday weekend for the first time, and I took a long lunch today and took her out for a few hours this afternoon.
      > > >
      > > > The boat is in pretty good condition. Mostly it's just cosmetic stuff that needs fixing. That and lots of bees that need killin'. It could use a new coat of paint. There's absolutely no lacquer left on the wood. Aside from the engine, everything seems to be in proper working order. I was told that the problem with the engine is just the water intake pump. The engine itself looks like it's in mint condition.
      > > >
      > > > Anyhow...that's what I've got going on. I'm glad to have found this place.
      > > >
      > >
      >
    • Show all 14 messages in this topic